Alla mina spel fryser och kraschar slumpmässigt

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

Alla mina spel fryser och kraschar slumpmässigt

Alla mina spel har börjat frysa lite när som. Bilden fryser men bakgrundsljudet hänger kvar.
Det började frysa för 1 månad sen ish när jag laddade ner PUBG och tänkta att det frös bara för det var ooptimiserat men sedan började de flesta andra spelen jag spelar frysa också(förutom overwatch)
Detta stör mig oerhört och jag skulle gärna vilja veta vad det kan vara.

Jag tror det kan bero på att:

1. Jag har för lite eller för långsamt ram (8gb)

2. Windows nyaste version(1703)

3. Radeons nyaste uppdatering(17.7.2)

Jag skulle uppskatta om någon hade en lösning på mitt problem<3!

Specs:
Grafikkort: Sapphire Radeon R9 380 Nitro HDMI DP 2xDVI 4GB
CPU: Intel Core i5-4690K @ 3.50GHz
RAM: Crucial Ballistix Sport DDR3 PC12800/1600MHz
Moderkort: MSI Z97-G43
Operativsystem: Windows 10 (version 1703)
Nätaggregat: Corsair CX750M 750W
Hårddisk: Kingston HyperX Fury SHFS37A 120GB

Trädvy Permalänk
Medlem
Registrerad
Jan 2017

@edWise: Har du överklockat något? Gpu, cpu eller ram? Det du beskriver är det som kan hända av överklockning. Du kan alltid kolla men ett "stress test" om din dator är stabil. Ett för gpu o ett för cpun.

CPU: i7 6700k @4,6GHz Moderkort: Asus Z170 Pro Gaming
GPU Gtx 1070 SC Gaming OC
Hårddiskar WD Blue 2000gb, WB Blue 500gb, OCZ TL100 220 gb. OCZ TL100 128 gb.
PSU EVGA 1000 GQ 1000W
RAM 16GB Corsair LP 2400MHz

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jun 2010

Intressant, jag har precis samma problem och jag skulle vilja tro att det uppstod ungefär samtidigt..

Startar jag datorn och valfritt spel (inkl. Overwatch) så fryser bilden alt. så tappar jag bilden helt men ljudet ligger normalt kvar, efter en tvångsomstart (reset-knappen) så fungerar datorn klockrent hela sessionen. Den kraschar alltså bara en gång, aldrig mer..

Jag hade apgamla drivisar till GPU:n men uppdaterade till 17.7.2 och får fortfarande samma fel..

Mina specs:

Mobo: Z87-G45 Gaming
CPU: i5-4670K @ 3.40Ghz
CPU kylare: Antec KÜHLER H2O 620
RAM: Corsair Vengeance 16GB @ 1600Mhz
GPU: R9 290 reference
PSU: Corsair RM750
Disk 1: Kingston SV300S37A 120GB
Disk 2: WD Red WD20EFRX 64MB 2TB

Ser inga uppenbara fel i loggboken heller, en del Händelse-ID 7000:

Tjänsten CldFlt kunde inte startas på grund av följande fel:
Begäran stöds inte.

Hur ser din loggbok ut?

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Apr 2002

Börjar med att att kolla tempratur på cpu och grafikkort i hw monitor eller vad ni behagar kör sen en memtest för att se så minnena inte är kass för det är vanliga problem som är bra att utesluta först

i3 6100 - MSI b150m pro-vd - 8gb 2133 ddr4 - GTX 950 GAMING 2G - z400s 120gb ssd - 1tb WD blue - Corsair 500w

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

@Hannezi: Tack för svar! gpun tor jag är fabriksöverklockat men jag har aldrig rört någoting annat, ska se om jag kan klocka ner det lite.-

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Skulle det inte hjälpa att klocka ner gpu, testa stänga av xmp i bios så även minnet klockan ner (vilket gör nästan ingen skillnad prestandamässig)

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jun 2010
Skrivet av lord_vasagos:

Börjar med att att kolla tempratur på cpu och grafikkort i hw monitor eller vad ni behagar kör sen en memtest för att se så minnena inte är kass för det är vanliga problem som är bra att utesluta först

GPU:n ligger på 94 grader vid full belastning, testat att köra Furmark utan problem. CPU:n har jag ingen koll på men jag tror inte det är värmerelaterat, kollar för säkerhets skull..

memtest går just nu, får se om jag hittar något där.

Det lustiga är att datorn kraschar en gång, efter det kan jag sitta 10+ timmar och växla mellan flera spel utan att det händer något. När datorn varit avstängd ett tag så kraschar den garanterat när jag startar valfritt spel eller om jag bara slösurfar för den delen.

Om memtest inte visar fel byter jag systemdisk och installerar om Windows..

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

Tack för alla svar! Furmark visade inget problem och gpun går på 75 grader.
Ska testa att klocka ner gpun lite och se om något händer.

Trädvy Permalänk
Medlem
Registrerad
Jan 2017

@edWise: Du kan ju alltid testa att ladda om hela windows.

CPU: i7 6700k @4,6GHz Moderkort: Asus Z170 Pro Gaming
GPU Gtx 1070 SC Gaming OC
Hårddiskar WD Blue 2000gb, WB Blue 500gb, OCZ TL100 220 gb. OCZ TL100 128 gb.
PSU EVGA 1000 GQ 1000W
RAM 16GB Corsair LP 2400MHz

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jun 2010
Skrivet av edWise:

Tack för alla svar! Furmark visade inget problem och gpun går på 75 grader.
Ska testa att klocka ner gpun lite och se om något händer.

Hur har det gått för dig?

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

Jag klockade ner gpun lite och allt löste sig

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jun 2010

Gött! Jag tror jag har fått ordning på mitt problem med. Jag hade dator och skärmar inkopplade i en grenkontakt med överspänningsskydd, efter att jag flyttade datorn direkt till väggen så har det fungerat stabilt i någon vecka åtminstone.

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

@Ziwe: Ska testa att byta kontakt, har kraschat nån gång på senaste så ska testa om det blir stabilare efter kontaktbyte!