Firefox fryser hela tiden

Trädvy Permalänk
Medlem
Plats
Chamonix Mt Blanc, France
Registrerad
Sep 2005

Firefox fryser hela tiden

Har en längre tid haft problem med att FF fryser. Kör senaste 55.0.2 men hade även problem med 54 versionerna.
Jag kan inte figurera ut vad som orsakar problemet då det händer sporadiskt och på vissa sidor.
Kör en adblocker men det händer på sidor där adblock är avaktiverad också. kör minimalt antal plugins men de jag kör vill jag ha.
Jag kan inte begripa vad det är som låser FF. Minneshanteringen i FF är ju som den är men när FF hänger använder FF CPU 30%.

Är det någon som har någon idé kring detta?
Kör minimalistiskt och fullt uppdaterat Windows 10 på en AMD laptop av lite äldre modell som i övrigt fungerar superbra.

Fractal Design Define XL R2, Asus P9X79, Xeon E5-2670@3150Ghz (30*105Mhz), 32gb Corsair Vengeance@1866Mhz, EVGA 780GTX Hydrocopper, Nvidia Quadro 5000

Stacker STC-01, Asus P5Q, Xeon 5450@3.70Ghz, 8gb RAM, Powercolor 7870PCS+@1200/1330Mhz

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jan 2004

Ladda ner 64 bitars versionen.

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Vad har du för tillägg?

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Bollnäs
Registrerad
Sep 2007

Om du har hårdvaruaccelleration aktiverat så prova att inaktivera det och se om det blir någon skillnad.
Firefox låste hela min dator i 5-10 sekunder på Twitter när det var nyinstallerat och det var just hårdvaruaccellerationen som spökade.
Inaktiverade det, startade om datorn körde ett tag så och aktiverade det sedan igen och nu fungerar allt felfritt..

Riggen: 2x Xeon E5-2670 @ 16x3,2 Ghz - Z9PE-D8 WS - Corsair 32GB RAM - GTX 1080 ti - Dell U3415W 34" - HyperX Predator PCIe/M.2 - 4x Samsung 840 500GB - Asus Xonar DX - 2x NH-U12S - 2x EVGA Supernova G2 850W - Obsidian 900D
NAS: FreeNAS @ HP Proliant MicroServer Gen 8 - Xeon E3-1230 V2 - 16Gb Kingston ECC RAM - Intel 530 120Gb - IBM m1015/LSI 9220-8i - 4x WD Red 3Tb

Trädvy Permalänk
Medlem
Plats
Tält
Registrerad
Jan 2006

Jag hade samma problem. Om-installation hjälpte inte.
Nu sitter jag med Chrome istället och funkar dubbelt så bra.

Fractal Design Define R5 | ASUS MAXIMUS VII RANGER Z97 ATX | Intel Core i5 4690K | EVGA GTX 970 "4gb" SC ACX 2.0 Cooling | Be Quiet! Pure Power L8 730w 80+ Bronze | ADATA 16gb (2x8) CL9 1600mhz XPG | Cooler Master Hyper 212 EVO | Intel 530 240gb SSD | W7

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2015

Jag hade lite frysningar ett tag, bytte till 64bitars löste det.

Däremot problem med att sidor blir helt vita ibland, enda lösningen är att döda alla firefoxprocesser och starta om - men det verkar som detta problemet undersöks av utvecklarna, hittade flera tickets på deras bugtracker.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Gick själv över från 32 till 64-bitars och det hjälpte också för mig.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2002

Har samma problem och för mig fortsatte det på precis samma sätt i 64bits-versionen. Hela klienten känns plötsligt som sirap och sen fryser den totalt. Har försökt utesluta det mesta, samtliga tips man kan googla sig till. Men tyvärr återstår nog bara en wipe eller helt byte till t ex Chrome som jag ändå kör parallellt.