Hjälp: Får inte igång 5.1 ljud på PC

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Hjälp: Får inte igång 5.1 ljud på PC

Hej

Nu hag har försökt att få igång 5.1 ljudsystemet på PCn i flera dagar men lyckas bara få 2.1 eller 2.0 ljud.

Jag har uppdaterat alla drivrutiner, testat alla högtalare, testat massa olika inställningar.

Windows 10
Ljud system : LG HT-503TH 5.1
Moderkort: Z87-G45 GAMING
Just nu så har jag kopplat ihop de med hjälp av en Optisk kabel

Det enda sättet jag får igång 5.1 är när jag trycker på test knappen som jag har markerat.

Hoppas att någon kan hjälpa mig med detta .

MVH
Smsm

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2010

Vad för källa spelar du upp och med vad?
Spel?

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av clevestam:

Vad för källa spelar du upp och med vad?
Spel?

Har provat olika program och filer (vlc, mpc-hc, etc) det är inte det som är problemet utan att jag inte kan välja 5.1 under ljudinställningar.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2010

När du skickar det optiskt till förstärkaren så ska den känna av om det är 5.1 eller stereo.
Disable speakers, kör digital som standard... sen är det upp till ljudfilen/videofilen om den innehåller 5.1 ljud. Ser ut som du konfar ditt analoga i msi appen när du ska konfa digitala outputten.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2010

Och i egenskaper för digital out kan du klicka i både Dolby och DTS för din förstärkare kan koda av båda skulle nog klicka i 44 och 48 khz också då det är standard oftast att klara båda. Vill du ha 5.1 ljud från filer med stereo så ställ in förstärkaren på pro logic.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av smsm:

Har provat olika program och filer (vlc, mpc-hc, etc) det är inte det som är problemet utan att jag inte kan välja 5.1 under ljudinställningar.

Har du ställt in att dessa program ska mata ut 5.1? som standard brukar dessa program downmixa 5.1, 6.1 osv till 2.0 dvs vanlig stereo, detta måste man ändra till att den dessa ska mata ut 5.1

Att du får testsignaler i alla högtalare säger att du har ställt in ljudinställningarna rätt åtminstånde i Windows.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2010
Skrivet av ggustavsson:

Att du får testsignaler i alla högtalare säger att du har ställt in ljudinställningarna rätt åtminstånde i Windows.

Ja, mjukvara och källa som är problemet antagligen.