Hjälp! Siberia 840 - Inget surround

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Hjälp! Siberia 840 - Inget surround

Hej lingonfisar!

Gjorde en tråd här för ett tag sedan angående vilket headset jag skulle köpa. Fick tummen ur gumpen och köpte mig ett par Siberia 840. Efter att ha suttit och experimenterat ett tag kan jag fortfarande inte ens få någon typ av surroundljud att fungera. Hade älskat några smarta skallar som kunde hjälpa mig!

Jag kör denna setupen:

Strömsladd in i dosan. Mini-USB från dosan in till datorn. Optisk sladd från dosan (Optical in) till datorn (SPDIF out).

Jag har även testat att aktivera Dolby TrueSound eller vad tusan det är, ingen skillnad. (Står i Steelseries Engine 3 att det ska aktivera surround.

Någon som har någon idé?

EDIT: Jag har liksom inte ens stereoljud när jag testar med t.ex. Bohemian Rhapsody.

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Du ska inte använda utgången som heter "Chat" för allt ljud. Den har bara stöd för monoljud.

Varför kopplar du in både USB och S/PDIF? USB räcker.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av LemonIllusion:

Du ska inte använda utgången som heter "Chat" för allt ljud. Den har bara stöd för monoljud.

Varför kopplar du in både USB och S/PDIF? USB räcker.

Läste att SPDIF ger bättre ljud och att man behöver det för surroundljudet. Kanske inte stämmer?

Menar du att jag endast ska köra USB till datorn och strömsladd till dosan?

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Finns det ingen som vet hur man får mer än mono-ljud? Testar nu med att använda vanlig AUX sladd, funkar inte nu heller. Sprillans nya.

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Okt 2010

Har du provat att ställa in Livemix för att få bättre ljud? Samt stänga av "Volume Limit" inne på options menyn.
Och se till så att Input är till Optical och inte USB/Analog.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av Bassen87:

Har du provat att ställa in Livemix för att få bättre ljud? Samt stänga av "Volume Limit" inne på options menyn.
Och se till så att Input är till Optical och inte USB/Analog.

Det gick om jag använde USB som ljud in, och analog sladd som chat out. Varför snackar alla om att man ska använda optisk sladd om det inte fungerar? Eller har jag varit knasig?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Maj 2006

Steelseries egna set-up guide https://www.youtube.com/watch?v=mJULEkmfCHE säger att optiska kabeln är för Xbox och PS4. Dom kör bara med USB och AUX kabeln till PC:n

.:Cpu:. Intel Core i7-3820 3.60GHz .:Motherbord:. Asus Rampage Iv Extreme .:Ram:. 16GB .:HDD:. 11.2TB .:Gpu:. ASUS GeForce GTX 970 4GB STRIX DC2 OC 1680x1050x32, 120Hz .:OS:. Windows 10 Pro 64-bit .:Chassi:. Fractal Design Define XlRACTAL .:Skräm:. VX2268wm 120Hz

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av DwarF:

Steelseries egna set-up guide https://www.youtube.com/watch?v=mJULEkmfCHE säger att optiska kabeln är för Xbox och PS4. Dom kör bara med USB och AUX kabeln till PC:n

Jag såg det sen, vilket är skumt! Här skriver dem själva att optisk sladd till PC ger bättre ljud samt 7.1. Frågan är om de själva vet hur man ska göra.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Och inte förrän nu märker jag att min mic inte funkar oavsett vilken setup jag kör. Bra jobbat, Steelseries.

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Okt 2010
Skrivet av SpelSjuk:

Och inte förrän nu märker jag att min mic inte funkar oavsett vilken setup jag kör. Bra jobbat, Steelseries.

Är du säker på att du har rätt Microphone vald inne på "Recording" fliken inne på Sounds i Windows?

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Okt 2010
Skrivet av SpelSjuk:

Det gick om jag använde USB som ljud in, och analog sladd som chat out. Varför snackar alla om att man ska använda optisk sladd om det inte fungerar? Eller har jag varit knasig?

Har kopplat min 3.5mm till "Analog In" och sedan USB till "USB" samt DC till strömuttag. Men sen måste du ställa in på boxen du fick med Main Menu>Options>Sources>Edit>PC>Och här väljer du vart du vill ha ljudet ifrån Optical In/Analog In/USB In.

EDIT: Fungerar inte detta hade jag dragit en reset för att se om det löser problemet. Main Menu>Options>System>Reset

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av Bassen87:

Har kopplat min 3.5mm till "Analog In" och sedan USB till "USB" samt DC till strömuttag. Men sen måste du ställa in på boxen du fick med Main Menu>Options>Sources>Edit>PC>Och här väljer du vart du vill ha ljudet ifrån Optical In/Analog In/USB In.

EDIT: Fungerar inte detta hade jag dragit en reset för att se om det löser problemet. Main Menu>Options>System>Reset

Om jag kör Chat out med analog sladd, in i datorn (micaux uttaget) hittar datorn inte ens micen.

Kör jag USB in som audiosource verkar någon typ av surroundljud funka, men steelseries säger själva att man bör använda en optisk kabel.

EDIT: USB som audiosource OCH mic så upptäcker datorn micen. Och windows verkar hitta input när jag pratar, inte testat i discord eller så än.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Löste det. Hade kontakt med Steelseries långsamma men bra kundtjänst. Felet var alltså att jag inte hade valt Digital Output under Playback Devices i windows. Känner mig dum i huvudet.

Tack alla för hjälpen <3