Acer Predator XF270H - Några Problem.

Trädvy Permalänk
Medlem
Registrerad
Feb 2004

Acer Predator XF270H - Några Problem.

Tjenare,

Köpte nyligen en Acer 27" Predator XF270H och ja den är ju budget men stör mig på vissa problem.

När man startar den eller ska väcka upp den från sleep så ser man höst upp till höger att den letar igenom olika inputs sen står det i mitten "no signal" och sen går den i sleep igen och kan göra så väldigt många gånger innan den kommer igång (runt 3-4ggr) och ibland så lägger den sig bara i sleep och struntar i att försöka vidare så får man starta om datorn och hoppas att det funkar då. Att den håller på att söka inputs händer mer ofta än att den bara hoppar igång som det ska vara, väldigt irriterande.

Kan tillägga att jag använder DP kabeln som följde med. Är detta en defekt skärm eller är dessa acer skärmar såhär jobbiga att starta?

Sen stör jag mig på att om man stänger av skärmen på knappen på framsidan så tror datorn att man kopplat ur skärmen, man hör liksom windows ljudet "duu duu" när man gör det och har min TV som extended skärm och då blir det att hela skrivbordet hoppar över till den, vilket jag inte vill. Så var det inte på min gamla 60hz samsung skärm som var via HDMI, men DP ska väl inte vara någon skillnad på det avseendet eller?

Sen när jag har på både skärmen och TVn kan jag tillägga så kan allt fucka ur ibland och filmer/webbläsaren ja typ allt laggar och allt får otroliga frame dropps. vilket heller inte hände förut.

Sen kanske jag är petig nu men ramen är inte tight om man säger så, nedre delen särskilt så är det ett gap på nån millimeter in till själva panelen, man kan ju inte direkt limma till det tight själv och vet inte om det är skadligt i längden att det är så? Men kanske är så på budget skärmar som man får leva med?

Nån som har någon erfarenhet med dessa problem och skärmar och kan ge mig något fix eller förslag på hur jag ska göra?

Trädvy Permalänk
Medlem
Registrerad
Feb 2004

Okej, ska försöka simplifiera vad jag fråga för det vart kanske rätt rörigt.

Har inte använt DP kabel förut och den funkar uppenbarligen annorlunda mot HDMI/DVI.
Går det att göra så att DP-kabeln inte tror man kopplat ut hela skärmen (windows unplug ljudet hörs) när man stänger av skärmen på knappen?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2016

Har samma problem med att den inte får någon signal på min XF240H. Har googlat runt en del men inte hittat någon lösning.

Chassi: Fractal Design R4, GPU: MSI 680 2GB, CPU: I7 3820 @4.25Ghz, Kylare: Be Quiet! Pure Rock, MOBO: ASUS P9X79 LE, RAM: Kingston DDR3 HyperX 16 GB (2x8 GB), PSU: XFX ProSeries Core Edition 650W Storage: Samsung SSD 840 PROSeries 128GB, WD Black 2TB, Extrafläktar: 2st Be Quiet! Purewings 2 140mm

Trädvy Permalänk
Medlem
Registrerad
Feb 2004
Skrivet av Grishnackh:

Har samma problem med att den inte får någon signal på min XF240H. Har googlat runt en del men inte hittat någon lösning.

Okej jobbigt är det :/ dock vart det bättre när jag koppla ur andra skärmen men tar några ggr ibland ändå innan den hittar signal. ja jag har också googlat en del men inte hittat.

Hör du också windows unplug ljudet när du stänger av skärmen på knappen?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2016
Skrivet av jackxass:

Okej jobbigt är det :/ dock vart det bättre när jag koppla ur andra skärmen men tar några ggr ibland ändå innan den hittar signal. ja jag har också googlat en del men inte hittat.

Hör du också windows unplug ljudet när du stänger av skärmen på knappen?

Nej, jag stänger sällan av genom knappen. Brukar rycka ur strömkabeln och låta den vila någon minut. Det brukar göra susen

Skickades från m.sweclockers.com

Chassi: Fractal Design R4, GPU: MSI 680 2GB, CPU: I7 3820 @4.25Ghz, Kylare: Be Quiet! Pure Rock, MOBO: ASUS P9X79 LE, RAM: Kingston DDR3 HyperX 16 GB (2x8 GB), PSU: XFX ProSeries Core Edition 650W Storage: Samsung SSD 840 PROSeries 128GB, WD Black 2TB, Extrafläktar: 2st Be Quiet! Purewings 2 140mm

Trädvy Permalänk
Medlem
Plats
Narnia
Registrerad
Sep 2015

jag har haft och har liknande problem så vet inte om det är så med alla acer skärmar, jag har lite mer high end skärm en Acer Predator XB271HU och den gick ofta till "no signal" när jag startade spel eller t.ex i csgo funkade det bra tills jag laddade in i en bana då fick jag no signal tills jag var inne i spelet det var riktigt irriterande.

problemet är nog inte över men det var mycket värre förut jag vet inte vad det beror på eller hur jag kan fixa det jag har bytt DP sladd också det hjälpte en aning men inte 100%.

så tyvärr tror jag att det är bara något konstigt irriterande fel med dessa acer skärmar så man får välja om man kan leva med det eller lämna tillbaka skärmen.

I7 6700k - Palit gtx 1070 jetstream - Noctua nh-d15s - asus z170 pro gaming - evga supernova g2 750w - samsung 850 evo 500gb -fractal design define r5 - 3x noctua nf-a14

Trädvy Permalänk
Medlem
Registrerad
Okt 2016

Har samma skärm. Tror personligen att det är dålig kvalité på DP-kabeln som leder till att det blir glapp i skärmen, framförallt på grund av "knappen" som man trycker in släpper. Har dock inga bevis för detta...

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2004
Skrivet av Kethsi:

jag har haft och har liknande problem så vet inte om det är så med alla acer skärmar, jag har lite mer high end skärm en Acer Predator XB271HU och den gick ofta till "no signal" när jag startade spel eller t.ex i csgo funkade det bra tills jag laddade in i en bana då fick jag no signal tills jag var inne i spelet det var riktigt irriterande.

problemet är nog inte över men det var mycket värre förut jag vet inte vad det beror på eller hur jag kan fixa det jag har bytt DP sladd också det hjälpte en aning men inte 100%.

så tyvärr tror jag att det är bara något konstigt irriterande fel med dessa acer skärmar så man får välja om man kan leva med det eller lämna tillbaka skärmen.

Jo tack i spel så händer det väldigt ofta.
Mitt tålamod tog slut igår när jag kom hem från jobbet och den först inte ville starta upp sig från sleep, fick starta om datorn två ggr innan den funka och skulle då in i CSGO och samma sak hände igen och så har det mer eller mindre varit sen jag fick den förra veckan.

Så stängde ner skiten och montera ner och packa ihop allt och skicka tillbaka till Inet.
Blir så less. Gjorde en felanmälan med återköp för vill inte få hem en ny Acer skärm med säkert samma problem.

Hoppas Inet fixar med återbetalning och det smidigt och snabbt. Om dom motförmodan skulle säga att det inte alls är nått fel så spela jag iaf in en film när ja försökte starta csgo som jag kan visa. Jobbigt att det vart detta bök med köpet bara, men sånt som händer I guess :/