Trädvy Permalänk
Medlem
Registrerad
Aug 2017

Mystiska uppkopplingsproblem mm.

Utan förvarning slutar flera browsers fungera.

Waterfox och Palemoon fungerar precis som vanligt.
Slimjet, Internet Explorer, Vivaldi, Firefox och Sea Monkey fungerar inte.

Bredbandskollen visar att jag har uppkoppling och dessutom visar testresultaten att både upp- och nedhastighet faktiskt ligger högre än vad jag betalat för.

Viss mjukvara som kräver uppkoppling slutar också att fungera. Av de jag känner till nu är det:
Google Earth
Deluge
Pitstop
Alla online installers för diagnosmjukvara jag försökt ladda ner
Bluestacks
+500
TOR
mfl.

Felmeddelanden är att jag inte har någon uppkoppling.
För att vara mer exakt ger t.ex. Vivaldi DNS_PROBE_FINISHED_NO_INTERNET

Jag har gått igenom väldigt många inställningar, men hittar inget uppenbart.
Kört netsh winsock reset och flera andra tänkbara lösningar som löst problem vid tidigare tillfällen.

En annan väldigt "mystisk" detalj är att jag inte kan flytta ner ikoner till nedersta raden utan att "knuffa" ner dem med en annan ikon. Låter osannolikt att detta kan vara kopplat till det ovan, men det kanske kan vara värt att nämna eftersom detta problem uppenbarade sig samtidigt med uppkopplingsproblemen.

Virusscans, ransomwarescans, malwarescans visar inget avvikande ö.h.t.

Kör Win 7 Ultimate.
Har i stort sett aldrig haft några problem på den här burken tidigare och inte gjort några förändringar på slutet. Uppdaterat osv. enligt schema.

Som sagt; dessa problem kom som en blixt från klar himmel.

Är det någon som har någon form av feedback så är jag evigt tacksam för något liknande har jag aldrig varit med om.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Du har problem med DNS server. Testa att byta till 8.8.8.8

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2015

Om du kör med router, ser dns-fälten korrekta ut i admingränssnittet för routern? Dvs. om du kör en whois på dem, tillhör de då din leverantör?

Hur länge har problemen pågått, kan vara temporära problem med din leverantörs dns-servrar, prova byta till 8.8.8.8 som @BrusE tipsar om.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Vad jag kommer på så är iaf palemoon helt fristående med "allt", så den är inte beroende av dina internetinställningar exempelvis. (Jag gillar verkligen den webbläsaren!)

Du har alltså kommunikation i övrigt men vissa appar/program strular, då låter det för mig som proxyproblem eller kanske någon skummis med antivirus/etc. Kanske även se över om du fått igång ipv6 (som kan ge liknande fenomen ibland).

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

Tack för de snabba svaren.

@ Bruse - jag kör 8.8.8.8
@ Elbenko - allt du nämner ser helt normalt ut. Problemen "kom från ingenstans" igår kväll.
@ Gurk - det verkar som om allt som inte har med internet att göra funkar okej. Har sett över ipv6.

Vad som hänt sen sist är att när jag höll på och kolla vad som fungerar på datorn kom en varning från Avast upp. Den visades blixtsnabbt och försvann omedelbart så jag hann inte se vad den sa.
Detta gjorde att jag fann det lämpligt att köra en scan igen. Avast full scan fastnar på 0%. Försökte flera gånger och startade även om två gånger. Samma resultat - stannar på 0%.

Körde därefter en scan med Microsofts msert eftersom den är snabb och lätt att komma åt. Allt grönt.
Försökte därefter plocka ner Bitdefender och som väntat funkade inte onlineversionen eftersom jag "inte har någon åtkomst av internet".
Provade därefter offlineversionen och då får jag veta att "This installer can only be run on 64 bit Windows versions". Jag kör 64 bit.

Börjar misstänka att jag fått in något allvarligt skräp, men jag får inte ihop det. Tills igår har allt fungerat perfekt under lång tid och jag har inte gjort några förändringar, och sen helt plötsligt dyker ett flertal problem upp, som rimligtvis inte känns som om de kan vara kopplade till varandra.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2015

Har du något säkerhetsprogram installerat med realtidsskydd, ex. avast, malwarebytes etc. Prova avinstallera det i så fall, se om det gör någon skillnad.