Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

Inget ljud windows 10

Hej, idag när jag startade datorn så märkte jag att det inte finns något ljud, när jag kollar på uppspelningsenheter så ser jag att staplarna rör sig upp och ner, så datorn tror att det kommer ut ljud. jag har testat med olika högtalare och hörlurar i alla högtalaruttag och jag har testat att uppdatera windows och drivrutiner. Jag ser inget felmeddelande någonstans och datorn reagerar när jag kopplar in högtalarsladden.
Någon som vet vad problemet kan vara?

Main: R9 390 Nitro, 4690K @ 4 GHZ, NH-U12P SE2, Corsair 8GB 1600MHz, Gigabyte Z97X Gaming 3, Fractal Design Define S, 1 TB, Fractal Design 650W, samsung 840 evo 120gb, windows 10
Equipment: Benq xl2411t Tesoro durandal ultimate G1NL, steelseries rival, Qpad qh 90.

Trädvy Permalänk
Medlem
Registrerad
Sep 2015

Inte så att den försöker spela upp ljud via skärmen?

Klicka en gång på högtalarikonen vid "klockan", så borde den rutan ha liten pil upp vid högra hörnet. För övrigt så är det den enheten som ljudet spelas upp på som syns.

Hänt mig ett par gånger efter ha uppdaterat nvidia drivisar.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Högerklicka på högtalaren nere i högra hörnet och ta Uppspelningsenheter.
Välj sedan Högtalare och tryck på Standard.

Har du höjt volymen?

Ryzen 1600X @ 4.3GHz https://valid.x86.fr/g5aaif | Gigabyte GA-AB350N WIFI | Hyperx Predator 3200MHz | Sandisk Ultra II 240GB + 500GB 850 Evo | Evga Gtx 1080 SC Gaming | XL2540 240Hz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av MindBlaster_303:

Inte så att den försöker spela upp ljud via skärmen?

Klicka en gång på högtalarikonen vid "klockan", så borde den rutan ha liten pil upp vid högra hörnet. För övrigt så är det den enheten som ljudet spelas upp på som syns.

Hänt mig ett par gånger efter ha uppdaterat nvidia drivisar.

Det är högtalaren som är uppspelningsenheten

Skrivet av Decimal:

Högerklicka på högtalaren nere i högra hörnet och ta Uppspelningsenheter.
Välj sedan Högtalare och tryck på Standard.

Har du höjt volymen?

Volymen är höjd både i windows och på högtalaren.

Main: R9 390 Nitro, 4690K @ 4 GHZ, NH-U12P SE2, Corsair 8GB 1600MHz, Gigabyte Z97X Gaming 3, Fractal Design Define S, 1 TB, Fractal Design 650W, samsung 840 evo 120gb, windows 10
Equipment: Benq xl2411t Tesoro durandal ultimate G1NL, steelseries rival, Qpad qh 90.

Trädvy Permalänk
Medlem
Registrerad
Sep 2015

Har lite slut på idéer, men har hänt att jag fått starta om datorn. Så har det funkat. Inget annat fungkade förutom det. Men misstänker att du har prövat det redan.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av MindBlaster_303:

Har lite slut på idéer, men har hänt att jag fått starta om datorn. Så har det funkat. Inget annat fungkade förutom det. Men misstänker att du har prövat det redan.

Jag har testat det.

Main: R9 390 Nitro, 4690K @ 4 GHZ, NH-U12P SE2, Corsair 8GB 1600MHz, Gigabyte Z97X Gaming 3, Fractal Design Define S, 1 TB, Fractal Design 650W, samsung 840 evo 120gb, windows 10
Equipment: Benq xl2411t Tesoro durandal ultimate G1NL, steelseries rival, Qpad qh 90.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004
Skrivet av Affeskate13:

Jag har testat det.

I enhetshanteraren och ljud, kan du pröva byta till high definition från realtek och se om det funkar då? Jag har problem med realtek drivers i win 10. Nackdelen är att man verkar förlora equalizer.

| PG348Q 34"| AC 540 5xNoctua | Corsair HX750 | Z170 PG | Corsair V 16GB | 950 PRO 512GB | 6700K | GTX 1080 SEA HAWK | Hydro H115i | Windows 10 64-bit |

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

Gå in på ljudhanteraren och kolla om du har något inaktiverat!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

Jag har ominstallerat windows och köpt ett nytt ljudkort nu, men det unkar fortfarande inte. Det är samma sak. Asus DGX audio center visar att det kommer ut ljud men det kommer inte ut ur högtalare eller hörlurar.

Main: R9 390 Nitro, 4690K @ 4 GHZ, NH-U12P SE2, Corsair 8GB 1600MHz, Gigabyte Z97X Gaming 3, Fractal Design Define S, 1 TB, Fractal Design 650W, samsung 840 evo 120gb, windows 10
Equipment: Benq xl2411t Tesoro durandal ultimate G1NL, steelseries rival, Qpad qh 90.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004
Skrivet av Affeskate13:

Jag har ominstallerat windows och köpt ett nytt ljudkort nu, men det unkar fortfarande inte. Det är samma sak. Asus DGX audio center visar att det kommer ut ljud men det kommer inte ut ur högtalare eller hörlurar.

Har du möjlighet att pröva högtalarna via något annat, tex mp3 spelare om de funkar?

| PG348Q 34"| AC 540 5xNoctua | Corsair HX750 | Z170 PG | Corsair V 16GB | 950 PRO 512GB | 6700K | GTX 1080 SEA HAWK | Hydro H115i | Windows 10 64-bit |