Grafikkortet jobbar inte.

Trädvy Permalänk
Medlem
Registrerad
Apr 2016

Grafikkortet jobbar inte.

Hej.
Mitt grafikkort verkar inte jobba alls när man belastar det vare sig i spel eller i FurMark. Tittar man på belastningen i FurMark håller sig temp på ca 35 grader, fläkt på ca 30% och helt enkelt skitkass fps. Inget verkar vara belastat.
Får inga bluescreen eller liknande.

Kan ju vara värt att nämna att det handlar om ett gammalt gtx570.

Trasigt eller nåt jag missat?

Tacksam för svar.

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Mar 2005

@Rofa79: Har du rätt drivrutiner? Har du stängt av vSync?

"Om man arbetar tillräckligt länge med att förbättra ett föremål går det sönder. "

Hjälp oss göra världen lite snällare! www.upphittat.nu

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Ladda ned afterburner
Där har du Realtidsövervakning över GPU Usage

citera för svar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2007

Har du furmark fönstret aktivt och inte i bakgrunden?
Ingen V-sync inställning eller annan framerate cap i drivrutinerna?

Nytt bygge: Ryzen och ev. Vega
ASUS Sabertooth P67, Intel 2600K@4.7GHz, 2x8GB DDR3 2133MHz, R9 390
Har haft dessa GPUer: Tseng ET6000, Matrox M3D, 3DFX Voodoo 1-3, nVidia Riva 128, TNT, TNT2, Geforce 256 SDR+DDR, Geforce 2mx, 3, GT 8600m, GTX460 SLI, GTX580, GTX670 SLI, AMD Radeon 9200, 4850 CF, 6950@70, 6870 CF, 7850 CF
Lista beg. priser GPUer ESD for dummies

Trädvy Permalänk
Medlem
Registrerad
Apr 2016

@ZecretW:
Senaste drivrutiner och vSync är avstängt

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2012

Inte råkat koppla skärmen till moderkortet istället för grafikkortet?

GAMINGRIGG: I7 6700K@4,4Ghz. 32GB DDR4. EVGA GTX 1080 TI FTW3 ACX.
SERVER: Core I5 3500K 6x 2Tb WD Caviar Green.
NAS: DS1813+ 5x 4TB Wd Red.
HTPC/VR: i5-7500. 8GB DDR4. EVGA GTX 1080 FTW ACX.

Trädvy Permalänk
Medlem
Registrerad
Apr 2016
Skrivet av jompenleet:

Ladda ned afterburner
Där har du Realtidsövervakning över GPU Usage

Har testat det med, inget händer när jag spelar eller gör något annat som är krävande för grafikkortet.

Trädvy Permalänk
Medlem
Registrerad
Apr 2016
Skrivet av Pentagram:

Inte råkat koppla skärmen till moderkortet istället för grafikkortet?

Nope, testat båda utgångarna.

Trädvy Permalänk
Medlem
Registrerad
Apr 2006
Skrivet av Rofa79:

Nope, testat båda utgångarna.

Vad betyder båda utgångarna? Du ska rimligtvis inte koppla in alls i moderkortet, men kanske det du menade?

Trädvy Permalänk
Medlem
Registrerad
Apr 2016
Skrivet av improwise:

Vad betyder båda utgångarna? Du ska rimligtvis inte koppla in alls i moderkortet, men kanske det du menade?

Finns två utgångar på kortet till skärmen, dessa testade jag.

Trädvy Permalänk
Medlem
Registrerad
Apr 2016

Har nu installerat äldre drivrutiner, fungerar igen!!
Tack för svaren.