Trädvy Permalänk
Medlem
Registrerad
Maj 2016

Datorn vill inte starta

Hej!

Idag är det så att min bror har köpt sig en ny dator som han har byggt själv, han hade inga problem att sätta ihop den, men när han väl skulle starta den så verka bara processor fläkten fungera.

Han har testat att starta datorn med ett ram minne samt att sätta ram minnena i olika platser.
Eftersom grafikkortet inte verka göra mycket så testade han även att sätta in sitt gamla kort, men blev inte någon skillnad där.

https://www.inet.se/kundvagn/visa/10694160/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2015

Är det verifierat att allt är rätt inkopplat/monterat? Distanser till moderkort, PSU kablar och allt det vanliga.

ASUS PRIME X370-PRO | AMD Ryzen 1600 3.9 @ 1.38 | Noctua NH-D15 | Corsair 2x8 DDR4 3200Mhz @ 1.375 Vengeance LPX | KFA2 GTX 980ti OC Black @ 1377/7908| Samsung 850 Evo 250Gb, Kingston HyperX Fury 120Gb | Corsair RM750x | Fractal Design R5 Svart | Beyerdynamic DT770 pro 80 | Vortex Pok3r |

Trädvy Permalänk
Medlem
Registrerad
Maj 2016

@svaj: Distanser finns till moderkortet, allt bör vara rätt monterat och kablarna som jag har förstått det så sitter allt rätt.
Jag tror han sa att grafikkorts fläkten snurrade lite och sedan la av, men jag är inte helt säker.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Cloverclue:

@svaj: Distanser finns till moderkortet, allt bör vara rätt monterat och kablarna som jag har förstått det så sitter allt rätt.
Jag tror han sa att grafikkorts fläkten snurrade lite och sedan la av, men jag är inte helt säker.

Att grafikkortsfläkten bara snurrar till beror säkert på att den är semi passiv, så det är i sin ordning.
Förmodar att även 8-pins kontakten till cpu är inkopplad, sitter uppe till vänster om cpu.

Sen har jag sett ett antal som har liknande problem med Rysen byggen, det har lösts med bios uppdatering.

Trädvy Permalänk
Medlem
Registrerad
Maj 2016

@MacAllan: Hur ska man kunna uppdatera bios? Måste man inte ha en ny processor?`

Vid streck koden på moderkortet står ett serie nummer, kan man kolla vilken bios version den har därifrån?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Cloverclue:

@MacAllan: Hur ska man kunna uppdatera bios? Måste man inte ha en ny processor?`

Vid streck koden på moderkortet står ett serie nummer, kan man kolla vilken bios version den har därifrån?

Ok så du kommer alltså inte ens så långt att du kan komma in i bios?
8-pins kontakten som jag nämnde, är den i?

Trädvy Permalänk
Medlem
Registrerad
Maj 2016

@MacAllan: Allting är i kopplat, vi har dubbel kollat

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2003

Nu skimma jag igenom tråden lite snabbt bara, har ni testat att ta bort batteriet på brädan? Eller nolla bios?

Ryzen 7 1700 | CM 612 v2 | 2x16GB HyperX | Fatal1ty X370 Pro Gaming
AORUS GTX 1080 Ti | 2x PM961 512GB, 850EVO 500GB, MX300 525GB | Define R5 | AX860i

Trädvy Permalänk
Medlem
Registrerad
Maj 2016

@elixyr: Vi har testat att ta bort batteriet, men vi kan testa igen.
Visserligen så väntade vi inte 10 minuter, men ska göra det nu

Trädvy Permalänk
Medlem
Registrerad
Maj 2016
Skrivet av elixyr:

Nu skimma jag igenom tråden lite snabbt bara, har ni testat att ta bort batteriet på brädan? Eller nolla bios?

Okej, nu så har vi testat att dra ut batteriet.. Men nej! De vill sig inte alls..
Datorn verka gå igång som det ska, de är bara svart bild på skärmen, NO DVI INPUT.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Cloverclue:

@svaj: Distanser finns till moderkortet, allt bör vara rätt monterat och kablarna som jag har förstått det så sitter allt rätt.
Jag tror han sa att grafikkorts fläkten snurrade lite och sedan la av, men jag är inte helt säker.

så din bror har han satt ihop datorer innan, finns ju vissa guider som man kan följa om man inte är så van.
innan ni skruvade in moderkortet i chassit testkörde ni med MB, nätagg, minne, cpu,

jag gissar på fel på
distanser.
Cpu-pinnar.
PCI-E kabeln och CPU-PWR är i fel uttag..
PCI-E kabeln är inte isatt i grafikkortet.

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Skelleftehamn
Registrerad
Dec 2002

Kolla så att minnena verkligen sitter i ordentligt. Jag hade nästan samma fel och det var så enkelt att minnena inte var helt korrekt monterade. Tryckte till lite extra och jag fick bild

Trädvy Permalänk
Medlem
Plats
Umeå -> Nordmaling
Registrerad
Jul 2007

Jag hade det problemet när mitt moderkort dog.

Min polare hade samma problem men han hade satt en distans som petade på undersidan av moderkortet precis under batteriet. Fråga mig inte hur. Det löstes genom att ta bort distansen.

En annan gång hade han samma problem fast orsaken var att primära video outputen var satt till moderkortet och inte grafikkortet. Löstes genom att koppla in skärmen i moderkortet.

Jag gissar dock på någon form av kortslutning, moderkortet kanske är DoA? Testa de komponenter ni kan i en annan dator och se om de fungerar.

Edit:
Iofs, min brorsa hade samma problem (satans vad vanligt det är?). Orsaken för honom var att hans GPU hade 8+6-pin och han trodde det var valfritt och hade bara kopplat in en strömsladd. Jag skrattar fortfarande när jag tänker på det.

Trädvy Permalänk
Medlem
Registrerad
Maj 2016
Skrivet av Grönahunden:

så din bror har han satt ihop datorer innan, finns ju vissa guider som man kan följa om man inte är så van.
innan ni skruvade in moderkortet i chassit testkörde ni med MB, nätagg, minne, cpu,

jag gissar på fel på
distanser.
Cpu-pinnar.
PCI-E kabeln och CPU-PWR är i fel uttag..
PCI-E kabeln är inte isatt i grafikkortet.

Han har byggt många datorer förr, nu har han inte gjort de på något år, tills nu.
Cpu pinnarna är som dom ska, inte böjda om de är det du tänker på
Jag kan kolla igen om kablarna sitter rätt, sen så ser jag inte någonstans man kan sätta in PCI-E kabeln i grafikkortet.. Jag vet att jag kan göra det på min egna dator, men jag ser inte nått på 1050n

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Cloverclue:

Han har byggt många datorer förr, nu har han inte gjort de på något år, tills nu.
Cpu pinnarna är som dom ska, inte böjda om de är det du tänker på
Jag kan kolla igen om kablarna sitter rätt, sen så ser jag inte någonstans man kan sätta in PCI-E kabeln i grafikkortet.. Jag vet att jag kan göra det på min egna dator, men jag ser inte nått på 1050n

det är bara vissa 1050ti som har en 6pin kontakt.. problemet är att PCI-e & CPU-pwr går i varandras kontakter

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Registrerad
Maj 2016
Skrivet av Raphaei:

Jag hade det problemet när mitt moderkort dog.

Min polare hade samma problem men han hade satt en distans som petade på undersidan av moderkortet precis under batteriet. Fråga mig inte hur. Det löstes genom att ta bort distansen.

En annan gång hade han samma problem fast orsaken var att primära video outputen var satt till moderkortet och inte grafikkortet. Löstes genom att koppla in skärmen i moderkortet.

Jag gissar dock på någon form av kortslutning, moderkortet kanske är DoA? Testa de komponenter ni kan i en annan dator och se om de fungerar.

Edit:
Iofs, min brorsa hade samma problem (satans vad vanligt det är?). Orsaken för honom var att hans GPU hade 8+6-pin och han trodde det var valfritt och hade bara kopplat in en strömsladd. Jag skrattar fortfarande när jag tänker på det.

Vår ide var att testa komponenterna i en annan dator, men de bli lite svårt eftersom det är den enda datorn i bygget som har en ddr4 i sig.
Han berättade för mig att han har redan testat att sätta i sladden i moderkortet, visserligen så kan jag testa och se vad som händer när jag gör det

Jag hoppas att vi kan byta ut moderkortet om den nu är DoA..

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Maj 2012

Har haft ett liknande problem och då var det CPU-n som inte satt rätt i CPU sockeln och för mycket kylpasta då hittar den ingen kontakt mellan processorn och moderkortet.

Dator: i5 7600k@5ghz | EVGA 1060 | 8gb Corsair 2666mhz | MSI Z270-A
Laptop: Lenovo Thinkpad T430s | i7-3520M | 8 GB
Mobil: iPhone 7 128gb | Konsoler: XboxOne | PS4 | Wii

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Se till att skärmen faktiskt är ansluten till grafikkortet inte moderkortet och se till att skärmen värkligen söker efter input på rätt kontakt.

Vissa skärmar kan vara griniga, testa gärna en annan skärm med.

Som du sa CPU fläkten snurrar, grafikkortsfläkten går en stund vilket kan vara helt normalt med ett modernt kort.

I bland är det bara skrämjävlen som ska strula med nya datorn, har hänt för.

Kolla om moderkortet har leds för felkoder, i så fall kolla i manualen vad moderkortet gör.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Registrerad
Maj 2016
Skrivet av pa1983:

Se till att skärmen faktiskt är ansluten till grafikkortet inte moderkortet och se till att skärmen värkligen söker efter input på rätt kontakt.

Vissa skärmar kan vara griniga, testa gärna en annan skärm med.

Som du sa CPU fläkten snurrar, grafikkortsfläkten går en stund vilket kan vara helt normalt med ett modernt kort.

I bland är det bara skrämjävlen som ska strula med nya datorn, har hänt för.

Kolla om moderkortet har leds för felkoder, i så fall kolla i manualen vad moderkortet gör.

Vi har testat med två olika skärmar, vilket är min dator skärm och min brors.
Han testade med en HDMI till TV, men inget där heller..

Jag ska ta en extra titt i manualen

Trädvy Permalänk
Medlem
Registrerad
Maj 2016
Skrivet av Kriddezor:

Har haft ett liknande problem och då var det CPU-n som inte satt rätt i CPU sockeln och för mycket kylpasta då hittar den ingen kontakt mellan processorn och moderkortet.

Processorn sitter med pilen som guidar en.
Kylpasta är nog inget problem heller, vi var ganska noga med att jämna ut pastan för hela processorn, och inte göra det för tjockt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Ja du kan ofta utesluta saker i alla fall om moderkortet passeras vissa tester enligt leds eller pc speaker.

Så slipper man leta i blindo.

Ett annat tips är att montera om ATX kontakten några gånger.
Haft fall där 20 ommonteringar krävdes, fungerade med ett gammalt agg men inte det nya. Usel kontakt.

Senast det hände så var det moderkortets ATX kontakt på ett X79 moderkort.

Så att gå över kontakterna en eller två gånger till skadar inte, i bland är tyvärr passformen dålig om än ovanligt.

Var väl 10 år i mellan fallen jag hade och jag har byggt många system.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Registrerad
Maj 2016
Skrivet av Grönahunden:

det är bara vissa 1050ti som har en 6pin kontakt.. problemet är att PCI-e & CPU-pwr går i varandras kontakter

Finns bara en sladd som heter CPU och finns bara en plats att sätta den i, är vad jag kan se iallafall.

Trädvy Permalänk
Medlem
Registrerad
Maj 2016
Skrivet av pa1983:

Ja du kan ofta utesluta saker i alla fall om moderkortet passeras vissa tester enligt leds eller pc speaker.

Så slipper man leta i blindo.

Ett annat tips är att montera om ATX kontakten några gånger.
Haft fall där 20 ommonteringar krävdes, fungerade med ett gammalt agg men inte det nya. Usel kontakt.

Senast det hände så var det moderkortets ATX kontakt på ett X79 moderkort.

Så att gå över kontakterna en eller två gånger till skadar inte, i bland är tyvärr passformen dålig om än ovanligt.

Var väl 10 år i mellan fallen jag hade och jag har byggt många system.

Moderkortet gör inga ljud av sig direkt, men min bror berättade att de moderkortet inte ska göra något ljud, för han förväntade sig att den skulle pipa till vid bios men att den aldrig gjorde det, i och för sig så har vi inte kommit till bios än. Sen så lyser det rött runt moderkortet nära grafikkortet.

ATX kontakten du berättade om har jag aldrig hört talas om
Jag få kolla de lite senare, men kan inte tänka mig att de är problemet :S

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013

Som vanligt läser man inte manualen!!

Något är fel men vad ?

Koppla in en liten högtalare för att få reda på vad som är fel istället för att ramla i blindo.
kostar typ 10 SEK.

Lycka till!

Trädvy Permalänk
Medlem
Registrerad
Maj 2016
Skrivet av roev:

Som vanligt läser man inte manualen!!

Något är fel men vad ?

Koppla in en liten högtalare för att få reda på vad som är fel istället för att ramla i blindo.
kostar typ 10 SEK.

Lycka till!

Jag har kopplat in en högtalare, men jag hör inte nått alls.

Först så kopplade jag in en trasig högtalare (visste inte att den var trasig) Så hörde jag bara surr..
Kopplade in en annan högtalare som fungerar, men hör inte ett piss.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Cloverclue:

Jag har kopplat in en högtalare, men jag hör inte nått alls.

Först så kopplade jag in en trasig högtalare (visste inte att den var trasig) Så hörde jag bara surr..
Kopplade in en annan högtalare som fungerar, men hör inte ett piss.

såna här högtalare brukar inte gå sönder.

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2009

Av vad jag läst i tråden ser jag bara två alternativ:

  • Moderkort/processor är defekt

  • Nånting har monterats fel

Lyckligtvis är det andra alternativet det troligaste (vi har alla varit där ) . Så för att ta reda på vad som inte fungerar krävs det en del felsökningsarbete.

Tänkte för tydlighetens skull skriva ut allt jag hade gjort, ursäkta om det låter lite nedlåtande med de självklara stegen.

  1. Ta ut allt ur datorlådan och montera på ett bord. Lådan moderkortet kom i kan användas som icke-ledande underlag för moderkortet.

  2. Sätt i CPU och montera CPU-fläkt.

  3. Koppla in kabel från CPU-fläkt till moderkortet. (Rosa markering i bild nedan)

  4. Koppla in en ram-modul på moderkortet

  5. Koppla in 24-pins och 8-pins kontakter från nätagg till moderkort. (Röd respektiv grön markering i bild nedan)

  6. Montera grafikkort

  7. Koppla till skärm till någon utgång på grafikkortet

  8. Slå på strömmen på nätagget.

  9. Starta datorn genom att kortsluta pins med beteckning "PWR_SW" (Gul markering i höger nedre hörn i bild). Detta görs med en flat skruvmejsel eller annat elektriskt ledande föremål. (Bara rör lätt vid båda pins med skruvmejseln så att ström kan ledas mellan dem)

Om det fortfarande inte blir någon bild testa med annan RAM-modul och på andra platser. Kolla att skärmen fungerar med den kabel ni valt använda. Verifiera 8-pins och 24-pins kontakterna på nätagget fungerar med en annan dator. Funkar inget är nästa steg att testa med annat moderkort/processor (vilket jag gissar inte finns tillgängligt).
Som andra sagt vore det bra om man kopplade in en moderkortshögtalare för att lyssna på vilken felkod av långa och korta toner den spelar upp (vilket hade varit det första steget om man har en sådan högtalare), på så sätt kan man få reda på vad som är fel lite enklare genom att se vad felkoden betyder. Den enda svenska butik jag hittat som säljer sådana är denna https://net2world.se/intern-speaker-hogtalare-for-pc.

Att göra alla dessa steg är väldigt omständigt (och ni kan testa utan att plocka ut allt ur chassit först), men kanske kan behövas för att utesluta/verifiera ett fel på moderkortet/processorn. Oftast är det inget fel på grejerna, lycka till!

misstog att processor hade integrerad grafik
Trädvy Permalänk
Medlem
Registrerad
Maj 2016
Skrivet av Devien:

Av vad jag läst i tråden ser jag bara två alternativ:

  • Moderkort/processor är defekt

  • Nånting har monterats fel

Lyckligtvis är det andra alternativet det troligaste (vi har alla varit där ) . Så för att ta reda på vad som inte fungerar krävs det en del felsökningsarbete.

Tänkte för tydlighetens skull skriva ut allt jag hade gjort, ursäkta om det låter lite nedlåtande med de självklara stegen.

  1. Ta ut allt ur datorlådan och montera på ett bord. Lådan moderkortet kom i kan användas som icke-ledande underlag för moderkortet.

  2. Sätt i CPU och montera CPU-fläkt.

  3. Koppla in kabel från CPU-fläkt till moderkortet. (Rosa markering i bild nedan)

  4. Koppla in en ram-modul på moderkortet

  5. Koppla in 24-pins och 8-pins kontakter från nätagg till moderkort. (Röd respektiv grön markering i bild nedan)

  6. Koppla till skärm via DVI/HDMI. (Använd kopplingarna på moderkort, grafikkortet behöver inte monteras)

  7. Slå på strömmen på nätagget.

  8. Starta datorn genom att kortsluta pins med beteckning "PWR_SW" (Gul markering i höger nedre hörn i bild). Detta görs med en flat skruvmejsel eller annat elektriskt ledande föremål. (Bara rör lätt vid båda pins med skruvmejseln så att ström kan ledas mellan dem)

Om det fortfarande inte blir någon bild testa med annan RAM-modul och på andra platser. Kolla att skärmen fungerar med den kabel ni valt använda. Verifiera 8-pins och 24-pins kontakterna på nätagget fungerar med en annan dator. Funkar inget är nästa steg att testa med annat moderkort/processor (vilket jag gissar inte finns tillgängligt).
Som andra sagt vore det bra om man kopplade in en moderkortshögtalare för att lyssna på vilken felkod av långa och korta toner den spelar upp (vilket hade varit det första steget om man har en sådan högtalare), på så sätt kan man få reda på vad som är fel lite enklare genom att se vad felkoden betyder. Den enda svenska butik jag hittat som säljer sådana är denna https://net2world.se/intern-speaker-hogtalare-for-pc.

Att göra alla dessa steg är väldigt omständigt (och ni kan testa utan att plocka ut allt ur chassit först), men kanske kan behövas för att utesluta/verifiera ett fel på moderkortet/processorn. Oftast är det inget fel på grejerna, lycka till!
https://i.imgur.com/2eaGKPg.jpg

Så som jag har förstått det så har inte ryzen integrerad grafik.

Men min bror misstänker att det har nått med minnena o göra nu, han har precis kollat på minnena och tror att Ryzen inte har support för just detta minnet.
Hyperx HX426C15FBK2/8

Är det någon som kan bekräfta? Om den är kompatibel, för den listan han hittade så var i stort sett alla Hyperx kompatibla förutom den han har, till dom flesta ryzen.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2009
Skrivet av Cloverclue:

Så som jag har förstått det så har inte ryzen integrerad grafik.

Men min bror misstänker att det har nått med minnena o göra nu, han har precis kollat på minnena och tror att Ryzen inte har support för just detta minnet.
Hyperx HX426C15FBK2/8

Är det någon som kan bekräfta? Om den är kompatibel, för den listan han hittade så var i stort sett alla Hyperx kompatibla förutom den han har, till dom flesta ryzen.

Ryzen har inte integrerad grafik nej, har uppdaterat mitt förra inlägg ifall nån annan skulle läsa det. Såg bara att moderkortet hade stöd och antog utan att läsa på nåt mer, ursäkta.

När jag tittade på kompatibilitetslistan med minnen godkända för moderkortet fanns det inte med. Antar att det är samma lista din bror hittade? Där fanns dock det större paketet "HX426C15FBK2/16" med som kompatibelt, så vore konstigt (men inte omöjligt) att de inte skulle fungera tillsammans.
Jag hittar dock inte något av paketen i kompatibilitetslistan för ryzen från kingston.

I detta inlägget på reddit har en användare problem med minnena på ett ASUS X370-PRO moderkort. Han måste då använda en annan minnessticka för att komma in och sänka minnesfrekvensen i BIOS.

Så det kan vara ett kompatibilitetsfel som var svårt att förutse. Kolla med Inet om det går att byta minnena mot ett annat paket utan att betala returfrakt

Trädvy Permalänk
Medlem
Registrerad
Maj 2016
Skrivet av Devien:

Ryzen har inte integrerad grafik nej, har uppdaterat mitt förra inlägg ifall nån annan skulle läsa det. Såg bara att moderkortet hade stöd och antog utan att läsa på nåt mer, ursäkta.

När jag tittade på kompatibilitetslistan med minnen godkända för moderkortet fanns det inte med. Antar att det är samma lista din bror hittade? Där fanns dock det större paketet "HX426C15FBK2/16" med som kompatibelt, så vore konstigt (men inte omöjligt) att de inte skulle fungera tillsammans.
Jag hittar dock inte något av paketen i kompatibilitetslistan för ryzen från kingston.

I detta inlägget på reddit har en användare problem med minnena på ett ASUS X370-PRO moderkort. Han måste då använda en annan minnessticka för att komma in och sänka minnesfrekvensen i BIOS.

Så det kan vara ett kompatibilitetsfel som var svårt att förutse. Kolla med Inet om det går att byta minnena mot ett annat paket utan att betala returfrakt

Tycker ju inte att ryzen ska behöva vara så känslig, men de kanske bli att vi får byta ut minnena iallafall.
Bara lite bökigt att skicka tillbaka grejorna för en sån liten sak.
Vi ska först testa med en sån högtalare och felsöka, om vi hitta en butik som säljer de här, annars gör vi nog bara en chansning och byter minnena.