Mitt internet är mer ostabilt än en elefant på cirkuslina

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

Mitt internet är mer ostabilt än en elefant på cirkuslina

Hej, har upplevt de värsta stabilitetsförändringar i mitt internet jag nånsin upplevt de senaste dagarna. Sidor tar lång tid att ladda, spel har otroligt hög ping i flera sekunder och blir sedan spelbart, osv osv. Jag testade att pinga direkt till routern, google.com och till bredbandsbolaget(WanIP) och resultaten är blandade men i stort sett likadana:

  • WanIP: Ping statistics wanip:
    Packets: Sent = 297, Received = 243, Lost = 54 (18% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 2001ms, Average = 47ms

  • Google.com: Ping statistics for 172.217.22.174:
    Packets: Sent = 106, Received = 83, Lost = 23 (21% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 17ms, Maximum = 1017ms, Average = 32ms

  • Router: Ping statistics for 192.168.1.1:
    Packets: Sent = 188, Received = 153, Lost = 35 (18% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 1001ms, Average = 18ms

Gemensamt för alla är också att jag får två meddelanden som dyker upp då och då. "Request timed out" och "Reply from 192.168.1.5: Destination host unreachable.". Vet inte riktigt vad jag kan utesluta med hjälp av detta men det är nödvändigt att nämna att routern är uppdaterad.

Nätagg: EVGA Supernova G2 750W
Moderkort: ASRock H55M-LE
Processor: Intel Core i5 760, 2.8 GHz
Grafikkort: XFX RX 480 Triple X RS 8GB
RAM: 2x Corsair Vengance DDR3 4GB 1600MHz

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Din router borde svara på ping om den inte är överbelastad och vad är det för enhet som heter .5 på slutet ?
Har du provat att koppla bort routern ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Okt 2001

Skulle nog aldrig rekommendera att man skriver ut sin WAN IP, även om det må vara så att det byts ofta. Just to be safe

1) Har du testat direkt i jacket (utan router)
2) Vad har du för Router?
3) ADSL? Fiber?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2009

Då du har förluster mot din egen router så sitter felet lokalt hemma hos dig.
Min spontana tanke är att du använder WLAN, stämmer det?

Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009

@trevligaråkan: *tråd flyttad*

Jag tror den trivs bättre här än i "köpråd"

Trädvy Permalänk
Medlem
Registrerad
Aug 2016
Skrivet av mrqaffe:

Din router borde svara på ping om den inte är överbelastad och vad är det för enhet som heter .5 på slutet ?
Har du provat att koppla bort routern ?

@mrgaffe Det är min dator, såg jag nu. Vad menar du? Jag har testat att koppla min dator direkt till modemet och då funkar det, men det funkar inte i längden då jag blir den enda med internet i hushållet.

Skrivet av GonAce:

Skulle nog aldrig rekommendera att man skriver ut sin WAN IP, även om det må vara så att det byts ofta. Just to be safe

1) Har du testat direkt i jacket (utan router)
2) Vad har du för Router?
3) ADSL? Fiber?

@GonAce Tack, det visste jag inte om!
1)Vi har telefonjack, så det går inte så vitt jag vet. Dock testade jag direkt in i modemet, men det funkar inte i längden(se svar till mrgaffe).
2)NETGEAR WNR2000v3 - N300 Wireless Router
3)ADSL

Skrivet av ormey:

Då du har förluster mot din egen router så sitter felet lokalt hemma hos dig.
Min spontana tanke är att du använder WLAN, stämmer det?

@ormey Jag använder inte WLAN

Nätagg: EVGA Supernova G2 750W
Moderkort: ASRock H55M-LE
Processor: Intel Core i5 760, 2.8 GHz
Grafikkort: XFX RX 480 Triple X RS 8GB
RAM: 2x Corsair Vengance DDR3 4GB 1600MHz

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

@NordhNet: Ja, precis, det är nog en bra idé. Gick lite snabbt där, hehe

Nätagg: EVGA Supernova G2 750W
Moderkort: ASRock H55M-LE
Processor: Intel Core i5 760, 2.8 GHz
Grafikkort: XFX RX 480 Triple X RS 8GB
RAM: 2x Corsair Vengance DDR3 4GB 1600MHz

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

Eftersom du har pakeetförluster redan mellan din dator och routern så är problemet 99% routern eller kabeln mellan dator och router.

Om det fungerar utan routern så hs har du ju uteslutit kabeln då står det kvar att det är fel på routern.

Normal svarstid till routern brukar ligga på 1ms möjligen max upp till 5ms. Att ligga på 1000ms är ett tecken på att antingen routern inte orkar med trafiken eller är trasig.

Asus Z97-A, I7 4790K @4.7Ghz, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Plats
Swedland
Registrerad
Maj 2006

Du har en skräprouter.

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av trevligaråkan:

Jag har testat att koppla min dator direkt till modemet och då funkar det, men det funkar inte i längden då jag blir den enda med internet i hushållet.

Eftersom det funkar direkt mot modemet och du uppenbarligen får paketförluster redan i ditt lan så är felet relaterat till routern. Har du verkligen ett rent modem eller är det nån annan pryl som även har andra funktioner? De flesta operatörer skickar ju ut en gateway och så har det varit i säkert 10 år så exakt vad är det för beteckning på det du kallar modem ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Aug 2016
Skrivet av mrqaffe:

Eftersom det funkar direkt mot modemet och du uppenbarligen får paketförluster redan i ditt lan så är felet relaterat till routern. Har du verkligen ett rent modem eller är det nån annan pryl som även har andra funktioner? De flesta operatörer skickar ju ut en gateway och så har det varit i säkert 10 år så exakt vad är det för beteckning på det du kallar modem ?

ZyXEL P-660H-D1 ADSL2+ Gateway är mitt beteckning på modem. Vet inte riktigt ifall det är ett modem men att vara ansluten till det verkar funka felfritt.

Nätagg: EVGA Supernova G2 750W
Moderkort: ASRock H55M-LE
Processor: Intel Core i5 760, 2.8 GHz
Grafikkort: XFX RX 480 Triple X RS 8GB
RAM: 2x Corsair Vengance DDR3 4GB 1600MHz

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006
Skrivet av trevligaråkan:

ZyXEL P-660H-D1 ADSL2+ Gateway är mitt beteckning på modem. Vet inte riktigt ifall det är ett modem men att vara ansluten till det verkar funka felfritt.

Ja det är ett Adsl/Vdsl modem.

Asus Z97-A, I7 4790K @4.7Ghz, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av trevligaråkan:

ZyXEL P-660H-D1 ADSL2+ Gateway är mitt beteckning på modem. Vet inte riktigt ifall det är ett modem men att vara ansluten till det verkar funka felfritt.

Skrivet av Rouge of Darkness:

Ja det är ett Adsl/Vdsl modem.

Nej det är inget modem utan en gateway, den kan alltså göra mer än ett modem men den innehåller ett modem, den kan däremot även utföra nat och agera dhcpserver och "vlan switch" vilket inte ett modem kan, dessa funktioner kan om de är aktiva påverka funktionen av nästa apparat i kedjan så att det uppstår adressproblem. En gateway måste vara bryggad åtminstone för datatrafiken om man ska sätta en egen router efter den för att hantera datatrafiken i lanet, ett modem kan däremot inte ställa till med adresseringsproblem.

Man måste alltså se till att man har ett publikt ipnummer fram till sin egen routers wanport, har man ett privat så måste gatewayen konfas om så den bryggas, om det inte är konfat så kommer man att få paketförluster och tappa kapacitet i lanet.

Man bör logga in i sin egen router och nånstans i dess menyer förvissa sig om att den får ett publik ipnummer på wanporten och har den inte det så ska det konfas om så att det blir rätt.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.