Trädvy Permalänk
Medlem
Plats
/home/loki
Registrerad
Jul 2002

Några frågor om Irssi

Laddade ner och installerade Irssi och det funka bra men jag har lite frågor.
Har RedHat 9.

1. Jag lyckades med att få irssi att connecta till Q-net automatiskt och joina alla kanaler. Men hur gör man så att man auth:ar sig och sätter +x innan man joinar alla kanaler samt att man byter nick? När man connectar så har man sitt användarnamn somn nick men jag vill ha ett annat.

2. Hur tar man bort kanaler från perform samt hur tar man bort allt?

3. Hur använder man olika teman? Jag har lagt de i huvudmappen och när jag skriver /set theme namn så står det att den inte hittar filen?

4. Hur får man igång åäö?

5. Kan man inte scrolla upp på något sätt?

6. Hur ändrar man storliek på texten? Kanske sköts automatiskt när man använder teman?

7. Hur ordnar man med highlight? Vill bara att det ska bli en annan färg i den meningen.

Lite frågor som ni kan svara på.

EDIT: La till en fråga.

» 01001100011011110110101101101001

» Bad wolf

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001

http://www.irssi.org/?page=docs&doc=startup-HOWTO
5. pgup, pgdown
Hinner inte svara på mer.

Trädvy Permalänk
Medlem
Plats
/home/loki
Registrerad
Jul 2002
Citat:

Ursprungligen inskrivet av Mod
http://www.irssi.org/?page=docs&doc=startup-HOWTO
5. pgup, pgdown
Hinner inte svara på mer.

Redan läst de där sidorna men jag fattar ändå inte
Nu kanske man kan scrolla iallafall

» 01001100011011110110101101101001

» Bad wolf

Trädvy Permalänk
Medlem
Plats
Östhammar
Registrerad
Jan 2002

Åäö problemet beror nog på en felinställning i XFree86 configen, eftersom både åäö och textstorleken i irssi styrs av den terminal som du kör irssi genom, så är det iaf för mig.
Jag har löst alla de där problemen förutom auth:a, jag har inte tillgång till min config, men om ingen annan har hjälpt dig innan kvällen så postar jag den.

8RDA+,1.8ghz,480gb, Corsair 1gb,Hansol 19" tft Vattenkylning..|Gentoo| Abit IS7-M, 2.4 ghz, Corsair 512mb, Sony DRU510A

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2001

/IRCNET ADD -autosendcmd "/^msg Q@CServe.quakenet.org AUTH <authname> <password>" quakenet
ovan skapar en kategori för nätverket Quakenet och skickar kommando till q för auth.

/SERVER ADD -auto -ircnet quakenet irc.fragzone.se 6667
ovan lägger till en server i quakenet som autokonnectas till vid start av irssi.

/CHANNEL ADD -auto #sweclokcers.com quakenet
Lägger till en kanal i quakenet som autojoinars vid connect.

Angående themes så skriv /save när irssi är igång, så sparar den en fil, default.theme sök sedan efter denna och se så den ligger på samma ställe som du lagt dom andra.
för att ladda skriver du /set theme minlayout.theme

För att använda highlight så tror jag du skriver
/HILIGHT ord

(\_/)
(='.') • warpdrive - svenska citatdatabasen
(")-(")

Trädvy Permalänk
Medlem
Plats
Östhammar
Registrerad
Jan 2002

Tack sphr för dom svaren, jag har letat som en tok på irssis hemsida efter ett q-net auth script men aldrig hittat nått.
Men din lösning va ju mycket bättre en ett externt script.

8RDA+,1.8ghz,480gb, Corsair 1gb,Hansol 19" tft Vattenkylning..|Gentoo| Abit IS7-M, 2.4 ghz, Corsair 512mb, Sony DRU510A

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001

Larry: Om du hade läst denna så hade det inte varit svårt. http://www.irssi.org/?page=docs&doc=startup-HOWTO#c3
Tycker att irssi har en otroligt bra lite startup-HOWTO kan rekommenderas starkt!

Trädvy Permalänk
Medlem
Plats
Östhammar
Registrerad
Jan 2002

Jo jag läste den och den hjälpte mig med det mesta som sagt, men jag trodde inte den där funktionen gällde quakenet, bara dom som kör med nickserv.
Aja, jag va väl lite trög.

8RDA+,1.8ghz,480gb, Corsair 1gb,Hansol 19" tft Vattenkylning..|Gentoo| Abit IS7-M, 2.4 ghz, Corsair 512mb, Sony DRU510A

Trädvy Permalänk
Medlem
Registrerad
Feb 2005

Någon som har svar på fråga 4?

Trädvy Permalänk
Medlem
Plats
n
Registrerad
Maj 2004

Råkade skriva fel port efter /SERVER ADD -auto.. Hur ändrar man? Eller om man kan ta bort den enkelt från autostart och lägga till på nytt?

Trädvy Permalänk
Medlem
Plats
Slottsbron
Registrerad
Jan 2002
Citat:

Ursprungligen inskrivet av gpp-esm
Någon som har svar på fråga 4?

skriv följande för att kolla vilken teckenuppsättning du använder:
/set term_charset

ger den nått konstigt som svar bör du kanske byta till den ja har(för men den funkar åäö)

/set term_charset iso-8859-1

peter@server ~ $ uptime
22:26:14 up 30 days, 21:28, 4 users, load average: 21.77, 42.33, 26.94

Trädvy Permalänk
Medlem
Registrerad
Feb 2005

Hm, hade visst det redan. När dom andra skriver syns åäö, men när jag skriver syns det inte. Hmmf, fel då?