Trädvy Permalänk
Medlem
Plats
Småland, Skogen, vänster
Registrerad
Dec 2004

nVIDIA problem

Ok... Det finns massa trådar om nvidia problem.... Många... Men ingen om detta... så inga "sök noob" tack.

<Edit> Jag kör Debian...

Har tre frågor... Och jag är inte linux-häftig... så flamma inte mig

1. När jag startar x efter nyss ha installerat nVIDIAs drivrutiner funkar de fint. Men om jag skulle tillexempel reboota datorn så måste jag installera om dom igen. Annars får jag error. Och eftersom jag inte är så Linuxhäftig fattar jag inte vad som står när det kommer upp felmeddelanden och kan därför inte komma ihåg dem.
Varför?

2. Sen vill inte cedega starta World of warcraft (observera att jag inte ber om eran åsikt om detta spelet utan bara eran hjälp) utan då kraschar hela linux... Jag kan inte göra någonting. Detta tycker jag är skit eftersom jag är jätte WoW nörd och vill inte tvingas köra Windows bara för att få spela detta spel.

3. Tredje och sista problemet. Måste köra dhclient varje gång jag startar x... Orka det, finns det något sätt att komma runt det?

Tack på förhand och mkt kärlek
Jag

|bjrrn|
Nachmanun, Nachlol @ Dunemaul

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Mar 2005

Du hade formulerat dig bra men till nästa gång:
1. skriv dist som du använder, för det kan vara något sådant...
2. numrera frågorna så det är lättare att se vart de slutar och att du vet vilken vi svarar på lättare...

Första:
Har du testat att läsa manualen? det står där hur att du skall ändra lite värden i xorg.conf
Andra:
Skulle kunna fråga några linux woware jag känner kanske...
Sista:
Netconfig, kör som root... tror det sparar

Plan9 fan. In glenda we trust.

Trädvy Permalänk
Medlem
Plats
Småland, Skogen, vänster
Registrerad
Dec 2004
Citat:

Ursprungligen inskrivet av dagle
Du hade formulerat dig bra men till nästa gång:
1. skriv dist som du använder, för det kan vara något sådant...
2. numrera frågorna så det är lättare att se vart de slutar och att du vet vilken vi svarar på lättare...

Första:
Har du testat att läsa manualen? det står där hur att du skall ändra lite värden i xorg.conf
Andra:
Skulle kunna fråga några linux woware jag känner kanske...
Sista:
Netconfig, kör som root... tror det sparar

Hmm, ja det var ju kanske lite bättre om jag hade sagt att jag kör linux. Attans. Tänkte jag inte på

1. Err... Manualen?
3. Ok, ska testa det...

|bjrrn|
Nachmanun, Nachlol @ Dunemaul

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Mar 2005

dist... av linux typ : Suse, gentoo, slackware, redHat etc....

Plan9 fan. In glenda we trust.

Trädvy Permalänk
Medlem
Plats
Småland, Skogen, vänster
Registrerad
Dec 2004
Citat:

Ursprungligen inskrivet av dagle
dist... av linux typ : Suse, gentoo, slackware, redHat etc....

Men lol... Jag är ju så noob. Skulle skriva debian men skrev linux.

|bjrrn|
Nachmanun, Nachlol @ Dunemaul

Trädvy Permalänk
Medlem
Plats
Rättvik
Registrerad
Nov 2001

Fråga 1:

Skulle gissa på att det är så att drivrutinen för nvidia inte laddas in när du startar datorn. Istället för att installera om nvidia drivrutinen så kan du prova att köra modprobe nvidia.

Om detta skulle hjälpa så kan du lägga in nvidia i /etc/modules

iMac 24"

Trädvy Permalänk
Medlem
Plats
Småland, Skogen, vänster
Registrerad
Dec 2004

Tackar, men jag behöver fortfarande starta WoW genom cedega. Jag får upp error #134 och har något med socket och nätverk och göra, det är allt jag får ut av den.

|bjrrn|
Nachmanun, Nachlol @ Dunemaul