Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Sep 2004

Ubuntu Wlan

Hej!

Installerade Ubuntu på min Zepto 4200 bärbara igår.....
Fick trålösa att funka med WEP, startade om och det funkade fortfarande.....Men nu när ja startade datorn idag så funkar inte trådlösa....

Iwlist eth1
No scan results

Hittade 3st AP igår

iwconfig

eth1 radio off ESSID:"ubuntu"
Mode:Managed Channel:0 Access Point: 00:00:00:00:00:00
Bit Rate=0 kb/s Tx-Power=off
Retry limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

Vad är fel ???
Hur fixar man det?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2003

Ska ESSID var "ubuntu"?

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Sep 2004

ja

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2003

Gjorde du något mer än bara testade det trådlösa?

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Sep 2004

surfade på det trådlösa installerade Xfce4 och airsnort,
loggade in med Xfce4 istället för gnome, surfade lite till.....testade airsnort, det funkade. stängde ner airsnort och stängde av datorn

Trädvy Permalänk
Avstängd
Plats
::1
Registrerad
Jul 2002

ar interfacet uppe?

Information wants to be free.
Internet: 1Gbit/1Gbit LAN/WiFi: Cisco/Meraki
Laptop: Dell XPS 9550 4K touch HTPC: Raspberry Pi 3 LibreELEC
Desktop: WIP

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Sep 2004

I nätverksinställningar är eth1 active

när ja kollar i network tools -> devices -> eth1så står det.

Hardware adress : Not available
Multicast : Not available
MTU: Not available
Link Speed: V
State: Not available

.....Vad är det som har hänt....det funkade ju fint igår....

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jan 2003

Har din laptop en knapp för att slå på/av nätverksskortet? Om den har det kan du prova att trycka på knappen.

www.rautermods.net
Citera mig om du vill att jag ska hitta tillbaka!