GUI för att ställa in nätkort i debian..

Trädvy Permalänk
Medlem
Plats
stenungsund
Registrerad
Jul 2001

GUI för att ställa in nätkort i debian..

Första gången man installerar debian får man upp en gui där man kan välja nätkort osv... någon som vet hur man får upp denna menyn igen?? "base-config" var det inte i alla fall....

WS Macbook Pro - C2D 2,16ghz - 4gb ram - itunes Apple G4 Cube - 450mhz - 1gb ram -
Webserver Debian - P4 1,8ghz - 1gb ram - Filserver Mac Mini Intel Core Solo - 1,8ghz - 2gb ram

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Maj 2004

dpkg-reconfigure "paketnammn", men vad kan det heta..

Macbook Vit | Macbook Unibody | D80 | iPod Touch | iPhone 3GS

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Apr 2004

Vilken WM/Desktop kör du? Testa att skriva network-admin i konsollen. Tror det kommer med gnome.
Det är nog inte alls samma som du tänker på men det kanske har samma funktioner.

DELL 20" 30" 20" PLP | Svorak.a5 | Kinesis Advantage Contoured <3 | Ergodox

Trädvy Permalänk
Medlem
Plats
stenungsund
Registrerad
Jul 2001

Flogiston: kör ingen vm...

Börjar bli riktigt trött på det här.. är nybörjare i linux och förstår inte mycket... suttit hela kvällen...

Skulle verkligen uppskatta om någon ville hjälpa mig genom ssh...
Systemet är helt nyinstallerat..så det gör inget om något skulle gå snett...
kernel-source, kernel-headers, drivrutiner finns. Så det behöver ni inte ladda hem...

Säg till så ger jag IP och access till ssh servern...

Grejjen är det att jag får inte igång mitt Intel Pro kort... (e1000).

Stoppade i skivan nu för att börja en installation.. bara för att testa om det fungerar där... Jag väljer e1000 i listan, men den kan inte autodetekta kortet. Så jag måste välja IRQ och IO... som förslag anges "irq:7 io:0x220".. Men det fungerar inte... jag kan se irq'n i bioset så det är inga problem.... men adressen till io.. var hittar jag det?

Kör jag "lspci" får jag:

0000:02:09.0 Ethernet controller: Intel Corp.: Unknown device 107c (rev 05)

Ska inte den adressen gå att översätta till något 0x220 liknande?

WS Macbook Pro - C2D 2,16ghz - 4gb ram - itunes Apple G4 Cube - 450mhz - 1gb ram -
Webserver Debian - P4 1,8ghz - 1gb ram - Filserver Mac Mini Intel Core Solo - 1,8ghz - 2gb ram

Trädvy Permalänk
Medlem
Plats
/home/
Registrerad
Okt 2005
Citat:

Ursprungligen inskrivet av spanXen
Flogiston: kör ingen vm...

Börjar bli riktigt trött på det här.. är nybörjare i linux och förstår inte mycket... suttit hela kvällen...

Skulle verkligen uppskatta om någon ville hjälpa mig genom ssh...
Systemet är helt nyinstallerat..så det gör inget om något skulle gå snett...
kernel-source, kernel-headers, drivrutiner finns. Så det behöver ni inte ladda hem...

Säg till så ger jag IP och access till ssh servern...

Grejjen är det att jag får inte igång mitt Intel Pro kort... (e1000).

Stoppade i skivan nu för att börja en installation.. bara för att testa om det fungerar där... Jag väljer e1000 i listan, men den kan inte autodetekta kortet. Så jag måste välja IRQ och IO... som förslag anges "irq:7 io:0x220".. Men det fungerar inte... jag kan se irq'n i bioset så det är inga problem.... men adressen till io.. var hittar jag det?

Kör jag "lspci" får jag:

0000:02:09.0 Ethernet controller: Intel Corp.: Unknown device 107c (rev 05)

Ska inte den adressen gå att översätta till något 0x220 liknande?

Har du laddat modulen för nätverkskortet?

GNU/Linux Gentoo kernel-2.6.15-r1 Fluxbox.
Hemsidan ^^

Trädvy Permalänk
Medlem
Plats
under en bro
Registrerad
Dec 2001

modprobe e1000

Jan-banan: Om alla mailar och frågar eller stämmer MS så kanske dom måste släppa koden?