Går ej att installera Ubuntu?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Går ej att installera Ubuntu?

Hej!

Försökte installera Ubuntu 5.04(hoary) i helgen men någonting gick fel. Kör installationen, fixar GRUB och allting, tror dock inte jag gjorde ngn swap-partition (trodde den skulle fixa det själv). Iallafall när den ska boota från disken så saknas det massa paket, och den frågar om man vill hämta dom själv, och öppnar då aptitude. Kommer alltså inte upp något GNOME eller X eller vad man säger.

WINXP är installerat på hda0, å Ubuntu installerade jag på hda1, GRUB hittade båda OS:en.

Vad kan felet vara? Förstår om det är svårt att veta, men tror inte det är något fel på min hårdvara iaf. Funkade med Debian när jag provade, men tror jag vill köra Ubuntu.. Debian verkar lite krångligare..

PS: Funkar boota med LiveCD ifall det hjälper er...

2008-06-18 - dagen då jag tappade förtroendet för svensk politik

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Feb 2003

Det hände samma sak för mig. Men jag antar att det är den normala proceduren.
Låt den ladda ner de paketen den saknar, konfigurera dem, och sedan starta om.
Då ska det fungera som det ska.

WS/Server: GA-P55A-UD3 - Intel Core i5-750 - Corsair XMS3 DHX 2 x 2 GB PC3-12800 - 6 TB HDD - ATi Radeon HD 4350 - ESI Juli@ - Fractal Design Define R2
Laptop: MacBook Pro 13" late 2011, 2.4 GHz, 8 GB, 256 GB SSD

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Provade, men funkade tyvärr inte. Tror jag kör debian istället.
Tack iaf!

2008-06-18 - dagen då jag tappade förtroendet för svensk politik

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2003

om du tror att du gjorde fel med partitioneringen så kan du väl bara installera om?
Kör ubuntu's automatiska partitionering så kan du ju försäkra dig om att det funkar

Lian Li PC7SE | Athlon 2800+ | 2x 512MB | Leadtek 6800LE 16/1,6 @ 1,3v 400/870 | 250 + 160 + 2x 200 + 40 = 850GB
Pergo-kuben | Pergomodd2 | PSX-modd | HTPC i CD-spelare | Pergo-tower

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Citat:

Ursprungligen inskrivet av ultima
om du tror att du gjorde fel med partitioneringen så kan du väl bara installera om?
Kör ubuntu's automatiska partitionering så kan du ju försäkra dig om att det funkar

Provade det för några timmar sen. Körde med automatisk partitionering..
Funkade dock inte=/

2008-06-18 - dagen då jag tappade förtroendet för svensk politik