går inte att kompilera linuxdcpp

Trädvy Permalänk
Medlem
Registrerad
Feb 2005

går inte att kompilera linuxdcpp

jag har tankat linuxdcpp via cvs:en, men när jag försöker kompilera det så funkar det inte.

david@david-linux:~/linuxdcpp$ scons scons: Reading SConscript files ... Checking for None >= 3.4...ValueError: invalid literal for int(): s: File "SConstruct", line 63: if not conf.CheckCXXVersion(cxx, 3, 4): File "/usr/lib/scons/SCons/SConf.py", line 354: ret = apply(self.test, (context,) + args, kw) File "SConstruct", line 44: if ((string.atoi(ret[0]) == major and string.atoi(ret[2]) >= minor) File "/usr/lib/python2.4/string.py", line 403: return _int(s, base)

EDIT: Jag glömmde skriva att jag använder ubuntu 5.10. Det fungerade i ubuntu 5.04

Trädvy Permalänk
Medlem
Registrerad
Mar 2002

Ska finnas en .deb för dc++ (ska leta upp den.)

EDIT:
Sådär, följ den guiden så går det lätt. Kanske inte är senaste dock.

http://www.ubuntuforums.org/showthread.php?t=76643&highlight=...

Trädvy Permalänk
Medlem
Registrerad
Feb 2005

tack så mycket