Trädvy Permalänk
Medlem
Registrerad
Feb 2005

Problem med Ubuntu

Har precis instalerat ubuntu på min bärbara och jag har några problem

1.Datorn säder bildskärmssignalen till porten för externa skärmar istället för till den inbyggda skärmen. jag har fixat detta problem någorlunda nu, så att bilden kommer fram när man man precis har startat upp den fram till där den laddar linuxkärnan, och sen blir det svart fram tills dess att inloggnongsskärmen kommer då bliden kommer fram igen. under hela den tiden så skickas signalen ut mot den externa skärmporten. jag lyckades få fram bilden genom att ändra i "sudo vi /etc/X11/xorg.conf"
det jag nu vill få är att bilden visas på den interna skärmen under hela tiden man startar upp och att ingen signal skickas ut till den externa skärmporten förens man trycker att den ska göra det.

2.Nästa sak är att jag vill vå den att gå i väntläge om jag fäller ner skärmen. hur får man det?

3.jag vill också kunna använda fyra knappar som sitter brevid starknappen. finns det något bra program för att fixa det?

4 det sita problem är med det trådlösa nätverket. När jag går in på System/Administration/nätverk så kan jag välja tre alternativ. ett moden. ett fast nätverkskort och ett trådlöst kort. jag väljer att aktvivera det trådlösa nätverket och det står sen att det är active, men jag kan inte använda det trådlösa nätverket. om jag sen väljer Applications/Systemverktyg/Nätverksverktyg och ska välja network device så finns inte det trådlösa i listan :-?. någon som har någon ide hur jag ska fixa mitt nätverksbroblem?

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Okt 2004

Tanka ner Mandriva 2005 istället och lägg in det..skulle jag gjort iaf

- Det var inte bättre förr, det var bara roligare.

Trädvy Permalänk
Medlem
Registrerad
Sep 2004

Det är ju inte säkert att Mandriva löser hans problem.

Laptop: Zepto Znote 3215W | Intel C2D T7250 2.0ghz | 2GB ram | Intel X3100 GPU | 120 GB 5400rpm hdd | Intel 4965 AGN | 9-cell batteri
Kamera: Nikon D80 + batterigrepp | Nikkor AF-S DX 18-55mm 3.5-5.6G VR | Nikkor AF-S 70-300/4.5-5.6 G VR IF-ED | Nikkor AF 50mm 1.8D | Nikon SB-600 blixt

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2003

Luffe, vilken dist pratar du om och vilken bärbar dator? Utan den informationen är det väldigt svårt att hjälpa dig.

Trädvy Permalänk
Medlem
Registrerad
Feb 2005
Citat:

Ursprungligen inskrivet av ianpeters
Luffe, vilken dist pratar du om och vilken bärbar dator? Utan den informationen är det väldigt svårt att hjälpa dig.

Att det var ubuntu framgårväl ganska klart men det är i alla fall version 5.10
datorn är en http://www.kelkoo.se/b/a/ps_11171499/113501.html

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2003

1. Kan du klargöra en sak? Hur kommer det sig att du bara får en extern signal? Det är inte så att du bootar datorn med en skärm inpluggad?

2. https://wiki.ubuntu.com/HoaryPM förklarar hur du får igång ACPI. http://home.gagme.com/greg/linux/toshiba1115-swsusp.php Denna sidan är förvisso för en Toshiba men själva ACPI grejen längre ner bör fungera för dig med.

3. Testa att mappa knapparna under Sysetm-->Inställningar-->Tangentbordsgenvägar

4. Får fundera lite...

Annars kan jag varmt rekommendera www.ubuntuforums.org där man har specifika nätverks och laptops forum.

Lycka till!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2002

Vad gäller 4: vilket chipset är det?

http://ubuntu-se.org - Ubuntu Sverige. Hjälp och support för Ubuntu
Svensk IRC-kanal för Ubuntu