Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Jun 2004

ubuntu problem

Hej. Sitter här och pillarlite med ubuntu, gör lite saker ifrån ubuntuguide.org, men på många saker så får jag bara upp: E: Kunde inte hitta paketet ****
Varför? Finns det någon lösning på det?

Sen en sak till, när jag försöker flytta över filer till min www mapp (webroot för apache) så får jag bar upp att jag inte har rättigheter för att göra det, hur fixar jag så att jag kan göra det?

| 3.6ghz p4 | 1.5gb ram | 2x250gb SATA | radeon x850xt pe | Soundblaster audigy 2 zs | Fujitsu Siemens hempc :( |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2001

Kör "su" för att bli root, därefter kan du ändra ägare på www-mappen
t.ex "chown -R jawee /var/www"

EDIT: chown givetvis, my bad

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Jun 2004

kör chwon -R andreas /var/www får upp: bash: chwon: command not found

EDIT: det var chown jag skulle köra, tack men något svar på den andra frågan?

| 3.6ghz p4 | 1.5gb ram | 2x250gb SATA | radeon x850xt pe | Soundblaster audigy 2 zs | Fujitsu Siemens hempc :( |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2002

Det beror på vilket paket...

Om du inte har lagt till fler förrådskomponenter (universe, multiverse) så är det antagligen skälet.

http://ubuntu-se.org - Ubuntu Sverige. Hjälp och support för Ubuntu
Svensk IRC-kanal för Ubuntu

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Jun 2004

hur gör jag det ozamosi?

| 3.6ghz p4 | 1.5gb ram | 2x250gb SATA | radeon x850xt pe | Soundblaster audigy 2 zs | Fujitsu Siemens hempc :( |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2003
Trädvy Permalänk
Medlem
Registrerad
Dec 2002

det ska vara "chown" inte chwon

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Jun 2004

aja, det fungerar inte, har fått hjälp av en på irc, men det fungerade inte endå så det blir ominstallation imorgon.

| 3.6ghz p4 | 1.5gb ram | 2x250gb SATA | radeon x850xt pe | Soundblaster audigy 2 zs | Fujitsu Siemens hempc :( |