Trädvy Permalänk
Medlem
Plats
Hidden Village of Time
Registrerad
Feb 2003

Ubuntu - Dåligt ljud.

Hej hej.
Har nyligen gått över till Ubuntu (Breezy Badger) och är alltså helt ny till unix-os.

Men jag har ett litet (irriterande) problem.
Ljudet fungerar och det har hittat ljudkortet. Men ljudet är dåligt; brusar och låter helt enkelt kasst. Så var inte fallet när jag körde Windows. Så det har nog ingenting att göra med högtalarna.

Någon som vet hur man kan fixa detta? Anledningen?
Tack på förhand

Death is lighter than a feather, duty heavier than a mountain.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Nov 2002

Du kan testa med att sänka volymen i Gnome till kring 70-75% och sen öka på högtalarna istället. Det har löst liknande problem för mig tidigare

Trädvy Permalänk
Medlem
Plats
Hidden Village of Time
Registrerad
Feb 2003

Fortfarande samma problem. Kanske är något med högtalarna trots allt?

EDIT:
Fixade problemet. Det var något så enkelt som att bara sänka volymen på PCM i mixern!

Death is lighter than a feather, duty heavier than a mountain.

Trädvy Permalänk
Medlem
Plats
08-området
Registrerad
Jul 2002
Citat:

Ursprungligen inskrivet av BinnikeMasken
Fortfarande samma problem. Kanske är något med högtalarna trots allt?

EDIT:
Fixade problemet. Det var något så enkelt som att bara sänka volymen på PCM i mixern!

hehe
Hade tänkt rekommendera dig att göra så för två timmar sedan, men han och orkade inte.
Hur som helst så löste du ju det själv, vilket egentligen är det bästa. Hoppas du gillar Ubuntu och stannar kvar i unix-os-världen.

| Zepto Znote 4200 | Centrino 1.6 GHz | 512 MB | ATI 9700 | Ubuntu | WinXP Pro | ICQ# 54811730
"Förmågan att idag tänka annorlunda än igår skiljer den vise från den envise." --John Steinbeck
"Self improvement is mastrubation" --T.D.