Xine kan inte installeras..?

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003

Xine kan inte installeras..?

/ editerat: det var backports som spökade, när de stängts av funkar det fint att dra in Xine. värt att tänka på om ni har problem.

tack alla. och extra tack till Hamman för rätt svar.

nån mer som haft problem att installera Xine iom Breezy? har försökt via apt och synaptic, men vilka delar av det man än vill dra in får man beroendefel.

Beror: libxine1c2 (>=1.0.1) but it is not installable

(1.1.0 ska dock redan vara på om man får tro synaptic..)

Operativsystemet som löser nästan alla problem: Mint

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Feb 2004

Jag har libxine1c2 installerat (version 1.0.1) och det fungerar utmärkt med Totem (med totem-xine som backend).
Du har inte några skumma repositories i din sources.list? Typ några gammla backports eller nåt...

Trädvy Permalänk
Medlem
Registrerad
Jun 2002

Re: Xine kan inte installeras..?

Citat:

Ursprungligen inskrivet av AndreaX
nån mer som haft problem att installera Xine iom Breezy? har försökt via apt och synaptic, men vilka delar av det man än vill dra in får man beroendefel.

Beror: libxine1c2 (>=1.0.1) but it is not installable

(1.1.0 ska dock redan vara på om man får tro synaptic..)

Provat denna??

http://www.psychocats.net/sources.html

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003

Re: Re: Xine kan inte installeras..?

Citat:

Ursprungligen inskrivet av Hamman
Jag har libxine1c2 installerat (version 1.0.1) och det fungerar utmärkt med Totem (med totem-xine som backend).
Du har inte några skumma repositories i din sources.list? Typ några gammla backports eller nåt...

jag vill helst ha xine-ui, med Totem blir ljudet helt ur synk. (var samma med Hoary, fast då var det inget problem att lägga in Xine)

jo, jag avciterade backports med, är det det som är problemet? jag trodde det inte spelade roll, och har för mig jag gjorde så sist med.

Citat:

Ursprungligen inskrivet av jumanji

Provat denna??

http://www.psychocats.net/sources.html

det ser ut som samma källor som i Ubuntuguiden (..?) de har har jag lagt till.

Operativsystemet som löser nästan alla problem: Mint

Trädvy Permalänk
Medlem
Registrerad
Jun 2002

Använder du Ubuntuguide.org så får du Ubuntu 5.04:ans repositories...

Jag kör då med detta och det funkar bra(får då tag i xine i alla fall):

deb cdrom:[Ubuntu 5.10 _Breezy Badger_ - Release i386 (20051012)]/ breezy main restricted

## Uncomment the following two lines to fetch updated software from the network
deb http://us.archive.ubuntu.com/ubuntu breezy main restricted
deb-src http://us.archive.ubuntu.com/ubuntu breezy main restricted

## Uncomment the following two lines to fetch major bug fix updates produced
## after the final release of the distribution.
deb http://us.archive.ubuntu.com/ubuntu breezy-updates main restricted
deb-src http://us.archive.ubuntu.com/ubuntu breezy-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://us.archive.ubuntu.com/ubuntu breezy universe
deb-src http://us.archive.ubuntu.com/ubuntu breezy universe

deb http://security.ubuntu.com/ubuntu breezy-security main restricted
deb-src http://security.ubuntu.com/ubuntu breezy-security main restricted

deb http://security.ubuntu.com/ubuntu breezy-security universe
deb-src http://security.ubuntu.com/ubuntu breezy-security universe

deb http://archive.ubuntu.com/ubuntu breezy multiverse
deb-src http://archive.ubuntu.com/ubuntu breezy multiverse

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003
Citat:

Ursprungligen inskrivet av jumanji
Använder du Ubuntuguide.org så får du Ubuntu 5.04:ans repositories...

Jag kör då med detta och det funkar bra(får då tag i xine i alla fall):

deb cdrom:[Ubuntu 5.10 _Breezy Badger_ - Release i386 (20051012)]/ breezy main restricted

ja det har du rätt i faktiskt. men jag klistrade inte in därifrån, bara avciterade de som fanns i sources. men som sagts, ska citera backportsen igen och se om det hjälper.

Operativsystemet som löser nästan alla problem: Mint