Speedproblem i Ubuntu server..

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jul 2001

Speedproblem i Ubuntu server..

Jo, jag har en webserver här med Ubundu installerat som OS..
Kör Proftpd och har grova problem att skicka filer..
Det går alltså inte alls att skicka över filer till denna dator..
i WS_FTP (fytp-klienten i min dator) försöker först skicka men efter några sekunder så säger programmet ifrån. Följande feltext finns att tillgå:

150 Opening BINARY mode data connectio for zipfile.zip ! Send error: connection reset Transmitted 130048 bytes in 65,4 secs, (19.48kbps), transfer failed ! Receive error: Blocking call cancelled

Värt att tillägga är väl servern blir helt oåtkomlig efter att man försökt skicka över någon fil. Den blir med andra ord sänkt i och med detta.. Sen efter några minuter kan man komma åt servern igen, dock med samma resultat om man försöker skicka över en fil igen..

Datorn är en
P2 400Mhz
256MB Ram
8,4 + 8,4 GB HD
som kör Ubuntu 5.04 Server med Apache och Proftpd.

Någon som kan ha en aning om vad detta handlar om får gärna skriva det här, eller förslag på hur man kan avhjälpa problemet. Jag har aldrig stött på detta tidigar..

WS: Core i7 2600k | 32 GB DDR3 | Geforce GTX 750 TI 2GB | 256 + 180 GB SSD | Win10 x64 Professional + Antergos Linux (Arch-derivat)
Bärbar: Macbook Pro Retina 13" | Intel Core I5 2,4Ghz | 16GB RAM | 256GB Flash
Server: 3x HP Proliant microserver Gen8 | 16 GB DDR3 ECC ram | Sammanlagt 26TB HDD | Esxi
NAS: Synology DS414 | 12 TB HD

Trädvy Permalänk
Medlem
Plats
Eskilstuna/Kista
Registrerad
Jun 2004

sökte lite i google och hittade denna sidan som verkar vara lite intressant
http://support.ipswitch.com/kb/WS-19980612-BK21.htm

[u]CPU:[/u] AMD 64 3200+ [u]Mobo:[/u] MSI K8N NEO Platinum [u]Minne:[/u] 2x512mb Micron PC3500 433mhz DDR [u]Grafikkort:[/u] ATI Radeon 9800 Pro [u]Ljudkort:[/u] Soundblaster Audigy 2 ZS [u]HD:[/u] Maxtor 160GB 7200rpm SATA