Debian - nForce4 - Hittar inte NIC

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Sep 2002

Debian - nForce4 - Hittar inte NIC

Hej hej hallå..

Fick ny burk för nån vecka sen, och har läste endel om nya Vista och allt däromkring.
Även om endast 10% av det man läser är sant, så blir jag sugen på att börja köra Linux på min WS.

Sagt och gjort, jag laddade ner Debian webisntall ison på 110Mb, brände och startade om.

Installen körde igång, frid och fröjd, tills rutan kommer fram, "Inget NIC hittat, vet du vad drivrutingen heter, välj i listan"

hmm. No good. Vad kan man göra åt detta?
Köpa nytt nätverkskort är inget val för tillfället.

Någon som har några tips och funderingar på hur man skulle kunna lösa detta?
Antar att jag kommer få problem sen också med ljudet, eftersom det likaså är integrerat på mitt MSI K8N Diamond moderkot (nForce 4).

Trädvy Permalänk
Medlem
Plats
i min SGI Indigo
Registrerad
Maj 2004

Drivrutinen heter 'forcedeth' och kom bara nyligen med i kärnan, så det kan hända att den inte hittas av installationen. Hade även problem med SuSE att hitta nVidia nätverkskortet.. prova Ubuntu istället.

/Tj

Trädvy Permalänk
Medlem
Plats
På en pizza
Registrerad
Okt 2004
Citat:

Ursprungligen inskrivet av T-Mastah J
Drivrutinen heter 'forcedeth' och kom bara nyligen med i kärnan, så det kan hända att den inte hittas av installationen. Hade även problem med SuSE att hitta nVidia nätverkskortet.. prova Ubuntu istället.

Grejen är den att den finns i 2.6 kärnan i Debian men man behöver en nyare verison av den. Jag har också det problemet. Vet inte hur jag ska fixa med den nya drivrutinen i installern.

8D

Trädvy Permalänk
Medlem
Registrerad
Maj 2004

Jag vet inte hur det står till nu, men vad jag vet så behöver kretsen inte nödvändigtvis gå på forcedeth, mitt Abit NF7-S2G med NForce2 har en via velocity-krets och går på drivrutinen för velocity.
Om du är okej med att köra lite fult, som jag gjorde, så kan du ta ett pci-kort med en välkänd krets, t.ex. realtek, dra ner allt du behöver, fixa ny kärna, plocka ut kortet och sen köra på inbyggda.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Sep 2002
Citat:

Ursprungligen inskrivet av T-Mastah J
Drivrutinen heter 'forcedeth' och kom bara nyligen med i kärnan, så det kan hända att den inte hittas av installationen. Hade även problem med SuSE att hitta nVidia nätverkskortet.. prova Ubuntu istället.

Tackar
Ubuntu verkar riktigt trevligt. Fick igång nätet, dock inte ljudet, ska se om jag kan få igång det idag.