Trädvy Permalänk
Medlem
Plats
/home/
Registrerad
Okt 2005

Open DC Hub frågor.

Jag har nyss installerat Open DC Hub genom apt och allt gick som det skulle... jag har konfat i /root/.opendchub/config så att den kan connecta osv men jag behöver lite hjälp med flera saker:

1. Jag kan inte ändra hub_namn, Även fast jag skriver t ex. Ekenstein där så står det ändå Open DC Hub när jag connectar till hubben. Och när jag senare kollar i config så står det Open DC Hub.
Hur gör jag för att få opendchub att fatta att jag vill ha Ekenstein där istället?

2. Hur gör man OP's och Owner i Open DC Hub? Det finns en fil där som heter op_permlist, jag lade till mitt nick där men det hände inget.
Någon som vet?

3. Jag vill ha ett vettigt script till Open DC hub som gör dom "defaulta" sakerna som en dc hub borde göra (ja, ni vet vad jag menar )
Eftersom jag inte är bra på att scripta perl, eller rättare sagt, jag kan inte scripta perl så underlättar det en del om någon kan fixa ett färdigt script som är bra.

4. Hur gör man för att open dc hub ska starta automatiskt vid booten istället för att behöva starta det automatiskt?

MVH //ekenstein

GNU/Linux Gentoo kernel-2.6.15-r1 Fluxbox.
Hemsidan ^^

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2002

Jag väljer att ignorera dina frågor och istället tipsa om Verlihub. Det kräver dock MySQL men jag tycker att det är MYCKET bättre.

Trädvy Permalänk
Medlem
Plats
/root
Registrerad
Jul 2001

Se till att hubben är avstängd när du ändrar inställningar i confen. Sedan att du startar hubben i rätt workdirektory:
cd /root/.opendchub
opendchub

Telneta till hubben och gör första usern, läs docsen, allt står där.

"to conquer others is to have power, to conquer yourself is to know the way"
Blogg / Browser/OS-sniffer

Trädvy Permalänk
Medlem
Plats
/home/
Registrerad
Okt 2005

Jag har fixat det mesta nu men två återstår:
Hur man gör OP och hur man gör så att opendchub startas automatiskt i booten.
Jag läste i documentationen hur man gjorde OP... man skulle lägga in:
Användarnamn lösenord 2
(2 för OP admin)
Men när jag försöker connecta som det så frågar den efter lösenord osv men när jag skriver lösenord så säger den att det var fel och disconnectar mig, vad gör jag för fel? Har jag glömt nåt. När jag försökte med telnet så hängde sig bara allt, när jag skrev in admin lösen.

GNU/Linux Gentoo kernel-2.6.15-r1 Fluxbox.
Hemsidan ^^