ASRock Dual Sata Och Antec Neo Power?

Trädvy Permalänk
Medlem
Plats
:)
Registrerad
Jan 2005

ASRock Dual Sata Och Antec Neo Power?

Tjabba!

som sagt ska köpa ett ASRock dual sata mobbo, men jag undra funkar det tillsammans med ett Antec Neo Power 480 nätagg ?

Och Hur mycket Vdimm kan det moderkortet ge ?

Sen så vilket bios ska man ha för overklockning är det ocw beta 1 som gäller eller ?

Och vilket passa bäst till Opteron 144 ?

| Asus Maximus Gene-Z | Intel Core i7 2600k @ 4.8Ghz | 16Gb Corsair XMS3 | EVGA GTX 780Ti SOC | 1x Samsung Evo 250Gb SSD 1x 2TB WD Red | NZXT Hale90 750w | Fractal Design Define Mini |

| Laptop: MacBook Pro 13" |

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Sep 2004

Jag kör opteron 146, Antec Neopower (480w). Volten till processorn ligger som standard max på 1,45.. kör min dator i 2,7ghz men anledningen till att jag inte höjt är att jag inte klurat ut hur man får så att minnena inte följer med klockningen på processorn...

Trädvy Permalänk
Medlem
Plats
Framför datorn ;)
Registrerad
Nov 2005
Citat:

Ursprungligen inskrivet av Fearnox
Jag kör opteron 146, Antec Neopower (480w). Volten till processorn ligger som standard max på 1,45.. kör min dator i 2,7ghz men anledningen till att jag inte höjt är att jag inte klurat ut hur man får så att minnena inte följer med klockningen på processorn...

Enkelt, använd en divider. Ställ in minnesfrekvensen....... 200 = 1:1, 166= 5/6, 133= 2/3
Sorry för mitt OT- inlägg!

G2400W, VF1000SWA, Corsair HX520W, ASUS P5K- VM, Q6600 (9x 333), H2O 620, 6GB RAM, XFX HD7870

Trädvy Permalänk
Medlem
Plats
:)
Registrerad
Jan 2005

Jo, men efter som att det står att Moderkortet inte funkar med Nätdelar som har ATX 2.0 och det är väll det Neo power har isåfall så måste jag ju skicka tillbax mitt :/

| Asus Maximus Gene-Z | Intel Core i7 2600k @ 4.8Ghz | 16Gb Corsair XMS3 | EVGA GTX 780Ti SOC | 1x Samsung Evo 250Gb SSD 1x 2TB WD Red | NZXT Hale90 750w | Fractal Design Define Mini |

| Laptop: MacBook Pro 13" |

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jul 2003

Undrar samma sak
Har beställt dessa grejer för typ en månad sen och det har inte stått något om detta tidigare nu ska visst grejerna levereras imorgon och jag undrar om det kommer fungera överhuvudtaget har beställt en Asrock bräda en opteron 146 samt Antec SONATA II Piano Black SmartPower 2.0 450W.

Man blir lite förbannad att DB inte mailar dom kunder som beställt dessa grejer och informerar dom få kunder som har just beställt denna typ av config.

| AMD Barton XP2500+ @ 2200Mhz Abit NF7-S 2.0 Temp 40/48 Asus Radeon 9600XT |
| AMD San Diego 4000+ 1mb cache ASRock 939Dual-SATA2 Temp 34/43C3D X800GTO|

Trädvy Permalänk
Medlem
Plats
:)
Registrerad
Jan 2005

Jodu, det är just det jag tänker på. men testa går ju iallfall. hoppas det funkar endå.

| Asus Maximus Gene-Z | Intel Core i7 2600k @ 4.8Ghz | 16Gb Corsair XMS3 | EVGA GTX 780Ti SOC | 1x Samsung Evo 250Gb SSD 1x 2TB WD Red | NZXT Hale90 750w | Fractal Design Define Mini |

| Laptop: MacBook Pro 13" |

Trädvy Permalänk
Medlem
Plats
Salem
Registrerad
Sep 2005

Beställde också ett nätagg (Tagan 420W Rev2.0) just för att jag läst om att Antec's Smartpower 2.0 inte fungerar med AsRock Dual Sata2 moderkortet.

Trodde att det var något specifikt med just det nätagget som gjorde att det inte fungerade för vissa men så gick jag in på Datorbutiken i går och där står nu att moderkortet inte går att köra med ATX 2.0 nätagg (så som Antec Smartpower 2.0)
Finns ingen info om det gäller alla ATX 2.0 nätagg eller enbart vissa så som Antec SmartPower.

Jag tänker inte avbeställa nätagget och jag tänker beställa AsRock kortet så får vi se.
Typiskt om det inte skulle fungera

Om någon har ett Tagan ATX rev2.0 och kör AsRock Dual Sata 2 kort så skriv gärna här.

Jag återkommer i alla fall när jag vet om mina grejer fungerar.

Sonata III Earthwatts 500w| Intel Core2Duo E6850 @ 3.5Ghz | Asus P5KC | Corsair XMS2-6400 DDR2 CL4 @ 880Mhz (4-4-4-12) | Gigabyte 460GTX 1GB @ 845Mhz | WD Raptor 74Gb | Samsung 160Gb Sata II | SB Audigy 2.......

Trädvy Permalänk
Medlem
Plats
:)
Registrerad
Jan 2005

Yepp, har ett antec neo power och jag tänker också ha moderkortet tro det bara är att byta bios så ska det funka bra

| Asus Maximus Gene-Z | Intel Core i7 2600k @ 4.8Ghz | 16Gb Corsair XMS3 | EVGA GTX 780Ti SOC | 1x Samsung Evo 250Gb SSD 1x 2TB WD Red | NZXT Hale90 750w | Fractal Design Define Mini |

| Laptop: MacBook Pro 13" |

Trädvy Permalänk
Avstängd
Plats
Internet
Registrerad
Jul 2001

Denna inkompatibilitet upptäcktes häromdagen och info lades då upp på hemsidan. De kunder som är drabbade får antingen byta nätaggregat eller moderkort. Hur detta löses exakt får avgöras från fall, vi är lite flexibla och vet att det inte alltid finns en generell lösning. Alla vill kanske inte ha en annnan nätdel t ex.

E-mail: ej aktiv
Shoppingsajterna Svenska AB, 556577-2547, försattes i konkurs 17/11-08
Information till drabbade kunder finns på www.shoppingsajterna.se

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Dec 2004

Hur kan ett nätagg vara inkompatibelt med ATX 2.0 standarden? Det enda som är ändrat är ju dubbla 12V rails och 24-pin istället för 20-pin. Det senare borde ju kunna lösas med en adapter, konstigare än så är det ju inte, men vad är det för problem folk får ändå?

Min dator äger mig. True story.

Trädvy Permalänk
Medlem
Plats
Salem
Registrerad
Sep 2005

Vad jag har förstått så går inte systemet igång.
Ingen skärmbild och fläkten i Nätagget är det enda som snurrar.

Har varit trådar uppe med det här problemet på forumet.

Sonata III Earthwatts 500w| Intel Core2Duo E6850 @ 3.5Ghz | Asus P5KC | Corsair XMS2-6400 DDR2 CL4 @ 880Mhz (4-4-4-12) | Gigabyte 460GTX 1GB @ 845Mhz | WD Raptor 74Gb | Samsung 160Gb Sata II | SB Audigy 2.......

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Jul 2002

Själv har jag Antec Neo Power och Asrock Dual Sata och det ända problemet jag har är att systemet bootar om ibland men det tror jag ska ha att göra med att Ulis drivrutin för agp är buggig.

Men om någon vänlig själ kunde berätta exakt hur problemet yttrar sig så jag vet om det är nätagget som bråkar eller inte vore jag tacksam!

[MSI X79MA-GD45]-[Intel Core i7 3930K]-[Corsair VENGEANCE 16GB 1600Mhz]-[A-DATA SSD 120GB]-[Gigabyte Radeon 290x]

Trädvy Permalänk
Medlem
Plats
:)
Registrerad
Jan 2005

Okej, då är det bara att byta nätagg då köpte det på datorbutiken så dom kanske kan byta åt mig då.

| Asus Maximus Gene-Z | Intel Core i7 2600k @ 4.8Ghz | 16Gb Corsair XMS3 | EVGA GTX 780Ti SOC | 1x Samsung Evo 250Gb SSD 1x 2TB WD Red | NZXT Hale90 750w | Fractal Design Define Mini |

| Laptop: MacBook Pro 13" |

Trädvy Permalänk
Medlem
Registrerad
Sep 2005

Det finns ett problem med Asrock Dual Sata moderkortet och Antec Sonata II vilket innehåller ett Antec Smartpower 2 450W nätagg. Problemet yttrar sig genom att fläktarna snurrar (CPU-fläkt, chassi-fläktar, grafikkorts-fläkt) men det kommer ingen skärmbild och systemet bootar inte upp. Det går då inte att starta om systemet med power-on knappen eller med reset-knappen, utan man måste stänga av med knappen på baksidan av nätagget. Vilken version på BIOS som används verkar inte spela någon roll.

Jag har enbart hört om detta problemet med just detta nätagget (verkar ju dock som att datorbutiken sett problemet med andra nätagg också).

Själv bytte jag ut Smartpower nätagget i min Sonata II låda mot ett Antec Truepower 480W (ej 2.0 versionen) och det funkar utmärkt med Asrock Dual Sata.

För mer info se dessa trådar:

http://forum.sweclockers.com/showthread.php?s=&threadid=52375...

http://www.ocworkbench.com/ocwb/ultimatebb.php?/topic/30/4853...

Trädvy Permalänk
Medlem
Plats
Salem
Registrerad
Sep 2005

Hittade det här inlägget på ocworkbench.com..

ahem, after rooting around with my 939dual and sonata II psu, I realized there was another "4-pin" power connector that was different than the 4-pin which was cabled together with the 20-pin connector. I tried the 2nd 4-pin which seemed to fit a lot better than the first. Guess what - when I powered up it worked. My apologies to Asrock and Antec for thinking one was the culprit.

Läs resten av inläggen på sidan Jojjes66 postade...

Sonata III Earthwatts 500w| Intel Core2Duo E6850 @ 3.5Ghz | Asus P5KC | Corsair XMS2-6400 DDR2 CL4 @ 880Mhz (4-4-4-12) | Gigabyte 460GTX 1GB @ 845Mhz | WD Raptor 74Gb | Samsung 160Gb Sata II | SB Audigy 2.......

Trädvy Permalänk
Medlem
Plats
Sofiero Slott
Registrerad
Dec 2001

Kör Tagan Easycon 580W använder sig av rev 2.01 och 1.3.

Använder Asrock Dual 939.

Citat:

Ursprungligen inskrivet av Alamartimo
Beställde också ett nätagg (Tagan 420W Rev2.0) just för att jag läst om att Antec's Smartpower 2.0 inte fungerar med AsRock Dual Sata2 moderkortet.

Trodde att det var något specifikt med just det nätagget som gjorde att det inte fungerade för vissa men så gick jag in på Datorbutiken i går och där står nu att moderkortet inte går att köra med ATX 2.0 nätagg (så som Antec Smartpower 2.0)
Finns ingen info om det gäller alla ATX 2.0 nätagg eller enbart vissa så som Antec SmartPower.

Jag tänker inte avbeställa nätagget och jag tänker beställa AsRock kortet så får vi se.
Typiskt om det inte skulle fungera

Om någon har ett Tagan ATX rev2.0 och kör AsRock Dual Sata 2 kort så skriv gärna här.

Jag återkommer i alla fall när jag vet om mina grejer fungerar.

Antec Performance One P180, Tagan Easycon 580W, Athlon 64 X2 4800+, Asrock 939 Dual Ata2, TwinMos Dual 4x512, 4x300 Maxtor Diamond Maxline III Sata 2, NEC ND-4550, 2 Acer AL2216Wsd

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Betyder detta att 60% av alla nätagg på Datorbutiken.com är inkompatibla med ASRock? Helsike.. Jag som ligger på en så tajt budget..

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
I ett mörksatt rum.
Registrerad
Nov 2004

Vissa 2.0 agg verkar fungera tillsammans med asrocket... dock så verkar det som att just antecagg har stora problem med det.
Jag har detta problem och tänkte inhandla ett Taga 2force istället. Hoppas på att det kommer fungera bättre..

Dator: Asus Z97-A / EVGA 1070GTX / 4790k med Noctua NH-U14S / 16 GB Corsair V. Pro 2400 Mhz CL11 / Sound Blaster Z / Fractal Design Define R5 Titan / Corsair AX860 / Corsair Vengeance K90 / Sennheiser HD600 / Logitech G700S / LG 40UF675V / Samsung 840 EVO 250 GB / Seagate Barracuda 3 TB / Windows 10 Pro Laptop: HP Compaq CQ-57 401EO /

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
:)
Registrerad
Jan 2005

Funkar det inte om man byter bios t.ex. ? har ju ett Antec Neo Power vill värkligen att det funkar har inte pengar att köpa ett nytt agg

| Asus Maximus Gene-Z | Intel Core i7 2600k @ 4.8Ghz | 16Gb Corsair XMS3 | EVGA GTX 780Ti SOC | 1x Samsung Evo 250Gb SSD 1x 2TB WD Red | NZXT Hale90 750w | Fractal Design Define Mini |

| Laptop: MacBook Pro 13" |

Trädvy Permalänk
Medlem
Plats
Sofiero Slott
Registrerad
Dec 2001

Borde fungera, men ställ frågan till Datorbutiken så är du säker om du ska handla.

Citat:

Ursprungligen inskrivet av Nyrostad
Fungerar detta månne? http://www.datorbutiken.com/se/default.php?artId=ASP520WBLA

Antec Performance One P180, Tagan Easycon 580W, Athlon 64 X2 4800+, Asrock 939 Dual Ata2, TwinMos Dual 4x512, 4x300 Maxtor Diamond Maxline III Sata 2, NEC ND-4550, 2 Acer AL2216Wsd

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Hmm, jag tror jag gör så här.. Jag beställer datorn med det nätagget idag/imorrn och ringer DB innan agget kommer i lager, dvs innan den 1:e

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
:)
Registrerad
Jan 2005

Har ju redan agget jag och får moderkortet imorrn får se vad som händer då ska byta bios till OCW beta 2

Edit* Som jag förstår så är det ju bara att använda den separata 4-pins kontakten man ha i nätagget så ska det funkar.

| Asus Maximus Gene-Z | Intel Core i7 2600k @ 4.8Ghz | 16Gb Corsair XMS3 | EVGA GTX 780Ti SOC | 1x Samsung Evo 250Gb SSD 1x 2TB WD Red | NZXT Hale90 750w | Fractal Design Define Mini |

| Laptop: MacBook Pro 13" |

Trädvy Permalänk
Medlem
Plats
Salem
Registrerad
Sep 2005

Det verkar vara så NeZo... P4 kontakten verkar funka..

Ville ju ha Antec Zonata II chassit med nätagget men har redan beställt ett annat och ett Tagan 420W som ska fungera.. Även fast det är en Rev. 2.0 nätagg..

Sonata III Earthwatts 500w| Intel Core2Duo E6850 @ 3.5Ghz | Asus P5KC | Corsair XMS2-6400 DDR2 CL4 @ 880Mhz (4-4-4-12) | Gigabyte 460GTX 1GB @ 845Mhz | WD Raptor 74Gb | Samsung 160Gb Sata II | SB Audigy 2.......

Trädvy Permalänk
Medlem
Registrerad
Feb 2005

hmm...jag hade samma problem som var nämnt ovan med att fläktar och allt går igång men ingen bild på skärmen. Trodde först det var nåt fel på utsignalen får grafikkortet. Fick lite tips här och märkte att det fanns en extra 4 pins kontakt på kortet. Hade en passande kontakt på PSU'n och allt funkade efter att den pluggades in.

Kör förresten en ASPIRE ATX-AS500W...

Asrock 939Dual-Sata2 Bios: 1.20 // Venice 3000+@2.4 GHz // Arctic Cooling Freezer 64 Pro // 2x512 MB Corsair Value Select, PC-3200, CL2.5 // Gigabyte 7900GT @ 450/1320

Trädvy Permalänk
Medlem
Plats
:)
Registrerad
Jan 2005

Exakt det är iget fel på Nättagget det är bara det att man ska använda en separata 4-pins kontakten som följer med nätagget

| Asus Maximus Gene-Z | Intel Core i7 2600k @ 4.8Ghz | 16Gb Corsair XMS3 | EVGA GTX 780Ti SOC | 1x Samsung Evo 250Gb SSD 1x 2TB WD Red | NZXT Hale90 750w | Fractal Design Define Mini |

| Laptop: MacBook Pro 13" |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Någon som vet hur Hipers ATX 2.2 agg fungerar med ASRock MoBot?

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
:)
Registrerad
Jan 2005

Vet inte, men det är väll samma sak där använd den andra 4-pins kontakten så ska det funka

| Asus Maximus Gene-Z | Intel Core i7 2600k @ 4.8Ghz | 16Gb Corsair XMS3 | EVGA GTX 780Ti SOC | 1x Samsung Evo 250Gb SSD 1x 2TB WD Red | NZXT Hale90 750w | Fractal Design Define Mini |

| Laptop: MacBook Pro 13" |

Trädvy Permalänk
Medlem
Plats
Sofiero Slott
Registrerad
Dec 2001

När jag för dryga veckan sedan monterade en ny dator där ingick ASRock 939 DUAL moderkort och Tagan Easycon 580W så fick jag själv inte igång min dator.

24-pinnskontakten fick delas till 20-stift som får plats på just detta kort.
Den 4-pinskontakt som blev över satte jag då förstås in i det andra uttaget i moderkortet.

Detta var fel, då det visade sig när jag lusläste bara gav 5V, medan 20-stiftaren ger 12V.

Det står ju på moderkortet att det ska vara 12V och testade då för min del den kabeln där det står P4 på kabeln från Tagans nätaggregat.

Då gick hela systemet igång och har alltsedan dess rullat på perfekt.

Hade också en ny SATA-disk och det var bara att köra XP Pro komplett med SP2 och installationen fungerade perfekt utan någon extra drivrutin för SATA-disken.

Så kontentan av denna historia, se till att använda en matarkabel som ger 12V även till 4-stiftarn.

Så lycka till alla ni som har problem att koppla upp systemet rätt med 12V på bägge ställerna.

Citat:

Ursprungligen inskrivet av Nyrostad
Någon som vet hur Hipers ATX 2.2 agg fungerar med ASRock MoBot?

Antec Performance One P180, Tagan Easycon 580W, Athlon 64 X2 4800+, Asrock 939 Dual Ata2, TwinMos Dual 4x512, 4x300 Maxtor Diamond Maxline III Sata 2, NEC ND-4550, 2 Acer AL2216Wsd

Trädvy Permalänk
Medlem
Plats
Kumlabunkern ;-)
Registrerad
Okt 2002
Citat:

Ursprungligen inskrivet av Nyrostad
Någon som vet hur Hipers ATX 2.2 agg fungerar med ASRock MoBot?

Fungerar.

intel 3570 @ 4.4 GHz, Noctua NH-D14, Asrock Z77 OC Formula, Kingston 16 GB DDR3, Samsung 830 SSD 256 GB, MSI nVidia 970, Fractal Design Newton R2 800W, Fractal Design R4, Win 10 64bits