Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Apr 2003

skärmen blir blank?

Hej,

Jag försöker bli av med Linux's skärmviloläge, men hittar inte någon lösning. Efter 10-15min blir skärmen svart, monitorn är fortfarande påslagen men bilden är svart. Vad beror detta på? Jag har testat att tabort
option "dpms"
i XF86Config och sådant men jag är tveksam om det äns har med saken att göra. Jag har stängt av skärmsläckaren i KDE och stängt av Power Management i BIOS.

Vill helst ha en lösning man kan lösa i terminalen.
Tack i förhand.

Asrock939Dual, AMD64 X2 4400+, MSI 6800GT 256MB, 4x Corsair-VS 512MB 400MHZ, 1x 250GB SATA2, 1x 120GB IDE, 1x 200GB IDE, Hiper 580W

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2001

Testa med 'xset -dpms' och se om det hjälper.

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Apr 2003

Nope det fungerade inte. Vore väldigt tacksam över fler förslag.

Asrock939Dual, AMD64 X2 4400+, MSI 6800GT 256MB, 4x Corsair-VS 512MB 400MHZ, 1x 250GB SATA2, 1x 120GB IDE, 1x 200GB IDE, Hiper 580W

Trädvy Permalänk
Medlem
Registrerad
Sep 2004

Vet inte hur det är med kde, men i gnome kan man stänga av det i fliken avancerat under skärmsläckarinställningarna.

Laptop: Zepto Znote 3215W | Intel C2D T7250 2.0ghz | 2GB ram | Intel X3100 GPU | 120 GB 5400rpm hdd | Intel 4965 AGN | 9-cell batteri
Kamera: Nikon D80 + batterigrepp | Nikkor AF-S DX 18-55mm 3.5-5.6G VR | Nikkor AF-S 70-300/4.5-5.6 G VR IF-ED | Nikkor AF 50mm 1.8D | Nikon SB-600 blixt

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Apr 2003

Ingen som vet vilken config-man ska rota i? Och vad som ska skrivas?

Asrock939Dual, AMD64 X2 4400+, MSI 6800GT 256MB, 4x Corsair-VS 512MB 400MHZ, 1x 250GB SATA2, 1x 120GB IDE, 1x 200GB IDE, Hiper 580W