Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Asrock ASR939DUAL -bra?

Hej!

Har haft lite dilemma om grafikkortsköp, en äntligen kommit fram till hur jag skall göra, men villändå ha lite extra råd innan man gör något dumt ( )
Ska köpa powercolor x800 gto (komplett)
2*512 mb minne corsair (komplett)

Och så till frågan: moderkort...Får köpa ett moderkort som har både AGP o pci-e då (senare), och undrar om detta är ett bra alternativ... vore drömmen för det är billigt
http://www.datorbutiken.com/se/default.php?artId=ASR939DUAL
Eller borde jag satsa på ett med SLI också? finns det ett dual med SLI? (både agp o pci-e)

Tack

NO further comments...

Trädvy Permalänk
Medlem
Plats
X
Registrerad
Dec 2002

Funkar bra för mig, inte haft några problem.

Trädvy Permalänk
Medlem
Plats
in a box
Registrerad
Jun 2002

Handla ett ATi kort o sen undra om du ska satsa på ett SLi mobbo?

Inget dual med SLi eftersom det inte bygger på en NF4 chipset. Men du kan köra både AGP o PCi-e samtidigt men då kör du de olika graffekorten på varsin skärm...

Edit:
Mitt asrock 939dual kommer nästa vecka... Löda lite o sen en bios flash så ska d nog kunna bli någe bra av d...

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

ja mena inte med ati kortet i såna fall
men så det är ett bra köp??

NO further comments...

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2001

skitnöjd med mitt kör en gammal a64 3000+ @4000+ "winchester" 24/7 utan spännings modd med modd 4200+

(: pɐʞɔolʞ ⇂⇂`ᄐ sʍopuıʍ ålq uǝ

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Tycker du ska satsa på nåt annat kort. Dock går mitt mobo stabilt nu men hade jag kunnat gå tillbaka i tiden hade jag kört på ett epox istället med nf4ultra, minns ej modellen.

Opteron 146 CABYE 0540FPMW @ 300x10 ::: Epox 9npa+ ultra ::: PNY 7800GT ::: Audigy 4 ::: 2x512 MDT ::: 250GB SATA2, 250GB PATA ::: Samsung 17" TFT(730BF) ::: Hiper Type-R 480w

Trädvy Permalänk
Medlem
Plats
in a box
Registrerad
Jun 2002

moderkortet är extemt prisvärt.... ska du klocka är det dock rekommenderat att flash om bios(orginal bios kallar "bara" 274Mhz fsb) om ja inte minns fel... Vcore o Vdimm modda e inge svårt....
SLi är för mej helt onödigt eftersom ja inte spelar spel i högre upplösning än 1280x1024....

Trädvy Permalänk
Avstängd
Plats
under en sten
Registrerad
Apr 2005

Nope köp INTE Asrocket.

Don´t do this, don´t do that. Do this and think that.
Serius, do you really think I give a shit?

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

Varför? min fungerar perfekt och man kan klocka en 3000+ till en 3500+ utan några problem.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Avstängd
Plats
under en sten
Registrerad
Apr 2005
Citat:

Ursprungligen inskrivet av MaLo
Varför? min fungerar perfekt och man kan klocka en 3000+ till en 3500+ utan några problem.

Därför att vi är flera med Agp kort som upplever krasher och inte kan korrigera, trots felsökning fram o Tbx.

Don´t do this, don´t do that. Do this and think that.
Serius, do you really think I give a shit?

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002
Citat:

Ursprungligen inskrivet av Bogey
Därför att vi är flera med Agp kort som upplever krasher och inte kan korrigera, trots felsökning fram o Tbx.

Kan vara ett garantifel.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Avstängd
Plats
under en sten
Registrerad
Apr 2005
Citat:

Ursprungligen inskrivet av MaLo
Kan vara ett garantifel.

Hur menar du nu ?

Don´t do this, don´t do that. Do this and think that.
Serius, do you really think I give a shit?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2001
Citat:

Ursprungligen inskrivet av Bogey
Därför att vi är flera med Agp kort som upplever krasher och inte kan korrigera, trots felsökning fram o Tbx.

Vad jag har förstått så är det rätt lätt att lösa det. Man använder mer generella AGP-drivare.

Trädvy Permalänk
Avstängd
Plats
under en sten
Registrerad
Apr 2005
Citat:

Ursprungligen inskrivet av rool
Vad jag har förstått så är det rätt lätt att lösa det. Man använder mer generella AGP-drivare.

Hur ? Har provat ett flertal. berätta är du snäll ?

Don´t do this, don´t do that. Do this and think that.
Serius, do you really think I give a shit?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Hmm.. Jag köpte precis systemet i sign, och efter att jag beställt slog det mig att det Hiper-agget som är ATX 2.2 förmodligen inte fungerar ihop med detta något skumma MoBo. Så tänk på att om du köper det måste du hitta ett "gammalt" nätagg..

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2005

Detta kortet är enligt mig katastrof! Inget bra kort alls för överklockning! HTT låst till 274 med Orginal bios. Högsta vcore utan mod, 1.45v. Frysningar som inte kan tas bort med C3D X800GTO->XT.

| Intel i7 920 | Asus P6T Deluxe v2 | Corsair 1600MHz (3x2GB) | 2x ATi Radeon 5870 CF | 2x Intel X-25-M G2 80GB Raid0 |
| Auzentech X-Plosion | Corsair Obsidian 800D | Corsair HX750W | Dell 2408WFP |
| Swiftech Apogee XT | 2x EK-FC5870 Acetal | EK-CoolStream XT 480 | Laing DDC, XSPC Tank/Top |

Trädvy Permalänk
Medlem
Registrerad
Aug 2004

Jag skulle nog också såhär i efterhand tagit något annat kort. Har problem med att allt grafiskt börjar hacka mer och mer ju längre man har datorn igång så man för starta om den en gång i timmen typ om man lirar, tror det är samma bugg som många andra med detta mobo + X800GTO kortet har.
Sen har jag ganska jobbiga problem med att bilden vid POST inte alltid syncas med skärmen som den ska, man ser bara en massa flimmer eller bara en bit av bilden, dock stör det inte så mycket efter man har klockat färdigt.

Sen till dej som funderade på hiper agget så fungerar det iaf bra för mig. inga problem alls

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Tofen: Jaså? Vet du hur glad du gör mig? Jag som redan sett mina pengar rinna iväg genom att behöva skicka tillbaka MoBo:t och köpa ett annat dyrare! Vad härligt om jag kan få det att fungera!

Hur har du kopplat ditt? 20-pin till 20-pin, men vilken 4-pin använde du? Den som man kan haka loss från 24-pin kontakten eller P4-kontakten? Jag måste veta

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Registrerad
Aug 2004
Citat:

Ursprungligen inskrivet av Nyrostad
Tofen: Jaså? Vet du hur glad du gör mig? Jag som redan sett mina pengar rinna iväg genom att behöva skicka tillbaka MoBo:t och köpa ett annat dyrare! Vad härligt om jag kan få det att fungera!

Hur har du kopplat ditt? 20-pin till 20-pin, men vilken 4-pin använde du? Den som man kan haka loss från 24-pin kontakten eller P4-kontakten? Jag måste veta

Jag har använt den extra 4pins som man kopplat direkt till agget. den avhakade är inte inkopplad. Ska nog fungera utan problem även för dej

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Tack

Om man hakar av de 4 extra, och kopplar de 20 återstående till MoBo:t + den extra 4-pin:en, fungerar det då tror du?

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Registrerad
Aug 2004
Citat:

Ursprungligen inskrivet av Nyrostad
Tack

Om man hakar av de 4 extra, och kopplar de 20 återstående till MoBo:t + den extra 4-pin:en, fungerar det då tror du?

Du menar om det skulle fungera att använda de avhakade 4a pinsen istället för P4a kontackten. Jag vet inte riktigt, har inte testat men såg att det är andra färger på sladdarna. En vanlig P4a är ju två gula och två svart medans den avhakade delen har en orange istället för en gul, så det borde ju tyda på att det är någon skillnad.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Det jag menade var, använder du någon 24-20-pin converter? Fick visst för mig att du sagt det när jag skrev föregående inlägg..

Den oranga är +3.3 volt, så det stämmer nog att den inte fungerar

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Registrerad
Aug 2004
Citat:

Ursprungligen inskrivet av Nyrostad
Det jag menade var, använder du någon 24-20-pin converter? Fick visst för mig att du sagt det när jag skrev föregående inlägg..

Den oranga är +3.3 volt, så det stämmer nog att den inte fungerar

ahh, nu förstår jag... Nej jag använder ingen konvertor, bara att kroka bort de extra fyra och köra

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Sluta o gnäll, man kan väl inte köpa billigaste skiten o tro att det är skitbra o klockar skitbra??

Jag är iallafall helnöjd med vad jag fått för pengarna, köpte billigaste processorn (venice 1.8ghz), minnen (elixir pc3200) och moderkort (asrock 939dual sata).

Den rullar på 2734mhz 304fsb, minne 227mhz

Gjort alla voltmoddar cpu,minne,graffe det är kul. Kör med waterchill från asetek till cpu o graffe 6600gt agp 1350/650mhz.

Det bästa av allt är att om det skulle brinna upp så svider det inte lika mycket som för dom som kör med det värsta

Efter lite tweaking så funkar det fint, kan rekommendera det för den som inte vill byta till pciexpress eller behöver lightningspeed prestanda, vill man det så är det bara ett dfi lanparty expert som gäller.

7800gt, opteron 165@3060mhz, 1gb elixir......Asrock 939 dual sata förstås :)

Trädvy Permalänk
Avstängd
Plats
under en sten
Registrerad
Apr 2005
Citat:

Ursprungligen inskrivet av saabchef
Sluta o gnäll, man kan väl inte köpa billigaste skiten o tro att det är skitbra o klockar skitbra??

Jag är iallafall helnöjd med vad jag fått för pengarna, köpte billigaste processorn (venice 1.8ghz), minnen (elixir pc3200) och moderkort (asrock 939dual sata).

Den rullar på 2734mhz 304fsb, minne 227mhz

Gjort alla voltmoddar cpu,minne,graffe det är kul. Kör med waterchill från asetek till cpu o graffe 6600gt agp 1350/650mhz.

Det bästa av allt är att om det skulle brinna upp så svider det inte lika mycket som för dom som kör med det värsta

Efter lite tweaking så funkar det fint, kan rekommendera det för den som inte vill byta till pciexpress eller behöver lightningspeed prestanda, vill man det så är det bara ett dfi lanparty expert som gäller.

Så ?? När man inte får ett vanligt AGP kort att funka, Är det gnäll ? Finns många det strular för. Jag kan tex inte klicka på en vanlig java applikation på nätet utan att det säger *POFF* och datorn startar om för att nämna ett av strulen jag har.
Finns massor av folk som inte kan få sina Pci-e kort att funka. Titta en bit upp i tråden så ser du en. Finns en hel tråd om Ati 800 gto inne på grafikavdelningen som handlar om Asrock/Ati800GTO. Och jag o flera har problem med Nvidia AGP kort.
Bara för att du fått saker att funka.,så innebär det inte att vi som inte haft turen inte skall få "gnälla"....Ett fungerande Gkort är det minsta man kan begära....
Sen finns det tydligen problem med Sata/Raid och Sata 2.
Detta handlar inte om överklockning, utan primära egenskaper som förväntas fungera.

Don´t do this, don´t do that. Do this and think that.
Serius, do you really think I give a shit?

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Citat:

Ursprungligen inskrivet av Bogey
Så ?? När man inte får ett vanligt AGP kort att funka, Är det gnäll ? Finns många det strular för. Jag kan tex inte klicka på en vanlig java applikation på nätet utan att det säger *POFF* och datorn startar om för att nämna ett av strulen jag har.
Finns massor av folk som inte kan få sina Pci-e kort att funka. Titta en bit upp i tråden så ser du en. Finns en hel tråd om Ati 800 gto inne på grafikavdelningen som handlar om Asrock/Ati800GTO. Och jag o flera har problem med Nvidia AGP kort.
Bara för att du fått saker att funka.,så innebär det inte att vi som inte haft turen inte skall få "gnälla"....Ett fungerande Gkort är det minsta man kan begära....
Sen finns det tydligen problem med Sata/Raid och Sata 2.
Detta handlar inte om överklockning, utan primära egenskaper som förväntas fungera.

Kör du med 1t? min dator kraschar på precis samma sätt då. Har kört med både pci express och agp o det funkar fint.

Ati funkar väl inte så bra med annan hårdvara annars heller

7800gt, opteron 165@3060mhz, 1gb elixir......Asrock 939 dual sata förstås :)

Trädvy Permalänk
Avstängd
Plats
under en sten
Registrerad
Apr 2005

Kortet är av någon anledning ojämt. För en del funkar det super, för en del inte alls. För mig funkar klockningen utmärkt men det är ngt med Agp porten. Felen som man kan se rapporteras på nätet är ojämna.
Men ibland som tex med inkompabliteten Med nätagg med ATX 2, så undrar man vad i hela världen Asrockgubbarna sysslat med.
Det verkar som det finns ett flertal revisioner på mobot, kan vara orsaken till ojämnheten, själv har jag 1.0

Don´t do this, don´t do that. Do this and think that.
Serius, do you really think I give a shit?

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Jag har rev 1.04, kanske därför det funkar bra. Kör med ett gammalt enermax 431w 20pinnars, har inte haft några problem.

7800gt, opteron 165@3060mhz, 1gb elixir......Asrock 939 dual sata förstås :)

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

tycker ASRock kortet fungerar fint, kör med 1.20 BIOS och har min 3500+ i 2.53Ghz utan problem till och med klockat upp den till 2.7 och det fungerade perfekt men drog ner den eftersom jag inte behöver så mycket prestanda...Rekomenderat köp ifrån min sida..

i7 3820 @4.3GHz | Gigabyte GA-X79-UD5 | Gigabyte GTX 970 G1 SLI
Corsair H80i | Corsair Vengeance 32GB | Samsung 850 EVO 250GB | Corsair 650D | Corsair AX850W | WD 1TB
Corsair K60 | Corsair M90 | Corsair SP2500 | Corsair 2000 | Corsair MM400 | Galleri: Vought F4U Corsair

Trädvy Permalänk
Medlem
Plats
Framför datorn ;)
Registrerad
Nov 2005

Skönt jag verkar ha fått Rev. 1.04 på mitt mobo............, återstår att se hur det funkar när jag byggt ihop det hela............

G2400W, VF1000SWA, Corsair HX520W, ASUS P5K- VM, Q6600 (9x 333), H2O 620, 6GB RAM, XFX HD7870