Jag råkade dra med mig processorn när jag skulle byta kylare och böjde några pins

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2002

Jag råkade dra med mig processorn när jag skulle byta kylare och böjde några pins

Hejsan och jävligt trevlig jul... :'(
Köpte mig en ny cpu-kylare idag och när jag skulle ta bort den gamla så kändes det som om något tog emot... Men dum i huvudet som jag var så började jag lirka lite fram och tillbaka och till slut lossnade den. Nu blev jag jävligt förvånad över att processorn var borta, men såg sedan att den hade fastnat i den gamla cpu-kylaren och satt kvar på undersidan av den. Den var som fastklistrad av den mycket dåliga kylpastan som följde med den. När jag sedan lyckades få bort processorn så såg jag att några av stiften på undersidan hade böjt sig. Jag lyckades då böja tillbaka dem, men när jag skulle sätta tillbaka den i moderkortet, så såg jag inte att ena sidan inte trycktes in helt. Jag satte sedan igång skiten för att se om den hade gått sönder... det hade den antagligen inte gjort, men den gjorde det då, eftersom den inte var ansluten med alla stiften. (Den blev så varm att man brände sig på den, 2 minuter efter att jag stängt av)

Jag har nu några mycket komplicerade och enkla frågor.

Är det möjligt att processorn kan lossna från cpu-sockeln utan att man har dragit upp den där spaken brevid?

Om det är möjligt, är det en säkerhetsåtgärd för om cpu'n fastnar i kylaren när man ska ta bort den, och då lossnar så att den inte ska skadas?

Kan det vara så att det är moderkortet som har skadats istället? (Har ingen annan cpu att testa med)

Cpu'n passar nu helt i sockeln, men det är bara svart när man drar igång den.

Ska man försöka skicka tillbaka den och se om garantin gäller?

Ursäkta ev. svordommar, men jag är så j*vla förbannad över att jag ens skulle byta ut kylaren.

Jag har en Socket 939 A64 3200+ Venic cpu

God Jul till alla på SweClockers

[i]Topic redigerad av GAPa som passar på att önska god jul.[/i]

PC: AMD Phenom II X4 955BE@3,6GHz, GA-MA790FX-DS5, Corsair XMS2-6400 4x1GB RAM, ATI Radeon HD 4850@800MHz/1050MHz, Intel X25-V G2, Corsair PSU 650W, Antec Performance One P182, 23" Samsung@2048x1152
Notebook: ASUS UL20A

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

Det är mest troligt att cpu:n har gått sönder tyvärr, om du nu vet med dig att du inte har "slagit emot" mobot.

Men försäkra dig om detta genom att sätta in en ny cpu i mobot eller prova på polarns mobo etc:)

| Compucase 6k34bs | Asrock 939S56-M | AMD 64 3000+ @ 2,36Ghz | 1024Mb Ram | Gforce 7600GS | Atrix AT-520W (7v mod) | LG 48/16 Dvd-rom | Segate Barracuda 7200.9 80Gb | Arctic Cooling Silencer 64 Ultra (7v mod) | Zalman 92mm (7v mod) | Zalman Nb47-j + Vantec heatsink | Väldigt tyst

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2002
Citat:

Ursprungligen inskrivet av farmboy
Det är mest troligt att cpu:n har gått sönder tyvärr, om du nu vet med dig att du inte har "slagit emot" mobot.

Men försäkra dig om detta genom att sätta in en ny cpu i mobot eller prova på polarns mobo etc:)

Problemet är bara det att alla jävlar man känner, och då menar jag alla, har intel eller Socket A crap.

PC: AMD Phenom II X4 955BE@3,6GHz, GA-MA790FX-DS5, Corsair XMS2-6400 4x1GB RAM, ATI Radeon HD 4850@800MHz/1050MHz, Intel X25-V G2, Corsair PSU 650W, Antec Performance One P182, 23" Samsung@2048x1152
Notebook: ASUS UL20A

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2001

Har gjort samma sak.

om nu alla ben på cpuet är ok så är det nog lungt att sätta tillbaks och tuta och köra,ingen skada skedd.

funkade bra för mig hoppas att det gör det för dig.

(: pɐʞɔolʞ ⇂⇂`ᄐ sʍopuıʍ ålq uǝ

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2002
Citat:

Ursprungligen inskrivet av Fraggel
Har gjort samma sak.

om nu alla ben på cpuet är ok så är det nog lungt att sätta tillbaks och tuta och köra,ingen skada skedd.

funkade bra för mig hoppas att det gör det för dig.

Som jag skrev nästan längst ner så har jag testat igen, men det är helt svart. Tror att jag förstörde den när jag klantade till mig och inte fick ner alla stift i sockeln. Men nu passar de, men som jag sa, helt svart.

Jag ska nog ta och skicka in den till affären där jag köpte den och säga att den bara slutade att fungera. Den ser i alla fall fräsh ut nu efter en del putsande med aceton.

PC: AMD Phenom II X4 955BE@3,6GHz, GA-MA790FX-DS5, Corsair XMS2-6400 4x1GB RAM, ATI Radeon HD 4850@800MHz/1050MHz, Intel X25-V G2, Corsair PSU 650W, Antec Performance One P182, 23" Samsung@2048x1152
Notebook: ASUS UL20A

Trädvy Permalänk
Medlem
Registrerad
Aug 2004

Re: Kraftigt idiot misstag

Citat:

Ursprungligen inskrivet av razorhasyou
.......................
(Den blev så varm att man brände sig på den, 2 minuter efter att jag stängt av)
...................

Den biten reagerar jag på just nu. Testade du processorn utan kylare eller?
Vad menar du annars med så varm att man inte kunde ta på den?
Bara jag som är snurrig kanske

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2002

Re: Re: Kraftigt idiot misstag

Citat:

Ursprungligen inskrivet av _2FST_
Den biten reagerar jag på just nu. Testade du processorn utan kylare eller?
Vad menar du annars med så varm att man inte kunde ta på den?
Bara jag som är snurrig kanske

Sa jag inte att jag var en idiot idag?

Ja. Jag blev så jävla orolig att den hade gått sönder efter att stiften bröts att jag slog på datorn utan kylare, men jag kan lova att det är inte på grund av detta som den inte fungerar, eftersom jag endast hade på den i 20 sek för att se om jag skulle få någon blid.
Har gjort detta vid tidigare tillfällen när jag skulle testa en cpu om den fungerade. Men det var på Socket A.

Hade den fungerat så hade den omöjligt blivit så varm efter att ha varit på i 20 sek.
Men eftersom jag inte hade på kylaren så märkte jag inte att alla stiften inte var i.

PC: AMD Phenom II X4 955BE@3,6GHz, GA-MA790FX-DS5, Corsair XMS2-6400 4x1GB RAM, ATI Radeon HD 4850@800MHz/1050MHz, Intel X25-V G2, Corsair PSU 650W, Antec Performance One P182, 23" Samsung@2048x1152
Notebook: ASUS UL20A

Trädvy Permalänk
Medlem
Plats
Här och där
Registrerad
Maj 2003

Den hade ändå inte gått sönder om du slått på datorn utan kylning på processorn; den slår ju av automatiskt när processorn blir för varm. Det finns på dom flesta nya processorerna.
Så antagligen KAN det vara så enkelt att du får testa ordentligt med en kylfläns monterad, gå igenom allting metodiskt, om det fortfarande inte fungerar så är det väl helt enkelt bara att köpa en ny processor.

-k0nsl

Intel® Core i7-2600K @ 5.1GHz (Cuplex Kyros XT) | ASRock Z77 Extreme4 | 16GB RAM | Asus HD DirectCU 6870 (MCW55) | 2x OCZ Agility 3 RAID 0 (Linux Mint / Zorin OS).

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Feb 2002

Fick med processorn sist när jag skulle lossa kylflänsen när jag skulle byta moderkort. satt så jävla hårt så jag värmde på med en hårtork lite försiktigt och så plopp, följde processorn med Den funkar fortfarande iaf, men att starta upp en burk utan det minsta kylning ? aj.

... zzZZzzzZzzzzzZzzz ....

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

Jag vill inte kalla dig idiot men det var kanske inte den bästa av handlingar:p

| Compucase 6k34bs | Asrock 939S56-M | AMD 64 3000+ @ 2,36Ghz | 1024Mb Ram | Gforce 7600GS | Atrix AT-520W (7v mod) | LG 48/16 Dvd-rom | Segate Barracuda 7200.9 80Gb | Arctic Cooling Silencer 64 Ultra (7v mod) | Zalman 92mm (7v mod) | Zalman Nb47-j + Vantec heatsink | Väldigt tyst

Trädvy Permalänk
Medlem
Plats
Sumpan
Registrerad
Okt 2001

På 20 sek blir nog processorn stekt utan kylare... Så jag tippar på att du hade sönder den när du "testade"
Fast vad vet jag, har inte testat utan kylare

Lian-Li PCV2100 :: X2 4800+ :: ASUS M2N32-SLI DELUXE :: Corsair XMS2-6400 4GB :: 2* XFX 7800GT SLI @ 522/1188 :: SilverStone STRIDER 600W :: Dell 2404FPW 24" Widescreen

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Dec 2004

Jag har testat med flertalet olika processorer och de har klarat flera minuter utan kylare. Så jag kan nästan garantera dig att den inte gick sönder under de 20sekundrarna. En processor hinner knappt få upp värmen på 20 sek.

Trädvy Permalänk
Hedersmedlem
Plats
Uppsala
Registrerad
Maj 2002
Citat:

Ursprungligen inskrivet av sucker121
Jag har testat med flertalet olika processorer och de har klarat flera minuter utan kylare. Så jag kan nästan garantera dig att den inte gick sönder under de 20sekundrarna. En processor hinner knappt få upp värmen på 20 sek.

En processor ökar i temp oerhört snabbt. Har man inget skydd brinner den upp på ett par sekunder. Lyckligtvis har moderna processorer skydd så de stängs av i tid.

edit: Jämför med en glödlampa. Efter man tänt en glödlampa på 60W tar det inte lång tid innan den är varm nog att man bränner sig på den. ~60W värme på en ganska stor yta. Tänk dig då 100W på en yta stor som en nagel.. Även om man ser heatspreadern som en sorts kylfläns så är ytan ändå väldigt liten och mängden värme väldigt stor.

| Venice 3500+ | A8N-SLI Premium | 2048MB PC3200 | 7900GT | Audigy2 ZS | WD Raptor 74GB |
| Antec P180 | Seasonic 400W | Dell 2405FPW | Kylning: Scythe Ninja, BQ Polar Freezer, två Adda 120mm |

Trädvy Permalänk
Medlem
Plats
Sumpan
Registrerad
Okt 2001

Okej... Trodde det gick ganska fort, minns filmer man sett när dom tagit av kylaren och det börjat ryka nästan direkt, fast då va nog processorn under hård belastning och det va dom gamla AMD om jag inte minns helt fel.

Lian-Li PCV2100 :: X2 4800+ :: ASUS M2N32-SLI DELUXE :: Corsair XMS2-6400 4GB :: 2* XFX 7800GT SLI @ 522/1188 :: SilverStone STRIDER 600W :: Dell 2404FPW 24" Widescreen

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av sucker121
Jag har testat med flertalet olika processorer och de har klarat flera minuter utan kylare. Så jag kan nästan garantera dig att den inte gick sönder under de 20sekundrarna. En processor hinner knappt få upp värmen på 20 sek.

Jo du. Det gör den definitivt.

Trädvy Permalänk
Medlem
Plats
stockholm city
Registrerad
Feb 2005

Okej... DöD

Trädvy Permalänk
Medlem
Plats
:o
Registrerad
Maj 2004

Råkade ut för precis samma sak, att cpun fastnade på kylflänsen. När jag drog bort den så tappade jag den på golvet och 1/4 av piggarna blev böjda.
Tog runt en timme att peta tillbaka alla, och efter det så satt processorn lite snett som du förklarade. När jag bootade med den snea cpun så blev det svart. Dock var det bara att ta ut den och sätta den rätt igen så funkade det.

Därför tror jag att den måste ha dött när du testkörde utan kylare.

stfu you must

Trädvy Permalänk
Medlem
Plats
Landskrona
Registrerad
Feb 2005

Re: Kraftigt idiot misstag

Citat:

Ursprungligen inskrivet av razorhasyou
Om det är möjligt, är det en säkerhetsåtgärd för om cpu'n fastnar i kylaren när man ska ta bort den, och då lossnar så att den inte ska skadas?

Jag har lyckats få med min misshandlade Newcastle ett par gånger också, böjt pins fram och tillbaka och inga problem. Har även startat utan kylare när jag var nervig en gång (samma förfarande som du... ). När jag satte mig ner och andades ett tag så tänkte jag att jag tar det från början. Inbyggt överhettningsskydd är bra - jag lät processorn kyla ner ordentligt medan jag tog en whisky för att lugna mina ekonomiska nerver och sen tvättade jag prollen med kemisk bensin ordentligt. På med ny kylpasta, ner i sockeln (på rätt sätt, med spaken uppe ) och på med kylaren igen. När allt var klart blundade jag och tryckte på Power... Min fina Abit bootscreen kom upp och allt var frid och fröjd igen..!
Ta det lugnt, käka julmat och testa sen igen..!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2002

Re: Re: Kraftigt idiot misstag

Citat:

Ursprungligen inskrivet av dragnlord
Jag har lyckats få med min misshandlade Newcastle ett par gånger också, böjt pins fram och tillbaka och inga problem. Har även startat utan kylare när jag var nervig en gång (samma förfarande som du... ). När jag satte mig ner och andades ett tag så tänkte jag att jag tar det från början. Inbyggt överhettningsskydd är bra - jag lät processorn kyla ner ordentligt medan jag tog en whisky för att lugna mina ekonomiska nerver och sen tvättade jag prollen med kemisk bensin ordentligt. På med ny kylpasta, ner i sockeln (på rätt sätt, med spaken uppe ) och på med kylaren igen. När allt var klart blundade jag och tryckte på Power... Min fina Abit bootscreen kom upp och allt var frid och fröjd igen..!
Ta det lugnt, käka julmat och testa sen igen..!

Lol.. Får testa detta imån (läs idag) då. Måste sova av mig julmaten nu.

PC: AMD Phenom II X4 955BE@3,6GHz, GA-MA790FX-DS5, Corsair XMS2-6400 4x1GB RAM, ATI Radeon HD 4850@800MHz/1050MHz, Intel X25-V G2, Corsair PSU 650W, Antec Performance One P182, 23" Samsung@2048x1152
Notebook: ASUS UL20A

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jun 2005

Hände mig nästa samma sak här när jag skulle byta kylning på cpun. Fick med mej cpun hehe 3 pinnar var böjda oj bara nej nej nej fan vad jag darra hehe för att farsan sa innan jag skulle byta förstör du något nu köper jag inget nytt. Så jag böjde försiktigt tebax dom det är svårt för att man kan böja dom andra också hehe. så la jag ner den så funka allt hoppa jag runt la la la hehe

Intel Core i5 2500K 3,3GHz@4.5GHz[H70] - MSI P67A-GD55 REV B3 - Corsair 8GB (2x4096MB) 1600MHz VENGEANCE -
GeForce GTX 570 1280MB SLI - Corsair SSD Force Series 120GB 2.5" - 2TB Seagate Barracuda XT 7200.12 SATA III -
Corsair AX 1200W 80+ GOLD - Cooler Master Storm Sniper Mesh Version

Trädvy Permalänk
Medlem
Registrerad
Nov 2002

Re: Kraftigt idiot misstag

Citat:

Ursprungligen inskrivet av razorhasyou
Hejsan och jävligt trevlig jul... :'(
Köpte mig en ny cpu-kylare idag och när jag skulle ta bort den gamla så kändes det som om något tog emot... Men dum i huvudet som jag var så började jag lirka lite fram och tillbaka och till slut lossnade den. Nu blev jag jävligt förvånad över att processorn var borta, men såg sedan att den hade fastnat i den gamla cpu-kylaren och satt kvar på undersidan av den. Den var som fastklistrad av den mycket dåliga kylpastan som följde med den. När jag sedan lyckades få bort processorn så såg jag att några av stiften på undersidan hade böjt sig. Jag lyckades då böja tillbaka dem, men när jag skulle sätta tillbaka den i moderkortet, så såg jag inte att ena sidan inte trycktes in helt. Jag satte sedan igång skiten för att se om den hade gått sönder... det hade den antagligen inte gjort, men den gjorde det då, eftersom den inte var ansluten med alla stiften. (Den blev så varm att man brände sig på den, 2 minuter efter att jag stängt av)

Jag har nu några mycket komplicerade och enkla frågor.

Är det möjligt att processorn kan lossna från cpu-sockeln utan att man har dragit upp den där spaken brevid?

Om det är möjligt, är det en säkerhetsåtgärd för om cpu'n fastnar i kylaren när man ska ta bort den, och då lossnar så att den inte ska skadas?

Kan det vara så att det är moderkortet som har skadats istället? (Har ingen annan cpu att testa med)

Cpu'n passar nu helt i sockeln, men det är bara svart när man drar igång den.

Ska man försöka skicka tillbaka den och se om garantin gäller?

Ursäkta ev. svordommar, men jag är så j*vla förbannad över att jag ens skulle byta ut kylaren.

Jag har en Socket 939 A64 3200+ Venic cpu

God Jul till alla på SweClockers

[i]Topic redigerad av GAPa som passar på att önska god jul.[/i]

jag gjorde precis samma sak...men tror inte några pins blev böjda för den funkar fortfarande....däremot kajka mitt moderkort men jag tror det var fel på det redan och av den andledningen var jag och skulle ha loss processorn..

Zibkus

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2002

Har nu testat den igen, eftersom den nu har varit totalt nerkyld de senaste 2 dygnen.

Okej, det verkar som att många av er har haft samma problem, men jag var antagligen den enda som var så desperat att se om det fortfarande fungerade att jag inte fick in alla pins så att den blev kortsluten.

Jag har iofs fått svar på mina frågor och är nu definitivt säker på att det är cpu'n som är sönder.

Får be till högre makter nu att jag kan få den utbytt, annars kommer jag nog köpa en AMD Athlon 64 X2 Dual-Core Processor och kommer då att vara drygt 4k fattigare.

Tack ska ni ha och god fortsättning.

PC: AMD Phenom II X4 955BE@3,6GHz, GA-MA790FX-DS5, Corsair XMS2-6400 4x1GB RAM, ATI Radeon HD 4850@800MHz/1050MHz, Intel X25-V G2, Corsair PSU 650W, Antec Performance One P182, 23" Samsung@2048x1152
Notebook: ASUS UL20A

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2004

Annars är det bara att skriva exkt vad som hände, att kylaren hade fastnat och processorn följde med upp när du skulle byta. Om allt var orginal så borde det inte spela någon roll.

Angående överhettning så gkorde jag samma sak med min.
Kom in i bios men den dog efter några sekunder.
Efter mycket om och men så tog jag bort kylaren och såg att det var noll kontakt då kylaren gick 478-ramen när man inte har någon ihs på processorn.

[MSI SpeedSter-FA4][Pentium M 770@160*16][X800GTO2 LE][A-Data PC4300 2GB][Maxtor 300GB S-ATA 16MB][NEC ND-3520A IDE][Thermaltake Xaser Tsunami Svart Aluminium][Hiper Type R 480W] //Betty (Kung Pow) [Outdated]

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Jag kan säga så här, för det första, Säg sanningen till affären, Dom förstår nog ditt misstag, eftersom vi alla andra här gör det.. Och ja, din CPU, Gick ABSOLUT sönder när du prövade den utan kylaren, det är jag 100% säker på. Den går knappast sönder pga stiften, Ok, den kan det, men det där med fläkten låter troligare. Synd att sådant händer, Man får vara mycket noga i fortsättningen, Önskar alla en fortsatt God Jul.

» Bytt namn ifrån "cyme"
» Citera mig vid svar så jag hittar tillbaka!
» Gillar du Trance/Vocal-Trance? Spana in min playlist på Spotify här.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2002

Moderkortet+CPU vad dött. Fick faktist en ny CPU, men jag okrade inte vänta på nytt moderkort, så jag köpte ett nytt. Allt fungerar perfekt nu iaf.

PC: AMD Phenom II X4 955BE@3,6GHz, GA-MA790FX-DS5, Corsair XMS2-6400 4x1GB RAM, ATI Radeon HD 4850@800MHz/1050MHz, Intel X25-V G2, Corsair PSU 650W, Antec Performance One P182, 23" Samsung@2048x1152
Notebook: ASUS UL20A

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005

bra att det hände faktiskt, nu har du förmodligen lärt dig att när man plockar av en kylare så drar man aldrig uppåt utan och sidan och vickar på den tills den glider av helt enkelt.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2002
Citat:

Ursprungligen inskrivet av A.N'doja
bra att det hände faktiskt, nu har du förmodligen lärt dig att när man plockar av en kylare så drar man aldrig uppåt utan och sidan och vickar på den tills den glider av helt enkelt.

Då kan jag meddela dig att det var precis vad jag gjorde. Hur fan tror du att pins blev böjda annars?!

Edit: Det står t.o.m längst upp om du hade läst innan du svarade

PC: AMD Phenom II X4 955BE@3,6GHz, GA-MA790FX-DS5, Corsair XMS2-6400 4x1GB RAM, ATI Radeon HD 4850@800MHz/1050MHz, Intel X25-V G2, Corsair PSU 650W, Antec Performance One P182, 23" Samsung@2048x1152
Notebook: ASUS UL20A

Trädvy Permalänk
Medlem
Plats
Södra Skåne
Registrerad
Mar 2002
Citat:

Ursprungligen inskrivet av cyme
Jag kan säga så här, för det första, Säg sanningen till affären, Dom förstår nog ditt misstag, eftersom vi alla andra här gör det.. Och ja, din CPU, Gick ABSOLUT sönder när du prövade den utan kylaren, det är jag 100% säker på. Den går knappast sönder pga stiften, Ok, den kan det, men det där med fläkten låter troligare. Synd att sådant händer, Man får vara mycket noga i fortsättningen, Önskar alla en fortsatt God Jul.

Du missade delen där han startade upp datorn med bara halva cpun intryckt? Är mycket troligt att det är där som det sket sig ordentligt.

Trädvy Permalänk
Avstängd
Plats
Eslöv
Registrerad
Maj 2005

Gäller garantin även om man slår sönder processorn med en hammare?

Trädvy Permalänk
Medlem
Registrerad
Jan 2002

nej.

däremot kanske garantin hjälper om du "råkad" slå med den på en hammare. du kan ju testa.