Trädvy Permalänk
Medlem
Registrerad
Aug 2004

Datorn bootar icke

Har haft problem med mitt grafikkort, och efter mycket plock och bootar så kom jag fram till att det bara var att byta ut det. I början när jag höll på att fixa så kom jag in i windows. Nu så gör jag inte det.

Trodde det var kortet som gjorde det. Fast det ursprungliga felet blev bra när jag bytte kort så kvarstod det andra. Jag kommer inte in i windows.

Jag kommer till XP laddningsbilden i booten, och halvvägs in så startar datorn bara om.

Jag undrar, kan det vara windows som har dött efter alla mina avstängningar och starter med felsäkert läge osv...

Eller är det möjligt att något gick sönder när jag var inne och tog loss grafikkortet (Ser inget fel. Alla sladdar sitter där dom ska)

Tacksam för svar

MSI K8N Neo2 Platinum (s939)
AMD athlon 3500+
Windows XP professional

"just because you're not paranoid doesn't mean they're not after you" - Kurt Cobain

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2004

har du haft anti stat länk när du koppla in allt? eller när du jobbar i datorn? om inte du hade det när du höll på plocka med minnena så tror jag dem har rykt för dig,

||Moderkort|| ASUS Maximus IV GENE-Z ||Cpu|| Intel® Core i7-2600K Processor @ 4.8ghz ||Minne|| Corsair Dominator GT DDR3 2000MHz 12GB(3x4gb) ||Gpu|| ASUS GeForce GTX 560Ti ||Hdd (boot)|| Corsair SSD Force Series GT 120GB ||PSU|| Corsair HX 850W PSU ||| Vattenkylning | EK-Supreme HF | XSPC RX240 Dual Radiator |

Trädvy Permalänk
Medlem
Registrerad
Aug 2004

Något sådant hade jag inte, så det är inte omöjligt att minnena har tagit stryk. Fast å andra sidan så höll jag aldrig på något med dom. Tror inte att jag rörde vid dom. Fast det kanske inte heller behövs, om man rör vid andra delar.

Kan man se på något sätt om dom är defekta?

"just because you're not paranoid doesn't mean they're not after you" - Kurt Cobain

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2004

det är alltid en risk att greja i datorn utan esd band, det krävs inte mycket för att komponenterna ska få en esd shock, antingen går dem sönder direckt eller så märks det inte eller så blir det instabilt. visst det måste inte va minnena dina men det lutar åt det hållet.

||Moderkort|| ASUS Maximus IV GENE-Z ||Cpu|| Intel® Core i7-2600K Processor @ 4.8ghz ||Minne|| Corsair Dominator GT DDR3 2000MHz 12GB(3x4gb) ||Gpu|| ASUS GeForce GTX 560Ti ||Hdd (boot)|| Corsair SSD Force Series GT 120GB ||PSU|| Corsair HX 850W PSU ||| Vattenkylning | EK-Supreme HF | XSPC RX240 Dual Radiator |

Trädvy Permalänk
Medlem
Registrerad
Sep 2005

Re: Datorn bootar icke

Citat:

Ursprungligen inskrivet av Sir Jaref
Har haft problem med mitt grafikkort, och efter mycket plock och bootar så kom jag fram till att det bara var att byta ut det. I början när jag höll på att fixa så kom jag in i windows. Nu så gör jag inte det.

Trodde det var kortet som gjorde det. Fast det ursprungliga felet blev bra när jag bytte kort så kvarstod det andra. Jag kommer inte in i windows.

Jag kommer till XP laddningsbilden i booten, och halvvägs in så startar datorn bara om.

Jag undrar, kan det vara windows som har dött efter alla mina avstängningar och starter med felsäkert läge osv...

Eller är det möjligt att något gick sönder när jag var inne och tog loss grafikkortet (Ser inget fel. Alla sladdar sitter där dom ska)

Tacksam för svar

MSI K8N Neo2 Platinum (s939)
AMD athlon 3500+
Windows XP professional

Pröva formatera om datorn. Jag tror att det antigen är fel på Windows, eller fel på hårddisken.

Trädvy Permalänk
Medlem
Registrerad
Aug 2004

Prövade att formatera om disken, samt installera om windows. Det funkar!! wohoo!!! Tack så mycket för hjälpen ^^b

"just because you're not paranoid doesn't mean they're not after you" - Kurt Cobain

Trädvy Permalänk
Medlem
Plats
Månen
Registrerad
Nov 2005

HF!!!1

AMD X2 4000+, 4096 MB Corsair Value, Leadtek 8800GT 512MB, GIGABYTE GA-MA770 DS3, ANTEC P180