moderkortet eller cpu som är sönder

Trädvy Permalänk
Medlem
Plats
HGB!
Registrerad
Dec 2005

moderkortet eller cpu som är sönder

Hjälp! jag bara satt vid datan och så sluta skärmen funka och min mus lyser inte heller. som den brukar göra men det går fortfarande att starta datorn. men kommer ingen bild har testat ett anat grafikort funkar inte då heller. och har testat mitt gamla grafikort i en annan dator då funkar det. så det är inte grafikortet men jag vet inte om det är cpu eller moderkortet eller ramminena?

Men vad ska jag köpa för något moderkort om jag har: 1.5mb ddr och intel p4 3.2 sockret 775 250gb hdd + 250 hdd extärn. inte mer änn typ 1700kr typ ge gärna länkar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2003

Börja med att plocka ur minnena.

Får du bild vid POST så är det något med minnena/minnesplatserna.

Får du ingen bild är det något annat. Företrädelsevis CPU eller moderkort!

1. I7-2600K@3.4, 8GB DDR3, Corsair SSD GT 120GB, 2xIntel 120 SSD, 1xGTX580
2. E8400@4.23,4GB Corsair PC8500,1xG2 SSD 80GB,2x150GB Raptor@RAID0,HD4870

Trädvy Permalänk
Medlem
Plats
Bandhagen
Registrerad
Apr 2004

kolla att alla fläktarna snurrar också..! på vissa moderkort så finns det en fläkt. bla Asus brukar ha problem med att den fläkten går sönder, då pajjar chipet..

AMD64 Athlon 3000+, MSI K8T Neo-Fis, POV GeForce 6800GS, 2 *Corsair Value S. PC3200 DDR-DIMM 512MB,
Seagate Barracuda 7200.7 160GB S-ATA2 + Maxtor 200GB S-ATA

Trädvy Permalänk
Medlem
Plats
HGB!
Registrerad
Dec 2005

det funkar fortfarande inte har inga fläktar på mit moderkort och testade att ta ut raminena och ha ett i men funkar inte

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Aug 2005

Lär dig använda punkt snälla! Jag blir anfådd av att läsa så långa meningar! Har du ingen processor att testa med? Annars kanske du har någon polare som kan låna ut en snabbt?

R.I.P Pale, resan var lång, tack för att du delade med dig av den.

Trädvy Permalänk
Medlem
Plats
HGB!
Registrerad
Dec 2005

Ja men ingen vill typ låna ut den för dom tror att den ska gå sönder.

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Aug 2005

Hmm. Kan bli lite svårt om du inte har något att testa med.

R.I.P Pale, resan var lång, tack för att du delade med dig av den.

Trädvy Permalänk
Medlem
Registrerad
Nov 2002
Citat:

Ursprungligen inskrivet av Luddel
Ja men ingen vill typ låna ut den för dom tror att den ska gå sönder.

det va snålt...säg att du betalar om dom rasar då..

Zibkus

Trädvy Permalänk
Medlem
Plats
HGB!
Registrerad
Dec 2005

Men efter jag hade testat ta ut minena. Och ha ett i så började datorn pipa 3 pip sen pause sen 3 pip till. Vad kan det vara???

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Jan 2005

Kolla vad det står i manualen till dit moderkort. (RTM)
/Anton

Lappy: Dell Precision
Desky: i7 K2600@4.5GHz 2xGTX295 8GB RAM

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Dec 2003
Citat:

Ursprungligen inskrivet av Luddel
det funkar fortfarande inte har inga fläktar på mit moderkort och testade att ta ut raminena och ha ett i men funkar inte

Inga fläktar? jag tror vi har hittat problemet

*AM3 X3, Gtx 560ti, 8gb corsair DDR3 1333mhz*
http:///

Trädvy Permalänk
Medlem
Plats
Bandhagen
Registrerad
Apr 2004

Det finns flera passiva moderkort.. dvs utan fläktar..

Där i mot så om det har börjat pipa så är det ju bra! Då kan det vara minnet.. kolla som sagt var vad pipen betyder i Manualen.. olika mellan Märken & modeller.. tyvvär..

AMD64 Athlon 3000+, MSI K8T Neo-Fis, POV GeForce 6800GS, 2 *Corsair Value S. PC3200 DDR-DIMM 512MB,
Seagate Barracuda 7200.7 160GB S-ATA2 + Maxtor 200GB S-ATA

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Nov 2005

lånar tråden lite... om det skulle visa sig att det e cpun som e paj.. kan man få en ny om man skickar tillbaks... har haft den i 1 vecka

intel i7 920 @ 2666mhz | asus 4850 CF | 6gb corsair twinx 1333mhz | Asus rampage 2 X58 | Antec 1200 | WD velociraptor 150 GB | Xonar dx 7.1

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2005

Testa med att cleara CMOS, uppdatera Bios... Skadar inte att testa.

A64Clawham3400+, K8N4E, nForce4 2X1GB-XMS400C2..Gainward 7800GT CreativeXFIMusic&Sennheiser555..NEC991SB..Raptor&Seagate..
HauppaugeNova-T..8 MBit Telia..Antec550. WinXPsp2-32bit

Trädvy Permalänk
Medlem
Plats
HGB!
Registrerad
Dec 2005

ja men det står inte i manualen har tittat i genom den ordentligt.

Trädvy Permalänk
Medlem
Plats
Bandhagen
Registrerad
Apr 2004

ta bort samtliga minnen. får du nån bild då?
kommer du in i Bios?
har du clearat CMOS?

Vad har du för märket & modell på ditt Moderkort?

AMD64 Athlon 3000+, MSI K8T Neo-Fis, POV GeForce 6800GS, 2 *Corsair Value S. PC3200 DDR-DIMM 512MB,
Seagate Barracuda 7200.7 160GB S-ATA2 + Maxtor 200GB S-ATA