Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Nov 2005

resetta bios.svart bild efter det =(

fick blå skärm i win sen stängde ja av datorn.. resetta bios som det står att man ska göra i faq msi k8n neo2 platinum som ja har.. nu startar datorn och allt lyser och snurrar och hdd och cd rom laddar.. men svart bild? e moderkortet paj lr kan det va minnena.. har bytt graffe. nätagg.

intel i7 920 @ 2666mhz | asus 4850 CF | 6gb corsair twinx 1333mhz | Asus rampage 2 X58 | Antec 1200 | WD velociraptor 150 GB | Xonar dx 7.1

Trädvy Permalänk
Medlem
Plats
Bandhagen
Registrerad
Apr 2004

ta bort minnerna & allt skräp = HD,Floppy,dvd osv..

Så du har bara Prolle o moderkort inkopplade.. slå på PC:n.. blev det någon skillnad? piper det?

Det har ju hänt att BIOS:en har försvunnit på vissa moderkort.. Om det inte finns nån Bios så är skärmen svart & allt annat verkar funka..

Har du något D-Bracket..? kolla då vilka lampor som lyser..

D-Bracket sitter där bak under ditt Graffe kort, med 2 USB portar & 4 dioder som sitter i en 4kant. dioderna kan lysa Gröna eller röda.. kolla i din manual hur dom lyser..

AMD64 Athlon 3000+, MSI K8T Neo-Fis, POV GeForce 6800GS, 2 *Corsair Value S. PC3200 DDR-DIMM 512MB,
Seagate Barracuda 7200.7 160GB S-ATA2 + Maxtor 200GB S-ATA

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Nov 2005

har ju inte bracket hemma för tillfället =/
ska prova och riva bort allt skit
men om bioset har försvunnit hur fan gör jag då?

intel i7 920 @ 2666mhz | asus 4850 CF | 6gb corsair twinx 1333mhz | Asus rampage 2 X58 | Antec 1200 | WD velociraptor 150 GB | Xonar dx 7.1

Trädvy Permalänk
Medlem
Registrerad
Okt 2003

Hhur resettade du bios? genom att flytta en jumper? säker att du flyttade tillbaka den?

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Nov 2005

ja tog ur batteriet flyttade jumpern. sen tillbaka med batteri sen jumpen...

intel i7 920 @ 2666mhz | asus 4850 CF | 6gb corsair twinx 1333mhz | Asus rampage 2 X58 | Antec 1200 | WD velociraptor 150 GB | Xonar dx 7.1

Trädvy Permalänk
Medlem
Plats
Bandhagen
Registrerad
Apr 2004

om bioset är Väck.. Så antar jag att du har 3 års garanti..

AMD64 Athlon 3000+, MSI K8T Neo-Fis, POV GeForce 6800GS, 2 *Corsair Value S. PC3200 DDR-DIMM 512MB,
Seagate Barracuda 7200.7 160GB S-ATA2 + Maxtor 200GB S-ATA

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Nov 2005

mjo

intel i7 920 @ 2666mhz | asus 4850 CF | 6gb corsair twinx 1333mhz | Asus rampage 2 X58 | Antec 1200 | WD velociraptor 150 GB | Xonar dx 7.1

Trädvy Permalänk
Medlem
Plats
Bandhagen
Registrerad
Apr 2004

Det första moderkortet gör är typ.

1.kolla chipset på moderkortet.
2.kolla Prollen.
3. Kolla Bios.
4. kolla minnerna.
5. kolla grafik kort.

PC:n kan Pipa ifall det är fel på Minnerna, Grafik kortet. I vissa fall även om det är fel på Prollen.

Synd att du inte har ett D-Bracket där framgår det ganska bra vad det är för fel..

AMD64 Athlon 3000+, MSI K8T Neo-Fis, POV GeForce 6800GS, 2 *Corsair Value S. PC3200 DDR-DIMM 512MB,
Seagate Barracuda 7200.7 160GB S-ATA2 + Maxtor 200GB S-ATA

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Nov 2005

ska fixa den idag... ska prova senare ikväll.. visar den om det e fel på moderkortet oxo?

intel i7 920 @ 2666mhz | asus 4850 CF | 6gb corsair twinx 1333mhz | Asus rampage 2 X58 | Antec 1200 | WD velociraptor 150 GB | Xonar dx 7.1

Trädvy Permalänk
Medlem
Plats
Bandhagen
Registrerad
Apr 2004

Yepps..

AMD64 Athlon 3000+, MSI K8T Neo-Fis, POV GeForce 6800GS, 2 *Corsair Value S. PC3200 DDR-DIMM 512MB,
Seagate Barracuda 7200.7 160GB S-ATA2 + Maxtor 200GB S-ATA

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Nov 2005

testade med d bracket nu.. visar 4 röda lampor.. innebär cpu.. bara skicka på rma?

intel i7 920 @ 2666mhz | asus 4850 CF | 6gb corsair twinx 1333mhz | Asus rampage 2 X58 | Antec 1200 | WD velociraptor 150 GB | Xonar dx 7.1

Trädvy Permalänk
Medlem
Registrerad
Aug 2004

Ska man inte flytta tillbaka jumpern före man sätter i batteriet? :/

1::3700+ San Diego@3.0GHzghz[300x10], Abit KN8-Ultra, 1024mb, X850XT @ PE. 01: 27190. 05: 6220.
2::XP 2500+ @ 3200+, Asus A7N8X-X, GeForce FX 5700 Ultra@ 605/1100, 512mb ddr. 01: 13550

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Nov 2005

spelar det nån roll?

intel i7 920 @ 2666mhz | asus 4850 CF | 6gb corsair twinx 1333mhz | Asus rampage 2 X58 | Antec 1200 | WD velociraptor 150 GB | Xonar dx 7.1

Trädvy Permalänk
Medlem
Registrerad
Aug 2004

Ingen aning .. Prova.

1::3700+ San Diego@3.0GHzghz[300x10], Abit KN8-Ultra, 1024mb, X850XT @ PE. 01: 27190. 05: 6220.
2::XP 2500+ @ 3200+, Asus A7N8X-X, GeForce FX 5700 Ultra@ 605/1100, 512mb ddr. 01: 13550

Trädvy Permalänk
Medlem
Plats
KRS
Registrerad
Jan 2006

Jag sitter i samma båt, men nu undrar jag om det är prollen som gått söner, hör man ifall den pajat eller?? Iaf så är det svart i rutan och det kommer ingen värme från cpu:n.

i5 4670K - Asrock Z87 Pro4 - Kingston HyperX 1600 8 GB - MSI 670 - TT Mozart Tx - Noctua D14 - PNY 120 GB SSD
HTPC: Zotac ION Atom 330 - Samsung 1.5 TB

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Nov 2005

prova med en annan cpu först lr din i nån annans maskin.. ja har kanske inte möjligheten än =/

intel i7 920 @ 2666mhz | asus 4850 CF | 6gb corsair twinx 1333mhz | Asus rampage 2 X58 | Antec 1200 | WD velociraptor 150 GB | Xonar dx 7.1

Trädvy Permalänk
Medlem
Plats
Bandhagen
Registrerad
Apr 2004

jag skulle nog sicka Prollen på RMA.

Om det piper eller ej på moderkortet varejerar vilket Mobo man har.. En del piper när Prollen är paj o en del gör det inte.. kolla i manualen vad Pipen betyder..

AMD64 Athlon 3000+, MSI K8T Neo-Fis, POV GeForce 6800GS, 2 *Corsair Value S. PC3200 DDR-DIMM 512MB,
Seagate Barracuda 7200.7 160GB S-ATA2 + Maxtor 200GB S-ATA

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Nov 2005

finns det risk att man kan få en ny prolle om ja skickar in den?

intel i7 920 @ 2666mhz | asus 4850 CF | 6gb corsair twinx 1333mhz | Asus rampage 2 X58 | Antec 1200 | WD velociraptor 150 GB | Xonar dx 7.1

Trädvy Permalänk
Medlem
Plats
Bandhagen
Registrerad
Apr 2004

Dom testar ju prollen när dom får den.. Är den ok får du tillbaka samma + att du måste betala en slant. tex komplett där kostar det 300:- om det visar sig inte vara fel på produkten.

Annars får du en ny om den skulle vara trasig.. knappast nått man lagar..

AMD64 Athlon 3000+, MSI K8T Neo-Fis, POV GeForce 6800GS, 2 *Corsair Value S. PC3200 DDR-DIMM 512MB,
Seagate Barracuda 7200.7 160GB S-ATA2 + Maxtor 200GB S-ATA

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Nov 2005

kan det inte vara att moderkortet e bränt

intel i7 920 @ 2666mhz | asus 4850 CF | 6gb corsair twinx 1333mhz | Asus rampage 2 X58 | Antec 1200 | WD velociraptor 150 GB | Xonar dx 7.1

Trädvy Permalänk
Medlem
Registrerad
Maj 2004

Jag har ett liknande problem, dock inte efter en BIOS-uppdateringen. Helt spontant lade datorn ner verksamheten, därefter följde felsökning.

Var finns förklaringarna för felkoderna på D-Bracket? MSI hänvisar till manualen men där står inga?
Jag får fyra ilsket röda lysande dioder. Nedan sas det att det är CPU:n, vill gärna få det bekräftat innan jag skickar iväg någonting på reparation/garanti.

Nu såg jag på http://www.msicomputer.com/support/sup_tshoot.asp#1_4
att: "System Power ON
-The D-LED will hang here if the processor is damaged or not installed properly." bredvid en bild på fyra "mörka" dioder, är det röda dioder de menar? I så fall är det ju bara att skicka iväg den...

Garantin är 3 år för processorn. Ger Komplett (där jag köpte den) några ytterligare garantier (t ex för support eller nåt)? Är det dit jag ska skicka den? Processorn är ca. 1.5 år gammal.

Pedant.