Dator som stängs av efter 1-2 sekunder

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2004

Dator som stängs av efter 1-2 sekunder

Igår tänkte jag att jag skulle lyxa till det lite och köpa ett finare chassi och en tystare cpu-fläkt till min dator, och jag kom hem och monterade gladeligen ihop allt, bara för att märka att datorn kör på i 1-2 sekunder varefter sedan stängas av. Dvs fläktar snurrar och lampor lyser, men man hinner inte se något på skärmen.

Det som bytts är alltså PSU från 300 W till 350 W, och en volcanfläkt med tillhörande kylfläns till den andra "Arctic Cooling Slim Silent Pro" med kylfläns

Det jag äger är detta:
Athlon XP Barton 2500+
Epox EP-8RDA+ N-Force 2 moderkort
2x512 standard PC3200 ram
//Radeon x800xt
//200 GB Seagate Barracuda

Det jag redan har testat:
* Det gamla nätagget
* Kopplat ur alla datordelar en och en
* Flyttat runt ram-minnena på alla möjliga positioner

Annan info:
På moderkortet finns en liten panel som rymmer 2 lysande siffror/bokstäver som tänds när datorn är på. Det som hinner stå innan datorn stängs av igen är:
1. FF (enligt manualen koden för "uppstartning")
2. C1 (enligt m. att den kollar minnena på något sätt)
3. Sedan står det EF eller EP, jag hinner inte riktigt se, för det visas bara någon hundradels sekund innan datorn stängs av. I m. kan jag inte hitta någon liknande kod.

Några idéer? Om problemet inte går att fixa, så skulle det iaf hjälpa om jag visste vilken komponent som är trasig, så att jag inte går och köper ny processor/moderkort el. både och i onödan.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2003

av egna erfarenheter så brukar detta problem uppstå av att cpu kylaren är fel monterad, då blir cpu:n för varm och stänger av sig sj, men jag har visserligen stött på detta problem på Intel vad jag kan minnas så jag vet inte om AMD stänger av sig sj. men prova att montera om cpu kylaren. se till att inte ha för lite/mycket kylpasta osv. läs noga i manualen till kylaren så du monterar rätt. du kommer se nr du tar av kylaren ifall den var rätt monterad genom att kylpastan har lämnat avtryck mellan cpu och kylare.

Main: GA-P35-DQ6, Q6600,8800GTS, 2gig Balistik 8500
Server: "4300, 12TB Lagring

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2004

Haha, hur kan jag vara så dum, jag såg tydligen inte skyddsplasten på kylflänsen innan jag satte dit den tack för hjälpen

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2003
Citat:

Ursprungligen inskrivet av Zaph
Haha, hur kan jag vara så dum, jag såg tydligen inte skyddsplasten på kylflänsen innan jag satte dit den tack för hjälpen

lugna puckar, mistag gör vi alla å jag tror inte du kommer göra om detta

Main: GA-P35-DQ6, Q6600,8800GTS, 2gig Balistik 8500
Server: "4300, 12TB Lagring