Trädvy Permalänk
Medlem
Plats
Stockholm > Solna
Registrerad
Sep 2005

HJÄLP - Minnesproblem

Jag har lite problem med min relativt nya burk.
Jag får upp "memory could not be "read""-rutor och bluescreens slumpvis när jag kör, och datorn stannar precis innan den ska stänga av sig.
Har kört tester på hårdvaran, prime95 för o kolla processorn, och memtest86 samt winmemorydiagnostics (eller något sådant hette det) för minnena och de rapporterar inga fel alls.

En kompis till mig sa att det kan ha att göra med timings som inte stämmer mellan moderkort och minnen.

Jag har ett DFI LanParty UT SLI-D, en AMD 64 4000+ och två 512 mb crucial ballistix pc 3200-minnen i burken.

På dfis forum står det om att standard-timingen på kortet är 1T och Command per clock enabled.
url: http://us.dfi.com.tw/Support/mb_faq_us1.jsp?FAQ_ID=3876&PAGE_...
här är länk till minnena på crucials hemsida:
http://www.crucial.com/store/partspecs.Asp?IMODULE=BL2KIT6464...

Någon som vet eller kan kolla upp exakt vad jag ska ha för inställningar för minnena?!

Core i7 920, Asus Rampage II Extreme, 3x2GB Corsair Dominator DDR3, Sapphire Radeon HD4870x2, Corsair HX1000W, WD VelociRaptor 300GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2005

Använder du oranga eller gula minnes slotsen?

| Intel i7 920 | Asus P6T Deluxe v2 | Corsair 1600MHz (3x2GB) | 2x ATi Radeon 5870 CF | 2x Intel X-25-M G2 80GB Raid0 |
| Auzentech X-Plosion | Corsair Obsidian 800D | Corsair HX750W | Dell 2408WFP |
| Swiftech Apogee XT | 2x EK-FC5870 Acetal | EK-CoolStream XT 480 | Laing DDC, XSPC Tank/Top |

Trädvy Permalänk
Medlem
Plats
Stockholm > Solna
Registrerad
Sep 2005

De orangea, dvs nr 2 och 4

Core i7 920, Asus Rampage II Extreme, 3x2GB Corsair Dominator DDR3, Sapphire Radeon HD4870x2, Corsair HX1000W, WD VelociRaptor 300GB