Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Dec 2004

asus p4pe nätverksdrivrutiner

Tjena, har lite problem med ett asus p4pe. Har satt ihop lite överblivna delar för att se så allting funkar och visst snurrar det igång glatt och fint, problemet är att jag inte lyckas få igång det inbyggda nätverkskortet. Ett ovanligt fel i dagens tider med inbygda drivrutiner men nu är det så att burken körs på win98. Jag har instalerat drivrutiner för chipset och i stort sett allting annat, det enda som återstår är nätverket som vägrar fungera. Har letat drivrutiner på asus hemsida och dragit ner dom senaste, men windows vägrar identifiera dom som kompatibla med det inbygda nätvärket. Deras diagnostik-verktyg säger även att jag inte har ngt nätverkskort tillverkad av dem, men det är dom enda drivrutinerna som finns för inbygda nätverkskort är den jag använder så jag tycker det rimligtvis borde funka. Finns det ngn som har förslag på vad jag kan göra?

Kan tilläga att tillverkaren ska vara Broadcom om asus hemsida inte ljuger..

Deus Ex Machina

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Jul 2004

Köp ett nytt sunk 10/100 LAN kort för strax under hundringen (100kr) och slipp att hålla på och tjafsa med gammalt junk.

När du håller på så där och drar i drivisar som inte funkar bra så brukar det oftast sluta med att hela datorn till slut f'''kar upp sig....

Antec P180, Neopower480 IntelD865PERL 3.20E@3333MHz, 2GB HyperX (Dual), X850XT PE(AGP),Audigy 2 ZS, [Raptor,Seagate,Samsung HDD]Samsung 913N, 100mbit fiber
XP,ZoneAlarm,O&O Defrag,Gevalia