Har jag tagit livet av mitt moderkort? (Snalla, hjalp!!)

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Har jag tagit livet av mitt moderkort? (Snalla, hjalp!!)

Forst och framst for jag nog saga att jag p g a det haveri jag berattar om nedan ar tvungen att anvanda min lilla filserver, som inte ar belonad med svenska tecken

Idag skulle jag forsoka ta reda pa om processorn verkligen fick den spanning CPU-Z visade, sa jag tog min multimeter, isolerade matpinnarna forutom det absolut sista av spetsen, och forde ner dem mot en tom kondingplats som jag hort ska leda CPU-spanningen (939Dual agare, den precis mellan CPUn och 20-pin kontaken). Detta skulle jag aldrig ha gjort, for redan innan jag fick ner bada pinnarna stendog datorn. Precis som nar man haller inne powerswitchen i 4s, fast utan de fyra sekunderna forstas.

Nar jag sedan forsoker starta den hander forst inte nagonting alls, men efter att jag dragit ut strommen ur natagget och satt tillbaka den igen so gar flaktarna igang i ungefar 0.5 s, och sen stannar allt igen. Trycker jag po powerswitchen igen hander ingenting alls, utan jag maste dra ur och stoppa i sladden forst. Detta far mig att tro att jag orsakat nagon kortslutning, som kvarstar, och agget kanner av detta och utloser sin sakring, som aterstalls efter ett tag. Agget i sig klarar i alla fall av att starta min filserver, so det ar det formodligen inget fel pa. Eftersom den dor direkt antar jag att nagot hant med moderkortet, men vad kan ha hant? Kan CPU:n ha tagit skada? Men do skulle val atminstone flaktarna snurra? Nu stoppar ju natagget direkt, som om det vore en kortslutning nagonstans..

Nagra ideer om vad som kan ha hant? Vad som kan ha tagit skada, eller hur jag kan gora for att lokalisera felet?

Systemet ser ut sa har:

ASRock 939Dual SATAII
Opteron 146 @ std. klock nar det hande
1x512 Corsair VS
Hiper Type-R 480W
GF 6800GS

Jag mar verkligen inget vidare just nu.. Jag ar luspank och ar mer eller mindre beroende av datorn, som jag for ovrigt varit otroligt glad over de tva manader jag haft den Sa, snalla, vet du nagot som helst, tveka inte att svara!

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2006

inga reaktioner alls när du trycker på strömbrytaren?

inget som luktar konstigt?

| Arctic Cooling T1 | X2 3800 + Zalman 7700-alcu | Asus A8N-SLI Deluxe | Kingston ValueR. PC3200 4*512 |
| GB HD2600 512mb |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Om jag trycker po strombrytaren efter att sladden varit urdragen ur agget rycker flaktarna till i mindre an en sekund, men trycker jag sen po brytaren _igen_ so hander inget alls..

Nej, inget luktar konstigt, eller ser brant ut, har aven kollat po baksidan av MoBo:t..

Tackar so mycket for hjalpen hittills och hoppas po mer

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Mar 2002

Det du beskriver har jag sett några ggr på jobbet... Då brukar det vara Moderkortet(90%) eller CPU:n(10%) som har gjort sitt. Bara prova å byta ut.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2006

jag har varit med om att ett minne sitter i halvdant bara, även cpu (fast då fullvarvade fläktarna)

men visst, det är väl knappast omöjligt att du bränt någon komponent, eftersom du vet med dig att du har mätt osv.

mobot är nog trasigt, köp nytt eller felsök

| Arctic Cooling T1 | X2 3800 + Zalman 7700-alcu | Asus A8N-SLI Deluxe | Kingston ValueR. PC3200 4*512 |
| GB HD2600 512mb |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Har jag rätt i att det förmodligen är MoBo:t eftersom den bara är igång i bråkdelen av en sekund innan nätaggets autmatsäkring löser ut? Hade processorn varit död hade den väl kommit längre?

Får leta efter beg. ASRock eller nåt...

EDIT: Har nu provat med diverse olika felsokningsmetoder, och till min fasa upptackte jag att om jag plockar ur processorn so startar den upp i 1-2 sekunder, for att sedan stoppa med det sedvanliga avstangningsklicket, till skillnad fran det gnisselljud som kommer med processorn i. Dessutom kunde jag starta den flera ganger med processorn ur, dvs, automatsakringen loste inte ut.

Betyder detta moderkortet ar friskt, men processorn dod? Fan.. Opteron 146 som ar sa latt att fa tag pa

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Apr 2004

Testa garanti/support. Om kortet är mindre än 6 månader gammalt är det upp till återförsäljaren att bevisa att det inte är ett fabrikationsfel.

Jag tänkte skriva något klyftigt här, men du skulle inte begripa.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Jo, men de kan val ganska snart konstatera att VID4 inte ska vara bryggad med jord med hjalo av en lodtennsklick, och inte heller ska val sockeln vara uppborrad for att passa min Zalman 9500 kylare..

Ar det ingen som har nagan aning om hurvida processorn ar dod eller inte, med hanvisning till beskrivningen tva inlagg upp?

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Maj 2004

Om du letar efter ett nytt kort så har jag ett Dual sata 2 till salu för en billig peng

Har bara testat kortet i 24 h , inte mer, skicka pm om det e av intresse .

ASUS P8Z77-V LX - 3570K - 8GB - GIGABYTE GTX 660 OC- 450W - ADATA S510 128 GB

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005
Citat:

Ursprungligen inskrivet av Beginner70
Om du letar efter ett nytt kort så har jag ett Dual sata 2 till salu för en billig peng

Har bara testat kortet i 24 h , inte mer, skicka pm om det e av intresse .

PM Skickat

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Maj 2004

Nyrostad

Hmm din inbox e full

ASUS P8Z77-V LX - 3570K - 8GB - GIGABYTE GTX 660 OC- 450W - ADATA S510 128 GB

Trädvy Permalänk
Medlem
Plats
Blidö
Registrerad
Feb 2005

Sorry för lån av tråd men.
Ingen som kunde svara på min fråga om moderkortet?
http://forum.sweclockers.com/showthread.php?s=&threadid=55687...

Gigabyte GA-P35-DQ6 | Q6600 @ 3.6GHz | XFX 8800GT | OCZ 2x2048Mb PC6400 | 150 Gb Raptor | 1.5 Tb Lagring |
X-Fi Fatal1ty | Corsair 750W | Cooler Master Cosmos | Razer Death Adder | Logitech G11 |
Laing DDC 1Plus PRO RES | Pa120.2 | Swiftech GTX | Swiftech MCW60 |

Trädvy Permalänk
Medlem
Plats
Somewhere
Registrerad
Nov 2004

Vaför inte testa garantin? Skulle jag gjort direkt. Bara att skicka in så får du ju ett nytt? Så länge det inte syns några fysiska skador dvs.

Stek mer! - Flingor - Schampo
Överklockning är är lika överskattat som din dator är överklockad.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

For att MoBo:t har voltmoddats och dessutom fatt borras upp i sockeln for kylarmontering, och processorn saknar originalflans (den sitter pa grafikkortet nu)..

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Jul 2002

Kom du åt nånting med multimetern när du mätte och isåfall vad? Låter som om du lyckats kortsluta spänningsmatningen till processorn. Har du tur så har din opteron klarat sig men hoppas inte allt för mycket bara.
Berätta gärna lite mer i detalj vad som hände när det dog.

/Adam

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Måste fråga (eftersom det inte står ngnstans) clearat cmos??

[P4 3,2 Extreme Edition ] [4x512Mb Corsair 3200xlpt @ 2-2-2-5] [Radeon X850XTPE @590/605] [Asetek waterchill antarctica dual 120mm CPU/VGA/CHIP] [120 Gb Hd] [Antec 480W Neopower] 01: xxxxx 03:14351 05: 6870
Bärbar:FS Amilo M3438G 2,0Ghz

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Dr. Dead, det ar inte helt omojligt, vanta lite sa ska jag ge dig en bild, dar jag markerat vad jag kan ha kommit at.

Zacke: Jo, det har jag ocksa gjort, gjorde varken till eller fran..

Sadar, har kommer en bild: (obs 900 Kb)

http://files.upl.silentwhisper.net/upload4/board_fullsize2.JP...

Siffran 1 markerar de punkter jag forsokte mata, 2 markerar det enda jag kan kortsluta med endast en matpinne (hann inte nudda med bada innan datorn stangde av sig, och det var pinnen som var narmast siffran tva som hann nudda).

Har du nagan aning om vad dessa sma resistorer (?) leder for strom?

Tusen, och ater tusen tack till alla som hjalper!

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2004

Känner du inte någon som har ett moderkort med 939, så du kan testa processorn i den. Det är ju somsagt antagligen moderkortet men....det skadar ju aldrig och testa;)

Hoppas det löser sig.

| Gigabyte GA-B75M-D3H | Intel Core i5-3470 3,6 GHz | Crucial DDR3 BallistiX Sport 16GB | Crucial m4 SSD 64GB | 2,5 TB Lagring | GeForce GTX 660Ti 2GB | XFX ProSeries Core Edition 650W |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Tjena!

Jag har ju en polare med ett 939-system, men han ar nog inte sa pigg pa att lata mig prova mina grejer i den sen han fick DRAM error efter att jag provat ett minne i den.. Visserligen var detta fel snabbt avhjalpt (hade inte lyckats trycka in minnena ordentligt i det tranga mATX chassit). Men samtidigt, om nu min CPU ar defekt, ar det inte mojligt att den kan ta med sig ett moderkort i graven? Alltsa, ar det riskfritt att prova den? Har ett nytt ASRock pa G, kan jag kopa detta och montera processorn utan risk att den dodar det nya moderkortet?

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Jul 2002
Citat:

Ursprungligen inskrivet av Nyrostad
Dr. Dead, det ar inte helt omojligt, vanta lite sa ska jag ge dig en bild, dar jag markerat vad jag kan ha kommit at.

Zacke: Jo, det har jag ocksa gjort, gjorde varken till eller fran..

Sadar, har kommer en bild: (obs 900 Kb)

http://files.upl.silentwhisper.net/upload4/board_fullsize2.JP...

Siffran 1 markerar de punkter jag forsokte mata, 2 markerar det enda jag kan kortsluta med endast en matpinne (hann inte nudda med bada innan datorn stangde av sig, och det var pinnen som var narmast siffran tva som hann nudda).

Har du nagan aning om vad dessa sma resistorer (?) leder for strom?

Tusen, och ater tusen tack till alla som hjalper!

Punkt nr.2 är ju jord så den ska ju inte göra någon som hellst skillnad om du pillar på (om du nu inte råkat ha ställt in multimetern på att mäta ampere). De där små resistorerna kan ju ha kortslutit kortet men jag tvivlar på att det är det som har hänt. Jag kör ju själv ett likadant moderkort och jag kan inte ens dra ur en fläkt eller stänga chassi-sidan utan att få en blåskärm med det här moderkortet... helt skummt. Verkar vara ett väldigt känsligt moderkort.
Kan vara så enkelt att bios har krashat även om oddsen är små. Men kolla om du kan låna ett bioschip av någon med likadant moderkort och testa med.
Vet inte riktigt vad det kan vara för fel men det är bara att fortsätta prova.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005
Citat:

Ursprungligen inskrivet av Dr.Dead
Punkt nr.2 är ju jord så den ska ju inte göra någon som hellst skillnad om du pillar på (om du nu inte råkat ha ställt in multimetern på att mäta ampere). De där små resistorerna kan ju ha kortslutit kortet men jag tvivlar på att det är det som har hänt. Jag kör ju själv ett likadant moderkort och jag kan inte ens dra ur en fläkt eller stänga chassi-sidan utan att få en blåskärm med det här moderkortet... helt skummt. Verkar vara ett väldigt känsligt moderkort.
Kan vara så enkelt att bios har krashat även om oddsen är små. Men kolla om du kan låna ett bioschip av någon med likadant moderkort och testa med.
Vet inte riktigt vad det kan vara för fel men det är bara att fortsätta prova.

Multimeter var stalld pa spanning, det ar jag saker pa Hade varit kul att se hur maskinen reagerat pa att fa en ovantad belastning pa 10 A mitt pa ingenting

Jag har aldrig lyckats paja nagon hardvara innan, sa jag vander mig till dig som verkar ha koll pa bade det ena och det andra, hur stora ar oddsen att processorn ar dod tror du? Vagar jag kopa det moderkort jag blivit erbjuden, och prova den pa det? Finns risken att processorn dodar moderkortet?

Tusen tack for hjalpen! Jag uppskattar det verkligen

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Avstängd
Plats
Sweden
Registrerad
Okt 2003

Hoppas det löser sig, du hade fått prova processorn i min burk om du bott närmare!

Kämpa vidare, hade gött!

Phenom II 955BE 3,2@4,5GHz| 3 x XFX HD4890 "xXx" 1GB| MSI 790FX-GD70 | SS Phase Switch -40C | Corsair Dominator W/Fan 6GB | Samsung F1 1TB | Corsair HX1000W | Samsung 32" LCD | Logitech G7 Carbon Edition |Galleri

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Jag ska eventuellt upp till min syster i GBG om 2 veckor, sa vem vet, jag kanske kommer forbi och stoppar in min processor i din dator nar du sover

Nej, du kan vara lugn

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Avstängd
Plats
Sweden
Registrerad
Okt 2003
Citat:

Ursprungligen inskrivet av Nyrostad
Jag ska eventuellt upp till min syster i GBG om 2 veckor, sa vem vet, jag kanske kommer forbi och stoppar in min processor i din dator nar du sover

Nej, du kan vara lugn

okok, göttans! Check out for me on Linnégatan då

Hade gött!

Väntar på en OCZ Booster till min burk från england

Phenom II 955BE 3,2@4,5GHz| 3 x XFX HD4890 "xXx" 1GB| MSI 790FX-GD70 | SS Phase Switch -40C | Corsair Dominator W/Fan 6GB | Samsung F1 1TB | Corsair HX1000W | Samsung 32" LCD | Logitech G7 Carbon Edition |Galleri

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Hehe, jag korsar Linnegatan varje morgon Jag gar t o m pa Linneskolan

Gott med en Booster

Ingen som vet nagat om processorn kan skada moderkortet?

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Jul 2002
Citat:

Ursprungligen inskrivet av Nyrostad
Multimeter var stalld pa spanning, det ar jag saker pa Hade varit kul att se hur maskinen reagerat pa att fa en ovantad belastning pa 10 A mitt pa ingenting

Jag har aldrig lyckats paja nagon hardvara innan, sa jag vander mig till dig som verkar ha koll pa bade det ena och det andra, hur stora ar oddsen att processorn ar dod tror du? Vagar jag kopa det moderkort jag blivit erbjuden, och prova den pa det? Finns risken att processorn dodar moderkortet?

Tusen tack for hjalpen! Jag uppskattar det verkligen

Processorn brukar klara sig i de flesta fall så det är ingen fara att testa den i ett annat moderkort. Även om den är paj så ska den inte döda moderkortet.

Trädvy Permalänk
Avstängd
Plats
Sweden
Registrerad
Okt 2003

Men det är la i malmö då?
Hör av dig när du är här i gbg då

Phenom II 955BE 3,2@4,5GHz| 3 x XFX HD4890 "xXx" 1GB| MSI 790FX-GD70 | SS Phase Switch -40C | Corsair Dominator W/Fan 6GB | Samsung F1 1TB | Corsair HX1000W | Samsung 32" LCD | Logitech G7 Carbon Edition |Galleri

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005
Citat:

Ursprungligen inskrivet av Dr.Dead
Processorn brukar klara sig i de flesta fall så det är ingen fara att testa den i ett annat moderkort. Även om den är paj så ska den inte döda moderkortet.

OK, da tror jag att jag slar till pa moderkortet, och ser vad som hander sen

Neonmazter: Hehe, jo, det ar i malmo

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

@ Nyrostad

Kan du inte göra din inkorg större
eller logga in på MSN.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Jag gor bade och

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G