Nätdel till DFI lanparty ultra-d. Hur mycket är minimum för att det ska fungera?

Trädvy Permalänk
Medlem
Plats
Hometown
Registrerad
Feb 2006

Nätdel till DFI lanparty ultra-d. Hur mycket är minimum för att det ska fungera?

Jag har ett DFI lanparty ultra-d, men jag kom just på att jag kanske inte har ett bra nog nätagg för att allting ska fungera. Mitt x1800 kanske drar en hel del ström också ? Skulle uppskatta några råd på bra men inte för dyra nätagg.

You can run, but you will only die tired.
Lite computer specs:
Amd64,3500+,DFI Lanparty UT Ultra-D (icke-Sli version)1.5 gig ddr Twinmos , 120 gig maxtor (of d0000m) x1800XT 512mb

Trädvy Permalänk
Medlem
Registrerad
Feb 2004

Du skall nog hålla dig över 300W iaf:)

Trädvy Permalänk
Medlem
Plats
Hometown
Registrerad
Feb 2006

Okey, så då borde den räcka då. Skönt att höra, har redan köpt saker och vill helst inte lägga ut mer cash.

You can run, but you will only die tired.
Lite computer specs:
Amd64,3500+,DFI Lanparty UT Ultra-D (icke-Sli version)1.5 gig ddr Twinmos , 120 gig maxtor (of d0000m) x1800XT 512mb

Trädvy Permalänk
Medlem
Plats
mjölby
Registrerad
Apr 2004

öhm, 300w e för lite kan jag genast säga...
speciellt om det är ett billigt skitagg.

jag skulle rekommendera 500w+, av kvalitet. annars får man räkna med att problem kan dyka upp.

men men, har du redan handlat agget så e det brar att testa liksom.

DFI LANPARTY UT NF4 ULTRA-D @ SLI (-RA01- BIOS: N4D623-2 Oskar Wu) | A64 Opteron 146 Venus s939 (CABYE 0540FPMW-0027) @ 10*280 1.48c (bios read) | Kreton-VT 2*512mb PC3200 UTT @ 1.5-3-2-6 1T 233mhz 3.2v | LiteOn DVD±RW | Connect3D X800GTO @ 16 piplines 600/540 | OCZ 520W POWERSTREAM

Trädvy Permalänk
Medlem
Plats
Hometown
Registrerad
Feb 2006
Citat:

Ursprungligen inskrivet av Markus_d
öhm, 300w e för lite kan jag genast säga...
speciellt om det är ett billigt skitagg.

jag skulle rekommendera 500w+, av kvalitet. annars får man räkna med att problem kan dyka upp.

men men, har du redan handlat agget så e det brar att testa liksom.

Jag har ett 400w just nu från min gamla dator som jag tänkte pröva, hoppas bara att det ska fungera..

You can run, but you will only die tired.
Lite computer specs:
Amd64,3500+,DFI Lanparty UT Ultra-D (icke-Sli version)1.5 gig ddr Twinmos , 120 gig maxtor (of d0000m) x1800XT 512mb

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001
Citat:

Ursprungligen inskrivet av Markus_d
öhm, 300w e för lite kan jag genast säga...
speciellt om det är ett billigt skitagg.

jag skulle rekommendera 500w+, av kvalitet. annars får man räkna med att problem kan dyka upp.

men men, har du redan handlat agget så e det brar att testa liksom.

Jag kör med ett 360w som följde med min Chieftech låda, kan inte kalla det kvalitets agg men det funkar till ett Ultra-D och till överklockning. Men något strömhungrigare än ett X800 kort vågar jag inte stoppa i lådan

MSI X99A SLI KRAIT Edition| Intel i7 6850K @ 4,4 GHz| EK based custom watercooling| Samsung 950 PRO 512GB M.2 NVMe| HyperX Predator DDR4 2800MHz 16GB 14-14-14-36| 2*Sapphire TRI-X R9 290X @ 1120 MHz GPU 1450 Memory| ASUS 27" mg279q @ 60-144 Hz OC:ed Freesync range| Creative SoundBlaster Recon3D PCIe| Cooler Master Vanguard 1000W| Fractal Design Define S| Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2005

Jag har ett 430watt´s tagan easycon, det har absolut inga problem med att leverera nog med ström till mitt system (se sign).

Workstation: Intel Core i5 750 <-> Ati Radeon HD5770 <-> Gigabyte GA-P55-UD3 <-> Corsair XMS3 1600 4GB<-> Corsair Vx550 <-> Windows 7
Server: Dell Dimension Intel P4 1.7ghz <-> 256mb rambus <-> Ubuntu 7.10