Minne till Dell Dimension 8300 + grafkort

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Minne till Dell Dimension 8300 + grafkort

Behöver lite hjälp. Idag har datorn 512 mb men behöver uppdateras. Vad skall jag ha för minne? måste det vara originalminne eller???

Idag sitter det två kapslar från Siemens
256 MB DDR-SDRAM 8x(32Mx8) PC 32000U 3.0-3-3-8

Vidare behöver jag tips på nytt grafikkort, agp, billigt men bättre än det som sitter i idag, fx 5200

TACK PÅ FÖRHAND

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2005

Kortet verkar stöda vanlig DDR o inte RAMBUS men jag är inte 100% säker.

Grafikkort? humm ja. sök ? finns nog en 200 frågor om just samma sak.

|AMD 3700+ [KAB2E] | 512mb DDR | ASROCK DUAL-SATA2 | ATI Radeon 9600XT
|P4 2.53GHz@2,85GHz | Gigabyte GA-8SG800 |256mb DDR333 | GeForce TI200
|Server: Celeron 1,0Ghz | 128Mb 133 | TNT2

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Nov 2005
Citat:

Ursprungligen inskrivet av EfLoX
Kortet verkar stöda vanlig DDR o inte RAMBUS men jag är inte 100% säker.

Citat:

Ursprungligen inskrivet av AWD
Idag sitter det två kapslar från Siemens
256 MB DDR-SDRAM 8x(32Mx8) PC 32000U 3.0-3-3-8

AWD - Det fungerar nog bra med helt vanligt "standard"- pc3200, typ kingston valueram eller corsair valueram etc.

Grafikkort:
- x800gt (ca 1500kr)
- geforce 6600 (ca 1000kr)
- geforce 6600GT (ca 1500kr)

Epox 8NPA-SLI | Amd64 3000+ (s754)| 1GB | 7800GT
3DMark05 - 8426 | 3DMark06 - 4086

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

När jag hade en 8300 så körde jag Twinmos Twister utan problem förutom att BIOS'et ändrade de till 333MHz om jag körde de tillsammans med "original"-minnena(Kingston). Körde jag de själva så gick de i 400MHz. Men det är ju några år sedan så det kanske de har fixat, ett tips är att kolla på Dell's egna forum. Där får du säkert vidare hjälp.

Ja, det är helt vanliga DDR minnen. Grafikkortet jag då körde var ett ATi 9800XT 256MB, dock blev det rätt varmt i lådan så jag fick plocka bort ett av skydden till floppyplatserna så det kom in mer luft, dessutom kompletterade jag med en PCI-slot fläkt(typ sådan här: http://www.dustinhome.se/dacsaportal/?ProdID=5010072540 )

E8500, 4GB Corsair, 2x500 Samsung RAID0, 4GB I-Ram, EP43-DS3, 7900GTO, Win7.
AmigaOne G3XE, 1GB, Raptor 150GB, 4GB I-Ram, Radeon 9250 256MB, OS4.1

Trädvy Permalänk
Medlem
Registrerad
Dec 2005
Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

MSI H55-ED55 | i5-760@4Ghz | Corsair H70 | 8gb Corsair @2000MHz | VTX3D 5850 1gb | Silerstone Fortress 03

HTPC MSI 945GT Speedster-A4R | Core Duo T7400@2,4Ghz | 4gb DDR2 | HD5450 512mb | Silverstone SST-19R

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Nov 2005
Citat:

Det första och det tredje är helt ok (det första är bäst pga snabbare minne). Det i mitten är sämre. Alla kort med ändelsen "LE" ska du akta dig för, för de är usla.

Epox 8NPA-SLI | Amd64 3000+ (s754)| 1GB | 7800GT
3DMark05 - 8426 | 3DMark06 - 4086