Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Aug 2003

Bränd ATX-kontakt...

En kompis bad mig titta på hans dator igår, eftersom den knappt gick igång. När jag öppnade den märkte jag att fyra kontakter, "pinnar", på ATX-kontakten hade brunnit och smält sönder (+5 volt, de röda kablarna). Han sa att han inte hade rört något i den innan den dog, så vad kan ha orsakat detta?

Moderkortet är ett Asus A7V8X-X och nätagget är ett Codegen 300w.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Dec 2004

Re: Bränd ATX-kontakt...

Citat:

Ursprungligen inskrivet av GiMP
En kompis bad mig titta på hans dator igår, eftersom den knappt gick igång. När jag öppnade den märkte jag att fyra kontakter, "pinnar", på ATX-kontakten hade brunnit och smält sönder (+5 volt, de röda kablarna). Han sa att han inte hade rört något i den innan den dog, så vad kan ha orsakat detta?

Moderkortet är ett Asus A7V8X-X och nätagget är ett Codegen 300w.

*host*Codegen*host*

Om jag inte missminner mig har dessa nätagg blivit belagda med säljförbud, just för att de är livsfarliga helt enkelt.

Tyvärr är det nog så att nätagget har felat och grillat moderkortet plus allt som sitter inkopplat i värsta fall, i bästa fall bara själva kontakten.

Min dator äger mig. True story.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Aug 2003

haha ja jävlar jo jag förstod ju att det inte var ett bra nätagg när jag såg namnet, men jag har aldrig hört något om säljförbud Jag fick iaf igång datorn, ska köra den en längre tid imorgon och se om allt fortfarande funkar som det ska.

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Jul 2001

Det är ATX-kontakten som är för klen, de bytte till att använda 12V kablarna och lade till ATX12V-kontakten för att minska strömmen kablarna måste klara och slippa detta, gamla moderkortet använde 5V linan för att förse CPUn med ström, och atxkontakten klarade ofta inte det, går för stark ström i 5V kablarna. Ingen ovanligt. Det är inte aggets fel i de flesta sådanna fall, det blir för stort spänningsfall över 5V kablarna för att de inte klarar så stark ström som CPUn kräver och ATX-kontakten är den svagaste delen i kopplingen.

Det kommer vara mycket oxid på kontakterna nu, byt atxkontakterna om du fortfarande ska köra med mobot.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Aug 2003

Japp, jag hade tänkt att byta så fort jag får tag på nya grejer