Trädvy Permalänk
Medlem
Registrerad
Nov 2002

Endast 157,3 mhz...

Jag kan inte köra mina minnen snabbare än 157,3 mhz oavsett vad jag ställer in i BIOS (eller...) Jag vet att fler har haft detta problem men jag hittade ingen direkt lösning i tidigare trådar om ämnet... Jag har ett ASUS A8V och en AMD 3700+ tillsammans med 2 st 512mb pc 2700. Om jag fattat saken rätt så är det CPU hastigheten som styr minneshastigheten (min första amd) och inte FSB som det var på min p4. Och 2202/14 är ju just 157,3 men varför händer inget när jag väljer DDR400 i BIOS. Den står fortfarande kvar på 157,3.
En annan sak: när jag använder C&Q så går minnena i 166mhz så länge datorn står och vilar, så fort den får arbeta lite så går den ner till 157,3.
Har även testat med pc3200 minnen men dom gick också i 157,3 (var iofs före bios uppgr.)
Det blev en del text men jag hoppas någon har en lösning på detta.

//Swaffe

Trädvy Permalänk
Medlem
Registrerad
Okt 2002

Har KN8 Ultra men är kanske liknande inställningar.
Kör du CPU:n helt orginal dvs. FSB i 200MHz och CPU clock ratio i 11? Skulle du överklocka så använd hela multiplar, dvs. 11,10,9,8... undvik 10.5,9.5, osv
Väljer man t.ex. 220x10.5 och minnena i DDR400 så får man kanske runt 130MHz på minnena, det är en bugg med multiplarna.
Om du däremot kör FSB i 200 och multipeln i 11 så bör du välja DDR333 (som ju är pc2700) i bios, då ska det fungera.

SD 3700+@2750MHz (250x11) KAB2E 0549BPMW | Abit KN8-Ultra | 2x512 Crucial Ballistix DDR500 1:1 2.5-4-4-10 1T | XFX 7800GT 256mb 450/1050MHz | 3DMark05: 7357p | SuperPi 1M: 31s

Trädvy Permalänk
Medlem
Registrerad
Nov 2002

Jag kör helt orginal, fsb 200x11. Om jag väljer "setup default" så får jag 157,3 mhz på minnet.
Om jag sedan i BIOS väljer någon av dessa inställningar för minnet så blir det som följer.

1:1 (DDR200) ger 100 mhz på minnet
2:1 (DDR266) ger 129 mhz på minnet (minns inte exakt)
3:2 (DDR333) ger 157,3 mhz på minnet
?:? (DDR400) ger 157,3 mhz på minnet (minns inte vad det står som ratio)

Har även testat med 1 st 256mb pc3200 (corsair vs) innan BIOS uppgraderingen men även det gick i 157,3 mhz. Ska testa det minnen igen senare idag...

//Swaffe

Trädvy Permalänk
Medlem
Registrerad
Sep 2004

Vad har du för BIOS? American Megatrend eller Award eller?

Gudrun1

Trädvy Permalänk
Medlem
Registrerad
Nov 2002

Jag har American Megatrends BIOS. Det kan ju vara så att allt är som det ska. Finns det någon mer som har erfarenhet av pc2700 minnen tillsammans med en 3700+. Ni som har den kombinationen, vad får ni för minneshastighet i CPU-z.
Dock så tycker jag att om jag väljer DDR400 i BIOS fastän jag har DDR333 så borde väl datorn försöka starta med det, eller finns det någon spärr som gör att den klockar ner sig då.

Jag har i alla fall testat nu efter BIOS uppgradering att köra 2st 256mb DDR400 i dual-channel och då gick dom i 200mhz i cpu-z, så det verkar rätt. Men om jag kör 4st DDR400 så får jag bara 157,3 igen, ska det vara så?

Tacksam för alla svar jag kan få....

//Swaffe

Trädvy Permalänk
Medlem
Registrerad
Sep 2004

Du har ett minne som "slirar"

Gudrun1