Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2003

Corsair minnen problem

Hej!

Jag undrar om det går att köra följande minnen tillsammans med mitt moderkort. När jag installerar dem (går exakt efter boken) så hittar de inte alla minnen i biosen. Samt den blir blå efter ett tag i windows. Det står i manualen att de måste ha samma latency, vilket de inte har, men går det ställa in det på något sätt?? och i sånna fall hur?? hjälper det att uppdatera biosen.. det är nått jag helst inte gör då jag har förstått att det kan gå riktigt illa om man gör fel.

och om det inte fungerar, vilka minnen rekommenderar ni att jag sparar?

här är minnena:

minne1: Corsair TWINX1024-3200XL DDR-DIMM 1024MB Kit w/two matched CMX512-3200XL DIMMs
länk: http://www.komplett.se/k/ki.asp?sku=300699&cks=PRL

minne2: Corsair TWINX2048-3200C2 DDR-DIMM 2048MB Kit w/two matched CMX1024-3200C2 DIMMs
länk: http://www.komplett.se/k/ki.asp?sku=302138&cks=PRL

mitt moderkort:
Asus A8N-SLI, nForce4 SLI,Socket-939 ATX,S-ATA, GbLAN,Firewire,DDR, PCI-Ex16
länk: http://www.komplett.se/k/ki.asp?sku=305264&cks=PRL

tacksam för all hjälp jag kan få..

/mats

Trädvy Permalänk
Hedersmedlem
Plats
Borgholm
Registrerad
Jan 2004

Har du tagit ett minne av vardera paket?

Trädvy Permalänk
SweClockers
Andreas Dimestam
Plats
Stockholm
Registrerad
Apr 2002

Du får sätta timings manuellt i i BIOS, och köra de i 2T command rate. Beroende på processor kan du även få ställa ner till 333Mhz om du har otur. Läs manualen till moderkortet.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2005

Sen är väl inte AMD så jätte pigga på att man har 3 minnen? Kanske har fel?

|AMD 3700+ [KAB2E] | 512mb DDR | ASROCK DUAL-SATA2 | ATI Radeon 9600XT
|P4 2.53GHz@2,85GHz | Gigabyte GA-8SG800 |256mb DDR333 | GeForce TI200
|Server: Celeron 1,0Ghz | 128Mb 133 | TNT2