Trädvy Permalänk
Medlem
Registrerad
Apr 2005

usb trasig?

Så här ligger det till.
Jag hade en razer mus och den lade bara av trodde det var glapp eller liknande, alltså den kopplades ur och in igen.. så jag knallade ner till teknikmagasinet och inhandlade en Trust Predator (1600 dpi) och musen är faktiskt ruskigt bra.
Men nu till problemet.
Den här har samma problem som min razer. det låter "pling plong"
som ni vet när man kopplar ur usb minne och lägger in det igen.
Och musen lägger av för någon sekund.
Och då blir man fundersam. så jag lånade grannens mus och det blir likadant med den.
och ibland slocknar mössen totalt och man måste manuelt koppla in och ur dom själv.
Då undrar jag vad skall jag kunna göra för att fixa detta?
Jag har "klockat" mina usb portar till 500hz. kan det vara ett problem?
jag kan dock inte klocka ner dom igen till 125hz. så är det någon som vet en länk till filen som är orginal (usbport.sys tror jag den heter).

MVH

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jun 2002

Jag har precis samma problem! Mina USB-tillbehör (minnen, kamera osv) fungerar inte när man kopplar in dem, datorn verkar inte alla känna av att någonting sitter i USB-porten. Försöker jag sedan igen en dag senare så kan allt fungera perfekt. Vad tusan är det för fel?
/jag.

Lyssna till vad jag menar, inte vad jag säger!
||Win10 x64 Pro -- Intel i7 6700K @4,0GHz -- Noctua NH-U14S -- Asus Z710-P -- Asus R9 390 Strix 8GB -- 16GB Corsair Vengeance DDR4 @2133MHz -- Samsung 840 Pro 256GB -- EVGA Supernova G2 750W||

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Apr 2006

Skapade du inte en orginalkopia av filen innan du ändrade då?

Palatial Regalia