Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Sep 2004

AsRock Opteron 165

Har precis köpt nytt mobo och cpu. Asrock Dual-Sata2 (BIOS v1.60) och en Opteron 165. Utöver det har jag ett Leadtech 6800 le grafikkort upplåst till 12 pipes. 2x512 PC2100 Dual Mode RAM.

Och jag tycker datorn inte är så snabb som den borde vara. Körde 3dmark05 och fick ~3150 poäng. Överklockade CPU till 2.2GHz och körde 3dmark05 igen och fick 3066 poäng. Jag tycker att det verkar lite skumt.

Någon som har några tips om vad som kan vara fel. Kör även med en Western Digital Caviar SataII disk. Vet dock ej om den körs i SataII.

| Asus P5Q Pro | Intel C2Q Q9550 | Sapphire Radeon HD 4850 1GB | 2x2048Mb DDR2 PC6400 | Creative X-FI ExtremeMusic |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2006

Ajdå, här är något skumt. Jag får 3150p ganska exakt med mitt klockade 9800pro, får dessutom 2800p utan klock. Du har värre cpu, mobo och definitivt grafikkort.

Det första man ser är att du har fantastiskt slöa minnen, varför?? borde ha pc3200. Detta gör nog inte alla poäng i just 3dmark, men du lär märka skillnad i övrigt på datorn.

Har du senaste drivrutiner, både directX 9.c(feb), nyaste GFX och chipset-drivers från din moderkortstillverkare?

Kolla igenom det, ge tusan i klockning och återkom med resultat

| Arctic Cooling T1 | X2 3800 + Zalman 7700-alcu | Asus A8N-SLI Deluxe | Kingston ValueR. PC3200 4*512 |
| GB HD2600 512mb |

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Sep 2004

Kan säga att jag fick ~3500 poäng med min P4 3.4Ghz och tillhörande compaq moderkort med samma grafikkort och minne så det känns ju lite skumt.

Är på jobbet nu så ska testa ladda hem nyaste chipset drvisar för det är det enda jag inte har gjort.

Men jag hittar inget om chipset drivisar på asrock hemsida.
Är det någon som vet var man kan ladda hem dom någonstans?

| Asus P5Q Pro | Intel C2Q Q9550 | Sapphire Radeon HD 4850 1GB | 2x2048Mb DDR2 PC6400 | Creative X-FI ExtremeMusic |

Trädvy Permalänk
Medlem
Plats
sverige :D
Registrerad
Feb 2006

det är inte så att du har klent nettagg då?
testa att köpa nytt minne

Trädvy Permalänk
Medlem
Plats
sparreholm
Registrerad
Aug 2005

minnena låter som problemet, någon annan förklaring har jag inte

Jag hatar folk som skriver med massa smileys och förkortningar...

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Maj 2002

Minnena är som tidigare sagt en flaskhals. 2x512 corsair CL2 kostar dryga tusenlappen nu så det kanske är värt en uppgradering? Desutom, du har ju en guld-cpu! Den borde kunna klockas mycket högre än 2.2ghz speciellt med ett så fsb-villigt moderkort. Rekommenderar starkt att du kikar närmare på BETA bios filerna på ocwb som låter dig köra fsbn i taket.

Skriv gärna tillbaka och berätta hur det gått!

Lycka till!

Lenovo Thinkpad X230 - i5 3320M - 16Gb ram - Sandisk Extreme II 240Gb - IPS - Ultrabase 3 docka

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Feb 2004

Ha ha känner igen mig, har ett asrock en 165 och 4*256 pc2100. Kör min i 2250, fan att det inte finns lägre dividers.

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Maj 2002

@freknemuff, mina minnen mot din cpu? =D

Lenovo Thinkpad X230 - i5 3320M - 16Gb ram - Sandisk Extreme II 240Gb - IPS - Ultrabase 3 docka

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2001

Har du lagt in rätt AGP-drivare? Jag hade riktigt dålig 3d-prestanda innan jag fick in rätt.

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Sep 2004

Kan det spela någon roll om nätagget är för klent. Det har väl inget med farten att göra?
Tänkte köpa 2 sånna här minnen : http://www.sbs.o.se/default.asp?artnr=670

Är dom bra tror ni eller finns det bättre/billigare 2x1024Mb 2.5CAS minnen?

Jag har installerat AGP-rutinerna innan jag installerade garfikkorts drivrutinerna.

Står det något om era asrock moderkort i enhetshanteraren i windows? För jag hittar ingeting om asrock eller uli förutom ULI AGP 3.0 Controller

| Asus P5Q Pro | Intel C2Q Q9550 | Sapphire Radeon HD 4850 1GB | 2x2048Mb DDR2 PC6400 | Creative X-FI ExtremeMusic |