Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2002

Datorn startar inte, hjälp

När jag slåt på min dator så får jag inte ens de dära pipet man ska få presis innan man ska se nånting på skärmen. Det enmda som händer är att fläktarna startar och att hårddiskarna börja snurr fast inte läsas ifrån(knakar inte). Inget händer på skärmen och inget pip. Jag tror det kan vara något galet med processorn eller moderkortet men vet inte vilket det kan vara och jag har inga möjligeter att tetsta det häller med andra komponenter.

Kan ni hjälpa mig konstatera vad som kan vara fel med olika tester och sånt så jag vet vad jag ska skicka in på garantin.

/Kenny

-Star

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Jag skulle tro att det är processorn, alt moderkortet. Eftersom allt snurrar verkar inte felet vara nätagget. Då skulle allt stå still.

Prova att ta ut allt utom prollen och 1 sticka. Funkar det då så sätt tillbaka en sak i taget tills det inte går längre. Detta kan funka även om det inte är så troligt.

Är det helstopp redan innan bios så är det antagligen rejält fel på prollen eller mobo.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2002

vad är prollen/mobo ?

Jo en till liten sak som kanske hjälper er lite och bestäma vad det kan vara för fel...

Vanligt vis när jag slår på datorn så går cpufläkten på max men sen går den ner i varv eftersom datorn känner av att det inte behövs så mycket kylning. Är det ett täcken på att moderkortet pajjat och inte klarar av att känna av detta eller kan det vara processorn ?

Jag testade att slita ut grafikkort och minnen fast det hjälpe inte de minsta. Jag ringde till en lokal datorhandlare och han sa att det var 99% av alla fall han fick in fel på moderkortet och inte processorn.

Tycken/tankar kring detta ?

-Star

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Jul 2002

Testa att göra en cmos reset genom att flytta en jumper eller att ta ur batteriet från moderkortet (se moderkorts manualen).

[MSI X79MA-GD45]-[Intel Core i7 3930K]-[Corsair VENGEANCE 16GB 1600Mhz]-[A-DATA SSD 120GB]-[Gigabyte Radeon 290x]

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2002

jo jag har testat de bland de första jag gjorde men ingen skillnad

-Star

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Prolle=processor
Mobo=motherboard=moderkort

Det stämmer. Det är mycket vamligare att mobo går sönder än prollen.

Din dator verkar ju inte ens komma fram till post, än mindre gå igenom den. Om det skulle hjälpa med att bara cleara cmos hade ju datorn i alla fall pipit.

Felet ligger nog inte i biosinställningarna.

Är det någon som vet om processorn behövs för att köra post? Om den inte behövs så är det mobo till nästan 100%. Är det däremot prollen som ger kraften under post så kan det vara både den och mobo. Någon som vet mer om detta????