Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Sep 2004

Arock Bios?

2 snabba frågor

1. Jag har haft problem med att få in ett nytt bios och sitter med ett Asrock Dual-SATA2. Jag skulle då vilja ha klara steg hur man installerarar ett icke offecielt bios. Det är bios 1.5 som orginal på min.

2. Vilket bios ska jag köra på med opteron 144/146 och jag vill kunna köra htttp över 274?

Jag är tacksam för all hjälp jag kan få.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

OCW1, OCW2 från ocworkbench.com och 04XX från pc-treiber.net fungerar båda att köra över 274 MHz HTT (http är något annat )

För flasha gör du så här:

*Ta en diskett
*Sätt i den i diskettenheten
*Gå in i "den här datorn"
*Högerklicka på 3.5 Diskett och välj formatera
*Kryssa i rutan "Skapa en MS-DOS-startdiskett"
*Klicka på formatera

Nu ska du fixa bios

*Gå in på valfri sida och ladda hem bioset
*Packa upp zip-filen och lägg bios-filen någonstans där du vet var du har den
*Gå nu in på ASRocks sida och ladda hem vilket bios som helst, som är för flashning via diskett.
*Packa upp detta, och lägg filen ASRFlash.exe tillsammans med biosfilen på den diskett du gjorde innan.

Flashning:

*Starta om datorn med disketten i
*Gå in i BIOS och försäkra dig om att diskettenheten ligger först i bootordningen
*Den börjar läsa in diskettens DOS
*Du skriver ASRFLASH biosfilensfullanamn.ändelsen
*"Flashing do not turn off power" eller något liknande
*Klart!

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Sep 2004

Tack för hjälpen men OCWbeta 2 fungerade inte så bra... kunde inte klocka mer än 2500 innan den inte ville starta upp. Körde den i 2740 innan med 1.5 orginalbios. Ska jag prova version 1 eller den tyska som jag såg någon körde?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Du har ställt ner HT-bussen hoppas jag? Om du har gjort det så är det bara att prova lite andra.. Det tyska funkade bra för mig.

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Sep 2004

Har du någon rekommendation på vad den ska stå på?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

600 MHz brukar jag köra på när jag kör 280-300 MHz HTT, dvs 3x280 = 840

En lätt underklockning gör inget för prestandan, men överklockar du den blir systemet instabilt.

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Sep 2004

Hehe va underbart, nu är jag inne på rätt väg. Har ställt in 600 på NB och SB nu, n00bigt nog så vet jag inte vad det betyder riktigt än men det ska kollas upp!

Tack för hjälpen!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Det är alltså klockfrekvensen för "transporterna" mellan nord och sydbryggorna och lite annat som jag inte har koll på.. Den är specad till 1000 MHz (2000 MHz DDR), men kan underklockas lite utan prestandaförlust

Varsågod

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G