Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Aug 2005

Ny dator hackar!?

Köpte just en ny dator. Men problemet är att den nya datorn hackar mer på WoW än den gammla datorn. Jag har installerat dom nyaste drivrutinerna.

Den nya innehåller:

Processor: Intel Celeron R 3200+
Moderkort: Asus P5RD1-V Deluxe
Minne: 512mb
Grafikkort: WinFast PX6600TD 128mb

Den gammla datorn innehåller:

Processor: Intel Pentium4 2.2Ghz
Moderkort: Asus P4PE
Minne: 512mb
Grafikkort: GeForce FX5200 256mb

Snälla vad är fel? ^^

woooooah!

Trädvy Permalänk
Medlem
Registrerad
Jul 2001

Processorn du köpte är nog snarare en nedgradering än uppgradering.
Edit: Dvs om du menar Celeron D 320 (2.53ghz, 533fsb, 256kb cache)

När du flyttade över hårddisken från din gamla dator formaterade du då? Om inte kan gamla drivrutiner ligga och störa.

AOpen HX08 Asus M3A79-T Phenom2 960T @ 4.0ghz ATI HD6950 Corsair XMS 4x2gb (5-5-5-15 2T) Dell 2209WA m.m

Trädvy Permalänk
Medlem
Registrerad
Apr 2004
Citat:

Intel Celeron R 3200+

Vad är det för en underlig processor??

Corruptio optimi pessima

Trädvy Permalänk
Medlem
Plats
Cyberrymden
Registrerad
Nov 2005

Du har ju gjort en datornergradering, usch.

Dator1: Silverpower600W|i7 860@2.8ghz|16GB@1333mhz|Sapphire HD5870 1GB PCS+|Intel X25-M G2 80GB|2x1TB ATA2
Server/HTPC:Corsair550W|Phenom9550BE@2.6ghz|8GB@800mhz||500GB ATA2|1TB ATA2

Trädvy Permalänk
Medlem
Plats
.
Registrerad
Jan 2005

jo, men egentligen är det ovicentligt vad det är för processor. wow flyter fint på de flesta datorerna med över 1Ghz. (med låga inställningar). jag har sett det köras på en Pentium 933Mhz med ett geforce 2 Gts, så det borde flyta fint på åde din nya och din gammla, bara du har lagom inställningar!
framförallt på ditt nya 6600TD!

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Jag antar att du har ett 6600GT? vilken version av forceware kör du med?

Jag får även hålla med om att en celeron processor är väldigt klen. Den borde iofs inte vara ett problem i säg, men det beror på vilka inställningar du kör. Vilka inställningar i spelt kör du på den nya respektiva de du körde på den gammla datorn?

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Aug 2005

inställningar

jag kör med nästan lägsta på alla inställningar utom på upplösningen där kör jag 1024xnånting ^^

woooooah!

Trädvy Permalänk
Medlem
Plats
Skaraborg
Registrerad
Jul 2005

du behöver mer RAM!

Aspire X-Qpack black/green |-| AMD64 4000+ |-| X1900XTX 512MB |-| 2GB RAM PC3200 |-| MSI m-atx 7.1 |-| 420w

Trädvy Permalänk
Medlem
Plats
Göteborgstrakten
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av snAttArn
du behöver mer RAM!

Exakt! WoW flyter rejält dåligt med 512MB RAM. Jag uppgraderade min bärbara från 512MB till 768MB och det tog bort det mesta av "hackandet". För att få det riktigt bra krävs dock 1GB.

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Japp minst 1GB ram e sweet!

Trädvy Permalänk
Medlem
Plats
Sundsvall/Timrå
Registrerad
Maj 2005

Vad är det för processor du egentligen har ? Finns inget som heter Celeron R 3200+ ......

Stationär: ABIT KN8-SLi | Gainward 7800GT 512MB | Opteron 165@2.4Ghz | Twinmos 1024MB x2 | Seagate SATA2 250GB
Bärbar: MacBook T7200 2.0GHz, 1GB, 80GB | FSC Amilo M1420 Centrino 1,70Ghz, 1GB, 100GB |
Övrigt: Nokia N82 | Nikon D40 | Samsung Syncmaster 930BF |