Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Aug 2005

Nya minnen *bort*

Hej jag har asus p4p800-e deluxe.

prescott 3,0 @ 3,75ghz...

ja hade 1gb pc3200 takeMS minnen så kör ja då fsb på cpun i 250mhz och ramminnen på pc2700 för att cpun gångar ju med rammin så då blev det 200mhz exakt pc 3200 då ju så de funkar perfekt.

men nu har ja fått tag i 4st pc3200 SAMSUNG ram minnen

jag sätter i dem och dem är ju exakt lika snabba som dem gammla..

så kör ja exakt samma inställningar som mina andra dem är ju exakt lika snabba...

men jag måste köra dessa i pc 2100 !!!! så gångar den sen med cpun för den är klockad så blir det bara 160mhz jippii!!! varför blir inte de likadant som mina gammla 200mhz??? om ja sätter den på pc2700 så de ska bli pc 3200 så bara hackar daton med blue screen och startar om sig hela tiden och helt galet... okej tänker jag så gångar jag så att ramminnen blir 190mhz men nej händer samma sak.. och dem är ju orginal 200mhz....

men om ja kör exakt allt orginal så funkar dem i pc3200 200mhz.... varför :S hjälp mig tack

Fina datorn: CPU: i7 sandybridge 2600K 3.4ghz Turbo 3.8ghz | Moderkort: Maximus-Extreme-IV | GPU: Asus 780GTX | SSD: 128gb 840pro x2 raid0 | nuclear power plant: Corsair hx1000w | Minne: 16GB 1600mhz corsair vengeance.

Trädvy Permalänk
Medlem
Plats
Swed
Registrerad
Mar 2005

Klurigt,har exakt,exakt..exakt samma fel idag när jag stoppade i 2x512mb till.Jag kör visserligen på AMD.Jag som just var på väg att skriva en hel krönika om hur dåligt pinsamm jag tyckte AMD's minneskontroller va så här på kvällsmorgonen.Men det kanske är något annat som gör det,så alla svar är välkommna.

e6400 @ 3200mhz@1,55v - Asus P5B - ATi x1800GTO - 2Gb DDR2 - 1,2Tb,3xSamsung SataII - Corsair HX520W@Antec Solo.Quiet!.Viewsonic 37" LCD.
3dMark05: 8165p. It's all about the money ! PSN: Daenoo

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2001

kan mycket väl vara så att moderkortet känner av att det är fyra minnemoduler installerade och därav klockar ner sig automatiskt för att garantera stabilitet. DEtta betyder dock inte nödvändigtvis att systemet inte _kan_ vara stabilt i 200Mhz. Pröva dej fram helöt enkelt, men man kan inte garantera att man kan överklocka särskilt mkt med 4 moduler installerade.

- We are an army of dreamers, and therefore invincible. How can we fail to win, with this imagination overturning everything. - Subcomandante Marcos

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Dec 2004

Ja, jag har ett liknande problem. Fast minnena ställer in sig på PC1600!!! FFS!! Och jag vet inte ens om det går att ändra i BIOS. Kompatibilitetsproblem kanske? Har en P4 Northwood 533 MHz FSB.

Edit: okej, fick det till att funka nu. BIOS säger att det är PC3200-minnen i dual channel. So far so good. Men när jag kör memtest86 så står det att minneshastigheten bara är 1600 MB/s. Vafan då. Det är ju till och med sämre än mitt gamla PC2700-minne.

500 watt räcker för en elementär dator oavsett grafikkort utan överklockning. Räkna ut annat på OuterVision Power Supply Calculator. Power. Performance. PRIME.
Elektrostatisk urladdning är ett verkligt problem.

"People who are serious about software should make their own hardware" – Alan Kay

Trädvy Permalänk
Medlem
Plats
Swed
Registrerad
Mar 2005
Citat:

Ursprungligen inskrivet av oC MasteR Jay
kan mycket väl vara så att moderkortet känner av att det är fyra minnemoduler installerade och därav klockar ner sig automatiskt för att garantera stabilitet. DEtta betyder dock inte nödvändigtvis att systemet inte _kan_ vara stabilt i 200Mhz. Pröva dej fram helöt enkelt, men man kan inte garantera att man kan överklocka särskilt mkt med 4 moduler installerade.

Kanske.

Däremot efter lite läsning,verkar det som nForce 4 har ganska mycket problem med att klocka med 4 minnesmoduler.Detta förklarar mitt,men har inget alls med trådskaparens.Nått liknande på intel chipen?

e6400 @ 3200mhz@1,55v - Asus P5B - ATi x1800GTO - 2Gb DDR2 - 1,2Tb,3xSamsung SataII - Corsair HX520W@Antec Solo.Quiet!.Viewsonic 37" LCD.
3dMark05: 8165p. It's all about the money ! PSN: Daenoo

Trädvy Permalänk
Medlem
Plats
Lövstad
Registrerad
Maj 2005

Kunde du inte ha hittat på något annat än "mongo"?
Tror inte att dina minnen har något medfött kromosomfel iaf...?

§1. "Du får absolut inte skapa eller sprida uttalanden som är stötande eller ärekränkande."

Mvh

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av yuioN
Kanske.

Däremot efter lite läsning,verkar det som nForce 4 har ganska mycket problem med att klocka med 4 minnesmoduler.Detta förklarar mitt,men har inget alls med trådskaparens.Nått liknande på intel chipen?

Det är inte särskilt ovanligt oberoende av chipset att de inte klarar höga frekvenser/DC när man har flera moduler installerade. Se nforce2, nforce4, är väl de chipset som har fått mest uppmärksamhet kring fenomenet, att intels chipset skulle helt vara undantaget problemet har jag svårt att tro.

- We are an army of dreamers, and therefore invincible. How can we fail to win, with this imagination overturning everything. - Subcomandante Marcos

Trädvy Permalänk
Medlem
Plats
Swed
Registrerad
Mar 2005
Citat:

Ursprungligen inskrivet av getskägg
Kunde du inte ha hittat på något annat än "mongo"?
Tror inte att dina minnen har något medfött kromosomfel iaf...?

§1. "Du får absolut inte skapa eller sprida uttalanden som är stötande eller ärekränkande."

Mvh

Trodde nästan du var allvarlig för en sekund.
Sluta med sånt där.

Master: Antar att vi har löst problemet!?

Någon som vet om detta kommer bli bättre på sAM2/intels nya?

e6400 @ 3200mhz@1,55v - Asus P5B - ATi x1800GTO - 2Gb DDR2 - 1,2Tb,3xSamsung SataII - Corsair HX520W@Antec Solo.Quiet!.Viewsonic 37" LCD.
3dMark05: 8165p. It's all about the money ! PSN: Daenoo

Trädvy Permalänk
Medlem
Plats
Lövstad
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av yuioN
Trodde nästan du var allvarlig för en sekund.
Sluta med sånt där.

Sluta själv?

Mvh

Trädvy Permalänk
SweClockers
Andreas Dimestam
Plats
Stockholm
Registrerad
Apr 2002

Genom att använda ord som bara barnrumpor tar i sin mun har du förlorat möjligheten att få svar på din fråga. Nästa gång är jag inte lika snäll.

*Låst*