Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Nov 2005

Minnes fel?

Hejsan jag har köpt ny dator för cirka en månad sen, det är en Dell 9150 3,4ghz, 1024mb ram(2*512), nivdia 7800GTX. Det här kommer uppe:

En blå skärm med gul text på.
Ett försök gjordes att köra minne som inte är körbart.
Påbörjar dumpning av fysiskt minne.

Längst ner står de så här:

STOP: 0x000000FC (xB92D941c, 0x16E2F163 , 0xF8A85E8C, 0x00000000)

ungefär någon gång i veckan, jag ringde dell support och frågade vad jag skulle göra. Dom sa att jag skulle omformatera datorn och det gjorde jag. Efter ungefär 1 vecka efter jag hade omformaterat datorn så kom det tillbaka, och det har hållt på sen des. Jag vänder mig till er om problemet. Vad ska jag göra?
Jag har laddat ner minnes test, men jag vet inte hur den funkar.

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Jun 2003

Överklockning kan ge blåskärm men förutsatt att du inte överklockar, uppdatera datorn med dom senaste drivrutinerna för samtlig hårdvara.
Dom drivrutinerna som följer med datorns CD brukar vara något äldre.
Du kan behöva ladda hem dom senaste direkt från hårdvaruleverantörernas hemsida
( Nvidia / Creative-SoundBlaster mfl.)

Hjälper inte detta, så testa med att avinstallera all extra USB hårdvara/drivrutiner ex.vis webcamera, printer, tangentbord ( kör PS/2) etc. och se om det förändrar saken.

Du kan också prova med att ta bort Soundblaster ljudkortet och använda on-board ( borde gå att att enable / disable detta i bios ), liksom att ändra till annan PCI plats om det skulle vara någon IRQ konflikt som spökar.

För minnestest;
Ladda hem memtest86 - ex.vis pre-complied floppy dos-win.
Läs sedan read me file.
http://www.memtest.org/#downiso

Intel E6750 - Gigabyte G33M-DS2R - 3x1024mb PC6400 - Integrerad Intel grafik - WD 500GB Sata2 - Benq 1625 - Cooltek 600w- XP sp2

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2004

Fan jag har också en 9150 med EXAKT samma problem...med X1900XTX 512 och Audigy X-fi XtremeMusic...lagom irriterande. Det enda dellsupporten säger är att köra diagnostiken och den säger "nemas problemas". OCh då vägrar de hjälpa mig. SunkDell!!!!

Löste det sig för trådskaparen ??