Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2002

Sönder??

Hej!

Jag så tidigare i kväll att processor tempen låg på 99 grader så jag tänkte jag skulle få ändan ur vagnen å göra rent i chassiet. Sagt och gjort jag drog fram datorn och gjorde rent, jag passade även på att flytta fläckten som sög in luft i fronte så att den skulle suga ut varmluft från processorfläckten där bak.

När detta var gjort och jag skulle starta datorn igen så vill den inte starta, eller ja den startar men skärmen kommer inte igång och det verkar inte som usb-portarna får kontakt.

Alltså: när jag trycker på knappen för att starta datorn snurrar alla fläcktar igång, hårddiskarna arbetar, lamporna på nätverkskortet lyser och cd-spelarna snurrar men det blir ingen bild på skärmen och musen/tangentbordet "tänds" inte.

Så nu undrar jag om någon har någon ide om vad det skulle kunna vara för fel.

/Henrik Kahl

Trädvy Permalänk
Medlem
Registrerad
Mar 2006

Lyser skärmen? D.v.s har skärmen någon ström? Är skärmen rätt inkopplad? Om den är rätt inkopplad, sitter den tillräckligt hårt? Finns det glapp mellan skärmen och datorn?

Slammo

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2005

Din förklaring tyder på att Moderkortet är sönder.
//Mvh Joel

Stationär dator: Pundit, AMD 5400+, 2GB, 1TB. Eizo 23". DiNovo Edge, MX Revolution.
Bärbar dator: Toshiba R500, 1,2GHz, 1,5GB, 500GB, 0,98KG.
Server: NAS Synology 1TB

Trädvy Permalänk
Medlem
Plats
Europe
Registrerad
Aug 2004

Glapp i grafikortet? Glömt extra ström till grafikortet?

Intel Core i5 6600K @3600MHz, 8GB RAM, ATI 7850, Corsair 250GB SSD systemdisk, Corsair 500w

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Mar 2005

99 grader... Ouch

[C2D E6850][OCZ Reaper 4gb 800MHz][GA-P35-DS4 rev 2.0][GW 8800GT 512][150gb Raptor + 1,2tb][HX 620W][Samsung 970p]
GWAR!!
http://www.stargateworlds.com/