Nya minnen, datorn tjuter, kan inte återställa

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Nya minnen, datorn tjuter, kan inte återställa

Hej!
Jag börjar med att säga att jag har sökt men inte hittat (eller hittat alldeles för mycket) något som löser mitt problem.

Det ligger till på följande sett, jag har en äldre dator (runt 600mhz cpu) som jag tänkte väcka lite liv i genom att stoppa in två överblivna 256mb-minnen. Ursprungsminnena var ett 256 och ett 128 och det finns tre minnesplatser, så jag började med att ta bort det med 128 och köra med tre 256. När jag försökte med detta så tjöt datorn (först ett långt, sen ett kort, sen massa långa) när jag startade den (skärmen startar inte heller). Jag antog att det blev konflikt när det är olika märken så jag testade dom två överblivna 256-minnena för sig själva men det var samma problem. Jag tog bort dom under en del svordommar och tänkte på mödan jag lade ner på att gräva fram dom och stoppade istället in ursprungsminnet på 256 för att testa ifall det fungerade, men till min fasa tjöt den fortfarande! Jag har sedan dess testat alla minnesplatser med orginalminnena för att få igång datorn men den tjuter oavsett kombination.

Alltså, inte ens när jag har som jag hade innan jag började pilla så startar datorn. Jag har nu gett upp hoppet om att få i dom nya (överblivna) minnena, men jag måste få igång datorn!
(CPU-fläkten är igång så jag har inte råkat dra ur den av misstag)
Tack så mycket på förhand

Trädvy Permalänk
Avstängd
Plats
Uppsala
Registrerad
Dec 2004

Du kollade så du monterade rätt typ av minnen i dina slottar från första början om inte så kan ditt moderkort vara rökt...

Striker Extreme, E4300@3200, 8800GTS 320MB, 2GB PC6400, WD Raptor 74GB x2, Eizo L768, Corsair HX 620, Vista Home Premium.

Trädvy Permalänk
Medlem
Registrerad
Jun 2005
Citat:

Ursprungligen inskrivet av xplane_uppsala
Du kollade så du monterade rätt typ av minnen i dina slottar från första början om inte så kan ditt moderkort vara rökt...

Vilka minnen är rätt typ menar du?

Trädvy Permalänk
Avstängd
Plats
Uppsala
Registrerad
Dec 2004

Ja dina överblivna minnen, vad för sort/typ är dom DRAM eller DDR ram. För din dator "600Mhz" skall säkert ha vanliga pc-133 minnen.

Så för att göra det hela lite lättare.

Vad är det för typ av minnen du har provat att stoppa i?

Striker Extreme, E4300@3200, 8800GTS 320MB, 2GB PC6400, WD Raptor 74GB x2, Eizo L768, Corsair HX 620, Vista Home Premium.

Trädvy Permalänk
Medlem
Registrerad
Jun 2005
Citat:

Ursprungligen inskrivet av xplane_uppsala
Ja dina överblivna minnen, vad för sort/typ är dom DRAM eller DDR ram. För din dator "600Mhz" skall säkert ha vanliga pc-133 minnen.
Så för att göra det hela lite lättare.

Vad är det för typ av minnen du har provat att stoppa i?

(Se edit!)
Jag är nästan säker på att dom överblivna var DDR, nu när du säger det så var det idiotiskt att jag inte tänkte på det innan. Om det nu är så, ska jag se moderkortet som grillat? I så fall, kan jag betrakta hårddisken som oskadd? Och främst, DDR-minnena (dom jag benämt som överblivna tidigare), kan jag stoppa tillbaka dom i datorn jag tog dom från utan att det skulle skada det moderkortet med (det borde jag väl, men jag tar det säkra före det osäkra)?

EDIT:Jag hade helt fel, det står pc100 på 128mb-ursprungsminnet och pc133 på 256-ursprungsminnet. Dom två överblivna minnena som jag försökt stoppa in är båda SDRAM pc133, ALLTSÅ borde det inte vara en konflikt här. Men ändå när jag försöker med något av ursprungsminnena så går det inte, så vad kan ha hänt?

Trädvy Permalänk
Avstängd
Plats
Uppsala
Registrerad
Dec 2004

Precis vad som helst kan ha hänt. Men jag skulle inte lägga någon mera energi på att få den att fungera, hårddisken och innehållet på den är säkerligen oskadat.

Striker Extreme, E4300@3200, 8800GTS 320MB, 2GB PC6400, WD Raptor 74GB x2, Eizo L768, Corsair HX 620, Vista Home Premium.