Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Datorn fungerar inte korrekt

Hej.

jag köpte mig en ny dator förra veckan, Och den ville då inte fungera korrekt så han som jag köpte den av skickade en ny hårddisk, och allting verkade funka fint.
Men det gjorde det inte, då konstaterade han att det var minnet det var fel på så han skickade ett nytt.
För en timma sedan så satte jag i det nya minnet (512mb)
och jag blev så glad över att det verkade funka fint, men så efter 40 minuters spelande så får jag fram en skylt där det står nånting om "VPU Recover blablabla, har stängts av för grafikaccelerationen blablabla" (Kommer inte ihåg riktigt vad det stod) Så datorn startades om precis som den har gjort innan med dem trasiga delarna.

Så nu sitter jag här och funderar på vad det kan vara för fel..

Men då kom jag ju på att jag har ju er

Så har ni någon idé om vad kan göra för att få datorn att fungera korrekt?

Grafik: ATI Radeon 9250 ...

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2004

Hej! VPU Recover kommer från drivrutinen, När den skylten kommer upp så har grafikkortet drivrutiner hängt sig (krashat)...Det du bör göra är ett uppdatera drivarna till kortet. Många ATI kort har detta fenomen pga drivrutinerna är så buggiga.
Kort i 9xxx serien har den benägenheten!
Du kan testa att stänga av fastright oxå

[size="1"]Signatur raderad, max 3 rader i size 1. Läs reglerna. - Vicotnik[/size]

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Ok, Tack så mycket! Då skall jag pröva det