Trädvy Permalänk
Medlem
Plats
Bjärred
Registrerad
Okt 2005

Problem med minnen!

Får inte upp minena till 128bits hastighet.

Körde 4x512 samsung minen dualchannel osv, innan formatering funkade dom som dom skulle..

Nu efter kör dom inte dualchannel utan vanligt och bara i halva hastigheten!

Ofta, jag går och lägger mig!

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Dec 2002

OK?

Felet med världen är att de dumma är så tvärsäkra och de kloka så fulla av tvivel.

Trädvy Permalänk
Medlem
Plats
Bjärred
Registrerad
Okt 2005

okay... uppdaterar såhär!

Har ett A8N-SLi. Efter lite sökning i handboken insåg jag att jag bara kunde ha enkelsidiga minnen?

Testade då två som lyckligt vis var enkelsidiga och direkt fick jag upp "dualchannel 400mhz och 1024mb eller vad det nu blir"

"Due to CPU limitation, DIMM modules with 128Mb memory chips or double-sided x16 memory chips are not suported in this motherboard"

Om jag fattar det rätt så funkar nu inte mina andra två stickor som är dubbelsidiga

Sjukt illa av "gubben" i jme butiken att inte informera eller iaf fråga om jag viste vad det var för minnen jag redan hade!

Ska testa stoppa i dom andra och köra dom i samma channel, kanske funkar?

*edit*
Så 2gig dualchannel på 128bit och 400mhz. dvs jag hade blandat dubblesidiga och enkelsidiga minnen därför sänktes allt till minimum? och även en och annan blåskärm!

Hoppas detta kan hjälpa andra!

Ofta, jag går och lägger mig!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

Jag var tvungen att köra 2T när jag hade 4st 512mb stickor.
mvh